Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite, estou tendo queda de FPS com as seguintes configurações 

placa-mãe Asus Hero ddr4

Memoria ddr4 16gb 3000Mah

Ssd240gb 

Hdd 3tb

Placa de vídeo R9 280x xfx

Processador i7  6700 

Watercooler h80i

Gostaria de saber como deveria proceder na melhora desse problema.

Obs, quinta feira estava jogando Doom, BO3 e máfia 3 perfeitamente e a partir de sexta já começou a queda bruta de fps.

Agradeço desde de já 

Abraço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa estabilizador ou no-break?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, meu caro as causas disso PODEM ser.

 

1- Temperatura ( Veja se seu gabinete tem uma boa refrigeração e coloque pasta térmica na GPU e CPU )

2-  Esta tentando jogar em 4K ? ( Resolução muito alta = queda de FPS )

3-  Esta usando filtros pesados no jogo ? ( Muitos não mudam quase nada e dão uma queda bruta )

4-  Há uma possibilidade muito grande de ser drivers desatualizados.

 

Espero ter ajudado colega e bom dia :thumbsup:

 

Editado por Zucchini
Remover formatação. Regra 1.4

Compartilhar este post


Link para o post
Compartilhar em outros sites

é ligado direto na eneria a fonte

Pasta termica faz um mes que coloque.

Nao uso em 4k.

Coloco no low full e no ultra full e fica com fps baixo, na casa dos 15 fps

Quais drivers normalmente ocorrei isso?

ja reestalei o drive da placa de video e nada.

Eu entro a primeira vez em qualquer jogos fica tranquilo, quando eu saiu e entro de novo ai ocorer a queda de fps.

 

adicionado 2 minutos depois

Na quinta feira estava jogando tranquilo o mafia 3, doom e BO3, ai fui jogar ontem aconteceu essa queda de fps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo.

 

Olha em momento algum eu quero ofender os usuários de GPUS da AMD, Ou denegrir a imagem de mesma. porém eu não recomendo o uso de GPUS AMD meu caro.

Já ouvi varias e varias reclamações de placas AMD... Os processadores na minha opinião são ótimos.

Mas se possível, a minha sugestão é que você pegue uma placa equivalente só que da Nvidia ( Sem fã boiolismo )

 

Desculpe não poder ajudar mais que isso meu caro, mas fiz o que pude :(

Tenha um ótimo dia :thumbsup:

 

Editado por Zucchini
Remover formatação. Regra 1.4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Capaz amigo, entendo seu ponto de vista, o que me deixa na duvida é que faz 1ano e meio que to com essa placa de video jogando pouco, nunca deu esse problema, e agora da uma queda e FPS dessa forma, achei estranho, será que teria uma possibilidade da placa estar estragando ou nao tem nada a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como estão as temperaturas?

 

Tenta arranjar outra fonte pra testar, isso parece problema de energia.

Veja se consegue uma CX 500w

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Rogerio Bandola disse:

será que formatando resolve?

É uma coisa a se testar, embora pareça um sintoma de hardware, e não de software...

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei placa-mãe, memoria e processador mes passado, fiz todos os procedimentos de formatação, estava funcionando normalmente, desfragmentei o hd dos jogos e por enquando nada, será que se eu limpar o registro ajudaria? Se ajudar qual programa que recomenda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

CCleaner limpa registro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já mexi no registro do Win 7, com CCleaner, pois fazia direto no Win XP... Programas param de funcionar e coisas bizarras aconteceram aqui.. Eu não mexeria..

 

@Rogerio Bandola

 

Já testou usar o MSI Afterburner? Monitora temperaturas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sempre usei CCleaner descaradamente e nunca tive problema nenhum...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo usei o ccleaner e funcionou perfeitamente nos 15 minutos de jogos, foi o tempo que tive pra testar, mais funcionou, a noite irei testar pra ver se esta 100%

Mais parece que resolveu mesmo limpando os registro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×