Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rafael Duarte

Cheiro forte na placa de vídeo quando estou jogando.

Recommended Posts

Galera, boa noite!
Estou com um probleminha, quando estou executando jogos, depois de 1 hora jogando mais ou menos, começo a sentir um cheiro forte vindo do gabinete, tipo um cheiro de queimado.
Este problema começou logo após eu adquirir minha nova Placa Radeon R7 360 Nitro da Saphire GDDR5 2gb
Minha fonte é uma iTech de 450w reais.
Segue anexado uma foto do Speccy no momento do game.
Desde já, obrigado!

temperatura.jpg

Editado por Rafael Duarte

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Duarte Poderia descrever melhor essa fonte? A princípio parece um produto suspeito... Poderia enviar algum link ou fotografar a etiqueta dela? Seu problema pode estar aí.

 

No mais, as temperaturas parecem normais, tirando o HD, que aparenta estar alcançando temperaturas meio altas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Foxwalt disse:

@Rafael Duarte Poderia descrever melhor essa fonte? A princípio parece um produto suspeito... Poderia enviar algum link ou fotografar a etiqueta dela? Seu problema pode estar aí.

 

No mais, as temperaturas parecem normais, tirando o HD, que aparenta estar alcançando temperaturas meio altas.

É esta fonte aqui.

FONTE.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Duarte Veja: https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-c3tech-450r-gpb-450s/2672/10

 

Sua configuração não chega aos 270W, mas essa fonte não é legal. A primeira coisa que eu recomendaria é a troca.

 

Você chegou a abrir o gabinete e procurar identificar de onde vem o cheiro? Meu palpite é a fonte... Verifique.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Foxwalt disse:

@Rafael Duarte Veja: https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-c3tech-450r-gpb-450s/2672/10

 

Sua configuração não chega aos 270W, mas essa fonte não é legal. A primeira coisa que eu recomendaria é a troca.

 

Você chegou a abrir o gabinete e procurar identificar de onde vem o cheiro? Meu palpite é a fonte... Verifique.

É, vou ter que abrir pra verificar de onde vem o cheiro. Pode ser da Fonte mesmo, neste caso, ela pode queimar? Acho que se ela estivesse aquecendo demais ela ia desarmar, não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Rafael Duarte disse:

Pode ser da Fonte mesmo, neste caso, ela pode queimar? 

Pode. E levar outros componentes junto. 

 

13 minutos atrás, Rafael Duarte disse:

Acho que se ela estivesse aquecendo demais ela ia desarmar, não?

Seria o comportamento esperado para uma fonte de qualidade, que entrega tudo o que promete e tem todas as proteções. A sua, não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Foxwalt disse:

Pode. E levar outros componentes junto. 

 

Seria o comportamento esperado para uma fonte de qualidade, que entrega tudo o que promete e tem todas as proteções. A sua, não.

É, acho que o mais prudente seria comprar uma fonte mais potente mesmo. O que você acha de uma Cosair 600r?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Duarte Não. Seu problema não é potência, é qualidade.

 

Para a sua configuração, XFX XT 400W, Corsair CX 430W ou PCYes! Electro 430W. Em último caso, PCYes! Shocker 400W ou EVGA White 430W.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Foxwalt disse:

@Rafael Duarte Não. Seu problema não é potência, é qualidade.

 

Para a sua configuração, XFX XT 400W, Corsair CX 430W ou PCYes! Electro 430W. Em último caso, PCYes! Shocker 400W ou EVGA White 430W.

Eu abri o gabinete, e cheirei todos os componentes. Nenhum está com cheiro de queimado. Este cheiro só sinto quando estou executando os games mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, acho que consegui resolver o problema!
O cheiro forte não estava vindo do gabinete, e sim do estabilizador que ficava do lado! Pelo fato de ter aumentado a demanda de carga da máquina, o estabilizador não estava aguentando e cheirava a queimado quando o consumo de energia estava muito grande.
Troquei o estabilizador aqui pra fazer alguns testes e quando estiver com o resultado completo eu posto aqui pra quem tiver passado pelo mesmo problema.
Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, finalmente depois de alguns testes. Detectei que o problema realmente era no estabilizador, ele não estava suportando tamanha carga de demanda da máquina. Agora estou ligando a fonte direto na tomada e deixo estabilizador apenas para monitor e modens, achei que melhorou até o desempenho da máquina. Esta semana vou comprar um filtro com fusível e colocar pra evitar possíveis danos em casos de quedas de energia ou descargas elétricas.
Obrigado à todos e espero também ter ajudado alguém com o mesmo problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×