Ir ao conteúdo
  • Cadastre-se
alanrodrigues

Potenciômetro queimando trilha em fonte de bancada

Recommended Posts

Boa noite amigos, estou montando um projeto de fonte de bancada regulável seguindo fielmente ( creio eu ) as especificações contidas nesta página:

 

http://www.arnerobotics.com.br/eletronica/Fonte_bancada_2.htm

 

Me empolguei para a construção, apesar de minha pouca experiência, pois o autor explicou tudo bem detalhado, o projeto foi publicado em revista ( mecatrônica fácil ) e portanto creio estar livre de erros.

Pois bem, fiz a pcb conforme o esquema fornecido pela página, usei um transformador de 12+12 por 3A conforme sugerido. Tudo funcionou muito bem menos os potenciômetros de ajuste de tensão. Inicialmente usei potenciômetros comuns e o maior queimou durante o ajuste da faixa de tensão. Troquei por potenciômetros de fio 4W e o problema agora é o seguinte: O pot. de ajuste grosso, 4K7, em 2% de seu curso já abre os 24v totais dados na fonte, o de ajuste fino controla toda a faixa 0 a 24v mas ao chegar em determinado valor queima.

 

No vídeo postado na página do autor, https://www.youtube.com/watch?feature=player_embedded&v=gS5rMg7i1Mo, o potenciômetro ajusta gradualmente a faixa e o mais importante: não queima! :thumbsup:

 

Gostaria da ajuda dos amigos para descobrir o que há de errado. Segue foto de minha montagem. Estou a disposição para esclarecer quaisquer dúvidas.

 

IMG_20161111_221655.jpg

 

EDITADO:

 

Depois de rever pela enésima vez o esquema me chamou atenção o seguinte:

Detalhe2.jpg

 

Eu inseri o LM350 como se o primeiro pino desta visão fosse o IN. O vermelho está em 1, o amarelo em 2 e o verde em 3.

detalhe1.jpg

Skitch.png

 

Fiz errado não fiz ? Como o potênciometro está queimando foquei nele. É esse o problema ? :(

 

 

 

Editado por alanrodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado Isadora!

 

O problema era justamente a ligação invertida do lm350. Removi da placa e soldei com fios na sequência correta funcionou 100%

Ajuste da tensão linearmente no curso do potenciômetro. 

 

Uma última pergunta: os potenciômetros estão funcionando corretamente apesar de ter saído fumaça em um deles na última tentativa antes da inversão. Devo trocá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, alanrodrigues disse:

 

Uma última pergunta: os potenciômetros estão funcionando corretamente apesar de ter saído fumaça em um deles na última tentativa antes da inversão. Devo trocá-lo?

Sim, apesar de está funcionando ele pode ter ficado com a resistência alterada.

 

Meio off...

Conheço o cara do site de outro fórum, se ele ainda estiver por lá vou ver se ele conserta esse esquema.

Editado por Mestre88
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Membro88! 

 

Na verdade acho que se você conseguir falar com o Arnie seria mais colocar um lembrete ou resalva naquela parte para ajudar os mais novatos como eu. No projeto dele ele ali soldou um terminal de 3 pinos para lm350 com encapsulamento to-3. 

 

Quanto ao potenciômetro: o que pode estar comprometido é o de ajuste fino ,470 ohms. O problema seria ele não chegar aos 470 ou chegar e posteriormente fechar curto entre o terminal e o cursor? 

 

Pergunto pois se for o primeiro caso, por mais que ele não chegue aos 470 está me atendendo.

 

Mais uma vez obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, alanrodrigues disse:

Quanto ao potenciômetro: o que pode estar comprometido é o de ajuste fino ,470 ohms. O problema seria ele não chegar aos 470 ou chegar e posteriormente fechar curto entre o terminal e o cursor? 

A questão é a seguinte:

Os dois potenciômetros estão em série então não importa qual esteja ruim, a chance do que está quase queimado formar um curto é quase impossível. O grande problema é ele não dar contato nenhum (ficando aberto), aí a tensão da fonte vai para o valor máximo.

Então se estiver com uma carga de 5V e o potenciômetro falhar, a tensão na saída será de 24V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era isso que eu queria saber e não soube perguntar. Partiu trocar.

 

Muito obrigado :thumbsup:

Editado por alanrodrigues
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×