Ir ao conteúdo
  • Cadastre-se
Ronivan Fontanez

Problemas com cooler de placa de video

Recommended Posts

Olá pessoal, estou aqui de novo tentando resolver uma duvida. Eu abrindo meu computador devido a uma vibração random e ao reiniciar eu notei que um dos coolers da minha placa de video não estava funcionando. Se trata de uma Nvidia Zotac GTX 770, e ela tem 2 coolers, um desses coolers, ao reiniciar, funciona por certa de 8 segundos, então para. Não sei o que poderia estar ocasionando este problema, mas gostaria de saber a respeito dele, o que vocês poderiam me dizer sobre isso. Agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se a série 700 tem isso, mas a série 900 as fans só começam a rodar quando a placa atinge uma certa temperatura.

 

Acompanhe aí de perto as temperaturas e veja se ele não começa a rodar depois que começar a esquentar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×