Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lauro.m.s1379

Tv Philips PFL3604/78 nao liga!

Recommended Posts

Olá a todos. Esta tv estava com o fusível queimado, trocado o fusível e o ci da fonte do stand-bye, bate o rele mas não mantêm fazendo isso umas 20 vezes. verificando as tensões, tem 3,3v na saída da fonte, em cima do d803 tem 15v e o u804 e u807 funcionando normalmente. Fora da tv com um resistor de 100 ohms no power-on, as tensões caíram, 3,3v foi para 1,8v e 15v foi para 10,1 e se estabilizaram, retirei o r817 pensando que era curto no ci806, mas continuou na mesmo. Liguei a tv sem o d801 e nada mudou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Bcpetronzio disse:

@lauro.m.s1379 Sua TV é de 32" ou 42"?

Tudo bom, é de 42" conforme o esquema acima pagina 47.

adicionado 1 minuto depois

Meu problema é só no stand-bye que não mantem o rele armado devido a queda de tensão do circuito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379

boa noite,

então, esta TV chegou pra você mortinha. Aí você trocou o fusível/ ele não abriu novamente, mas ficou batendo relê.

Não tem 24V, mas os 3,3V aparece.

 

Quando faz o jumper, a fonte arranca mas as tensões de 3,3v fica com1,8V na saída e sobre D803 fica com 10V.

 

A tensão de 24V aparece normalmente quando liga o JUMPER?

 

Bom, é provável que esteja caindo também, caso o defeito se restrinja somente na fonte de 3,3V. Como a tensão na saída cai e não retorna, é bem provável que a mesma perdeu controle da regulagem. Assim, recomendo que verifique R825 e R801.

 

Se estes resistores estiverem bons, verifique se C806 e C838 estão com baixa capacitância. Lembrando que se C806 estiver com ESR alterado, ele vai bricar o U801. Aí se tiver que trocar o U801, deve trocar também TL431.

 

Citação

trocado o fusível e o ci da fonte do stand-bye, bate o rele mas não mantêm fazendo isso umas 20 vezes.

Estranho isso. Acho que não é um defeito provocado pelas sequencias de vezes que a TV tentou funcionar. Dá uma olhadinha também nesse relê.

 

Se quiser fazer alguma explanação ou informar novos detalhes como se o LED pisca, se o back light acende e depois apaga, vai ajudar muito.

 

Editado por Classificados Mineiro
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

11 minutos atrás, classificados mineiro disse:

@lauro.m.s1379

boa noite,

então, esta tv chegou pra você mortinha. aí você trocou o fusível/ ele não abriu novamente, mas ficou batendo relê.

não tem 24v, mas os 3,3v aparece.

 

quando faz o jumper, a fonte arranca mas as tensões de 3,3v fica com1,8v na saída e sobre d803 fica com 10v.

 

a tensão de 24v aparece normalmente quando liga o jumper?

 

bom, é provável que esteja caindo também, caso o defeito se restrinja somente na fonte de 3,3v. como a tensão na saída cai e não retorna, é bem provável que a mesma perdeu controle da regulagem. assim, recomendo que verifique r825 e r801.

 

se estes resistores estiverem bons, verifique se c806 e c838 estão com baixa capacitância. lembrando que se c806 estiver com esr alterado, ele vai bricar o u801. aí se tiver que trocar o u801, deve trocar também tl431.

 

estranho isso. acho que não é um defeito provocado pelas sequencias de vezes que a tv tentou funcionar. dá uma olhadinha também nesse relê.

 

se quiser fazer alguma explanação ou informar novos detalhes como se o led pisca, se o back light acende e depois apaga, vai ajudar muito.

 

a tv chegou morta, troquei o fusivel e o ci em curto u801, c803 e c806. apareceu 3v no secundario da fonte e 15v no c803, mas quando bate o rele as tensões caem, ja troquei o rele e nada. já troquei o c838 e nada.

adicionado 2 minutos depois

led pisca de acordo com a batida do rele. sem rele acionado... sem 24v, sem 24v... sem inverter.

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Classificados Mineiro disse:

R825 e R801(SMD) como estão? 

Considerou trocar U804 e U807 ?

 

Trocados por um 4r7 (R825 e R801) 

Para fazer o teste da fonte, retirei o r817 e continuou na mesma.

U807 testado e ok e U804 não achei problemas. E também, a tensão iria sempre variar sem carga e não estabilizaria se estivessem alterados. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, Classificados Mineiro disse:

bom dia,

Esse U807 é original KIA2431A ou foi substituído?

 

se a tensão na referencia do 431 tiver menor que 2,5V, informa as tensões na L805(entrada e saída).

Você esta confundido... Tl431 tem vref 2.495v e kia2431 tem a vref 1.240v.

Tem no vref : 1,125v

Lá  no pino 7 p802 tem a mesma tensão  que medi no c838.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não estou. O propósito da pergunta era pra conhecermos a tensão no pino de referência do CI, independentemente do CI usado, pois uma variação nessa rede resistiva, alteraria a tensão na saída.

 

Bom, como você disse que a referência de U807 está com, 1,12V...

 

O U801 deveria sentir essa tensão baixa através de U804 e aumentar o tempo ON do MOSFET(interno) pra subir a tensão na saída.

 

A menos que D801 e C818 estejam derrubando alguma coisa. Por isso teste eles também.

 

Alguns componentes apresentam certos defeitos apenas quando submetidos a alguma alimentação. Por isso, neste momento vamos apenas encostar o U807 e o U804 e prosseguir com a análise.

 

Uma coisa importante, quando fez a avaliação visual da placa, notou algum chamuscamento na área do inverter? é muito provável que algum destes transístores Q901Q902Q903, Q904 tenham entrado em curto. Vale a pena fazer um teste neles, além do C912.

 

 

 

 

Editado por Classificados Mineiro

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Classificados Mineiro disse:

Não estou. O propósito da pergunta era pra sabermos a tensão no pino de referência do CI, independentemente do CI usado. Pois uma variação nessa rede resistiva alteraria a tensão na saída.

 

Bom, como você disse que a referência de U807 está com, 1,12V...

 

O U801 deveria sentir essa tensão baixa através de U804 e aumentar o tempo ON do MOSFET(interno) pra subir a tensão na saída.

 

A menos que D801 e C818 estejam derrubando alguma coisa. Por isso teste eles também.

 

Alguns componentes apresentam certos defeitos apenas quando submetidos a tensões. Por isso, noeste momento vamos apenas encostar o U807 e o U804 e prosseguir com a análise.

 

 

 

 

 

Retirei o d801 e d807 e continuou na mesma, troquei u804 e nada mudou, troquei o c818 e nada. Continuo amanhã.

adicionado 20 minutos depois
14 horas atrás, Classificados Mineiro disse:

bom dia,

Esse U807 é original KIA2431A ou foi substituído?

 

se a tensão na referencia do 431 tiver menor que 2,5V, informa as tensões na L805(entrada e saída).

Tem como substituir por um tl 431?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu nunca troquei este CI, mas muitos colegas já fazem isso.

só que tem que inverter a posição dele porque é diferente do original, permanecendo inalterada a posição do terminal central.

Editado por Classificados Mineiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas tem que alterar os resistores devido a vref do tl431 (kia 2431a tem vref 1,25 e tl 431 tem a vref 2,55v) ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379

pela lógica teríamos que alterar os resistores para manter a tensão de saída próxima dos 3,3V.

mas parece não ser necessário. Apenas inverter os terminais.

 

Lembrando, que se não tiver segurança pra fazer essa troca, NÃO TENTE.

Encontre um original e coloque no lugar.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei o tl431 e continuou na mesma, parece que quando a tensão se estabiliza o pino 3 do u801 era para abaixai a tensão e antes disso era para ter tensão perto de 5v nesse circuito, mas não acho essa tensão, mesmo com o d801 retirado e c818. Nem acionado o rele a tensão não aparece, nem no osciloscópio pequeno que tenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei o problema, o pino 4 do u801 determina o clock que vai ser gerado, sabendo disso vi que mesmo colocando carga no power on o pino 4 não oscilava e dava picos de pwm a cada 200ms, ai, resoldei os resistores e o diodo desta linha. Agora na bancada, o relé arma e a tensão se estabiliza em 3.1v e 13.2v

Colocado em pratica, coloquei na TV a placa e não bateu o relé, medi a linha 3v e tinha 2.7v, certamente o sinistro la no pino 4 aumentou a corrente inicial, agora, com o circuito ok, a corrente de 3v é baixa não possibilitando a placa principal liberar o power on.

O posso fazer para mandar mais corrente alterando o esquema dos resistores do pino 4 do u801?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado.

Complicado... Me volta o sinistro de novo, vou ter que trocar os resistores.

Para funcionar as tensões vcc em 16v e consequentemente o pino 4 do u801 com 1.7v. Agora pino 4 ta com 1,56v e com isso, tensão vcc foi para 14,88v e o 3,3vsb está com 2,89v

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lauro.m.s1379 disse:

Obrigado.

Complicado... Me volta o sinistro de novo, vou ter que trocar os resistores.

Para funcionar as tensões vcc em 16v e consequentemente o pino 4 do u801 com 1.7v. Agora pino 4 ta com 1,56v e com isso, tensão vcc foi para 14,88v e o 3,3vsb está com 2,89v

A componente mais provável que provoca a queima estes resistores é o próprio U801.

Se U801 está em curto, deve-se ao fato de C806 está com baixa capacitância.

Neste caso, o recomendado é trocar os dois.

 

Dá uma olhadinha no circuito de Snubber (D813 e C841). Se este diodo estiver em curto ou aberto, vai queimar o Fet interno do U801.

 

Você mencionou...

Citação

O posso fazer para mandar mais corrente alterando o esquema dos resistores do pino 4 do u801?

 

Imagino que se tentar alterar algum desses resistores estaria fugindo um pouquinho do objetivo que é reparar o aparelho.

 

 

 

 

adicionado 1 minuto depois

vamos aguardar a troca dos resistores e teste dos componentes em questão.

C806 deve ser trocado/ não adianta medir.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui colocar para funcionar a fonte. Trocado c819, r864.

Tem 3v e 24v, porém testando na TV, a tela pisca e o bl-on entra em proteção, pode ser algum led?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Pode ser um defeito no barramento de LEDs.

Mas, atenção!!!

Primeiro, Informe se a tensão da fonte PFC está normal.

Se estiver baixa, começa verificando U806, C811, D802.

Olha a malha R810, R811 e R812.

 

Caso a fonte PFC esteja normal, siga fazendo algumas ressoldagens no circuito driver LED, incluindo os conectores.

Checa isso e trás notícias.

Abraços  ;)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×