Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
maxcarol

Roteador TP-link WR 941nd como repetidor modem Live TIM

Recommended Posts

Boa tarde a todos.

 

Em minha residência, possuo internet da Live TIM com um roteador Sagecom F@st 5310 no qual funciona normalmente.

Como tive de mudar o computador de andar em minha casa, o sinal wifi fica muito baixo no segundo andar (Sagecom fica ligado via cabo no computador de meu filho no 1º andar).

Como possuo um outro roteador (TP-link WR 941nd) em perfeito estado, gostaria de usar como repetidor, já que possuo uma tomada elétrica no meio da escada. Daí apareceram os problemas, pois não consigo fazer ele funcionar.

Vi vários posts ensinando a configurar e nada do bicho conectar com a rede principal.

Onde estou errando?

Qual a configuração correta do TP-link?

Tenho de configurar também o Sagecom (TIM Live)? e caso afirmativo, quais configurações devo efetuar?

 

De qualquer forma, agradeço o tempo dedicado dos senhores(as).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

- Puxe um caso do Sagecom para a porta LAN do WR941ND.
- Desabilite o DHCP Server do WR941ND.

- Configure SSID iguais ou diferente, depende do que deseja.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Conectei o cabo Entre as lans do Sagecom e o TPlink;

    Coloquei um novo SSID que chamei de repetidor;

    No roteador TPlink, utilizei seu próprio IP (192.168.0.1), coloquei o IP igual ao do Sagecom (192.168.1.1), assim como outro IP do range (192.168.1.2).

     

    Em todos os casos a rede (repetidor) é reconhecida por vários aparelhos e consigo conectá-la porém sem acesso a internet. 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Conectei o cabo Entre as lans do Sagecom e o TPlink;

    Coloquei um novo SSID que chamei de repetidor;

    No roteador TPlink, utilizei seu próprio IP (192.168.0.1), coloquei o IP igual ao do Sagecom (192.168.1.1), assim como outro IP do range (192.168.1.2).

     

    Em todos os casos a rede (repetidor) é reconhecida por vários aparelhos e consigo conectá-la porém sem acesso a internet. 

     

    adicionado 17 minutos depois

    Conectei o cabo Entre as lans do Sagecom e o TPlink;

    Coloquei um novo SSID que chamei de repetidor;

    No roteador TPlink, utilizei seu próprio IP (192.168.0.1), coloquei o IP igual ao do Sagecom (192.168.1.1), assim como outro IP do range (192.168.1.2).

     

    Em todos os casos a rede (repetidor) é reconhecida por vários aparelhos e consigo conectá-la porém sem acesso a internet. 

     

    adicionado 27 minutos depois

    Troquei o cabo de rede e apenas meu note, no qual fiz a configuração do TP e este está comunicando via WF, os demais dispositivos sequer conseguem acessar a rede secundária (repetidor).

     

    Nos dispositivos móveis, apresenta a mensagem: REDE SALVA (daí mais nada, sem acesso)

    No meu PC a mensagem é que o Win não pode conectar a rede.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Volte o IP do TP-Link para 192.168.0.1, não é necessário alterar o Sagecom.

     

    Desabilite o DHCP Server do TP-Link conforme indicado acima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Está com esta configuração.

    IP original do TP (192.168.0.1) com DHCP desabilitado (sem alterar nada no Sage com) e apenas meu note conecta na rede secundária.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na noite passada, testei o roteador TP link na casa de um amigo que possui Velox (minha antiga banda larga) e o mesmo funcionou normalmente com meu note, e celular, assim como o PC e celular do referido amigo.

    Diante disso,regressei a minha residência e resetei (fisicamente) o roteador TP, mantive o IP original (192.168.0.1) e desativei o DHCP do mesmo.

    Quanto ao roteador Sagecom, nada fiz.

    Recriei uma nova rede secundária no qual chamei de DOIS (para efeito de teste).

    Desliguei e religuei todos os aparelhos.

    Nada mudou, apenas o note no qual usei para configurar o roteador TP consegue acessar a internet via wifi, os demais continuam apresentando as mesmas mensagens citadas anteriormente.

     

    Outra pergunta, Estes dois roteadores só vão se comunicar via cabo?

    Gostaria que o TP funcionasse na escada (entre andares), todavia, esta não possui infraestrutura para colocar um cabo de rede (conduíte lotado com cabos elétricos, telefônicos e TV por assinatura).

     

    Desde já, obrigado a todos e um ótimo fim de semana.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pela segunda vez você posta uma mensagem repetida (uma após a outra), mesmo que seja para adicionar detalhes, isso é uma quebra da regra 1.6. Não removerei as mensagens para que o tópico não perca sentido. Utilize o botão editar para adicionar os detalhes ou se não puder mais editar, aguarde o prazo de 24h ou após a postagem de alguém.

     

    ----------------------------

     

    Você utilizou o mesmo cabo que utiliza na sua casa, na casa de seu amigo?

     

    Acesse as configurações do F@st 5310, vá em DHCP, verifique como está o campo de DHCP Server.

     

    Citação

    Outra pergunta, Estes dois roteadores só vão se comunicar via cabo?

     

    Sim. Para que funcione somente via wireless, terá que recorrer a firmwares alternativos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×