Ir ao conteúdo
  • Cadastre-se
Allam Ferreira Santos

Problema estranho com a internet.

Recommended Posts

Olá amigos, estou com um problema um tanto quanto estranho, utilizo 10 megas de internet, geralmente os downloads variavam entre 700 ~ 800 kbps, eu sempre achei normal e nunca tive problema com isso, no entanto me surgiu um problema ainda no windows 7 que meus downloads, tanto por navegador, gerenciador de download, instaladores com download integrado e etc, baixando a 50 kbps, pois bem eu que ja tinha vontade de formatar, aproveitei e instalei o windows 8.1, e o problema persistiu, resetei o modem, olhei os cabos, atualizei meu driver e nada de funcionar.. até que fui a casa do meu amigo aqui do lado e resolvi testar na internet dele, de 25 megas, e para minha surpresa os mesmos 50 KBPS, hoje descobri também que downloads por torrent funcionam em velocidade normal, sem qualquer perda, estou confuso e não sei como resolver isso pessoal

 

antes que eu me esqueça, não contem vírus, pois já analisei e está recém formatado, e já conectei ao modem direto pelo cabo também, por favor me deem uma luz!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×