Ir ao conteúdo
  • Cadastre-se
yagorck

Problema incomum com som.

Recommended Posts

Boa noite galera, tudo bom?
então, depois de atualizar meu drive meu pc ficou sem som, acreditando ser um erro do drive eu voltei pra outra versão, mas o som só voltou a funcionar no navegador, ele funciona somente no navegador, e em alguns sons de sistema de alerta e etc, mas não está funcionando em nenhum aplicativo, ex, wmp, spotify jogos e etc, 
já tentei todos os procedimentos possíveis de reinstalar drive, fui na fabricante pra baixar o de lá, tentei mexer nas configurações mas não consegui nenhum resultado, 
lembrando, ele está funcionando corretamente somente no navegador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O correto seria você desinstalar os drivers novos, depois remover o dispositivos de áudio pelo painel de controle, reiniciar o pc, adicionar o novo dispositivo de áudio novamente e então instalar a mesma versão de driver que você utilizava anteriormente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×