Ir ao conteúdo
  • Cadastre-se
tiagokinder

Ryzen 1400 não ativa o boost.

Recommended Posts

Bem, tenho um Ryzen 1400 numa placa-mãe ASRock A320M. O boost do Ryzen, que deveria ir de 3.2GHz pra 3.4GHz nunca é ativado, mesmo a temperatura estando relativamente baixa (40-45º) em uma carga alta (GTA V, que às vezes chega a utilizar 90%). Na BIOS não encontrei nada sobre. Já usei o Ryzen Master para tentar subir a frequência manualmente mas ele dá erro quando eu aplico. Pelo o que li, isso não é exatamente um overclock, logo, não é meu chipset que está bloqueando a função. Tem alguma maneira de desbloquear isso ou meu processador é um "caso a parte" que não permite? No gerenciador de tarefas, a velocidade base está 3.20GHz. Já ativei a opção de "desempenho máximo" nas configurações de energia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tiagokinder

 

Esse Boost é pra um núcleo apenas, não pra CPU toda.. Quando um núcleo apenas é mais exigido, ele pode dar esse gás a mais, mas é restrito..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloquei pra monitorar pelo MSI AF quando eu jogava, e mesmo colocando todos os núcleos todos ficam travados em 3.20GHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, tiagokinder disse:

Coloquei pra monitorar pelo MSI AF quando eu jogava, e mesmo colocando todos os núcleos todos ficam travados em 3.20GHz.

Mas, tá certo.. Tu leu o que escrevi acima??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra exemplificar o que o @RS Faria já explicou, o turbo acontece quando um ou dois núcleos do processador são mais demandados e os outro ficam "em repouso", nesses casos esses dois núcleos sobem o clock. Quanto todos os núcleos estão sendo igualmente demandados pelo PC todos trabalham no mesmo clock que é o base ou o overclock, caso tenha feito.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi. Achei que subia em todos quando estava com folga. Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×