Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Warfatal

O drive de video parou de funcionar

Recommended Posts

Então manos, to com um problema na minha hd6570oc esse problema acontece em alguns jogos nem sempre são jogos pesados tipo gta v, battlefield 4 eu testei minecraft nela e aconteceu o mesmo problema eu tive esse problema nela quando comprei mas pensei que era algo da placa por que em alguns jogos não deu esse problema tipo the sims 4, league of legends e far cry 3 e outros, decidi fazer esse tópico por que acabei de tentar entrar no jogo Dying Light The Following E o jogo carrego ao entrar na quela tela de ''precione uma tecla'' ele carrega dps a tela apaga e da esse erro, já tentei de tudo diminuir o clock dela, mudar configuraçoes , desinstalar e instalar o drive, ate os tutoriais da internet, queria saber o que é isso porque n quero trocar de placa de video de novo eu comprei ela faz uns 4 meses, Pfvr me ajude!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprou ela nova ou usada? Pra dar esse apagão ela pode tá se aquecendo muito. Você já viu algum risco estranho na tela ou listra? Instale um programa chamado msi afterbuner e rode ele. Vou deixar um video pra você ver como tem que configurar pra ele mostrar a temperatura da placa dentro do jogo. Se reparar que a temperatura fica muito alta ( a temperatura suportada vai depender do modelo da placa ) ai você pode tentar algumas soluções como ventilar melhor seu gabinete. Abaixo o video:

Video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então comprei ela ela no mercado livre nova, eu uso o msi afterbuner mas n reparei a temparuta em jogo vou iniciar e eu falo quanto que ficou ate dar o bug

adicionado 3 minutos depois

@trollzetta 44°

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reclame com quem te vendeu essa placa, pois se a parte de software está ok (Windows atualizado, drivers idem, etc) e está dando esses erros, é sinal que a placa não está legal... já vi vários casos pela internet que começava assim e depois de algum tempo a placa de vídeo simplesmente morria. Espero que não seja seu caso. Dê uma geral no software do seu PC (se puder fazer uma instalação do zero do Windows colocando drivers atualizados e tudo bem configurado) e teste. Se continuar, reclama com o vendedor pra trocar essa placa ou devolver a grana.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta fazer o que o de cima disse mesmo. A temperatura está ok. entretanto olhe no gráfico do msi afterbuner qual foi o pico que a placa atingiu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@torrentman O problema é que eu ja tive um problema com uma placa deles que n dava video, então eu mandei trocar e fiquei com essa, e esses dias eu troquei a pasta por que igual o trollzetta eu pensei que fosse a temperatuda então eu devo ter violado a garantia :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×