Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Unnamed2

Como ativar placa de video?

Recommended Posts

Estou com uma placa de video Asus Z370-A ai queria usar minha placa de video gforce 8400 1gb nela enquanto nao compro uma mais potente e tal, ai tinha instalado win7 e pluguei a placa de video ai mudei o hdmi pra ela e tal ai funcionou beleza ai fui instalar o drive dela e não foi possivel pois eu nao tinha instalado o drive barramento pci no win7 a reiniciou e tal e nao funciou nem o video da placa-mãe e nem da placa de video ai despluguei a placa de video ai voltou o video da placa-mãe e tal então instalei win10 e nao consigo mais fazer o video da placa de video funcionar, se eu coloco a placa de video e plugo o hdmi nela nao funciona e nem o vga ai passo o cabo hdmi pra placa-mãe tmb nao funciona ai retiro a placa de video ai o video da placa-mãe volta a funcionar, e eu quero muito usar a placa de video por mais que me falaram que a placa onboard da z370 é melhor mas a qualidade do video da placa de video ta muito mais nitida pude perceber quando ela funcionou mesmo sem ter istalado os drives dela. E ai alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Unnamed2 8400GS é tão velha que nem deve ter suporte no Windows 10.

 

O chip gráfico integrado do seu processador esmaga esta placa, fique com ele. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

video onboard, sempre será prioritario ao offboard. procure selecionar video offboard como primario na bios - pci-e usando o video onboard, depois salve as configuracoes, "resetando" o pc, e desligue-o.

instale o video offboard e deixe que o win7 ou 10 instale os drivers do video offboard.

configure a resolucao adequada e reinicie o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro Sera que é isso então que o win10 nao suporta? Mas nao era pro video ligar pelo menos na abertura do logo da placa-mãe? porque no win7 mesmo quando reiniciou ja nao quis mais funcionar e eu n entendi nada. O cooler dela ta ligando normal, entrei no boot e ela consta conectada la e tal.

Me disseram que a placa onboar da placa-mãe é muito superior e tal mas eu achei muito estranho a qualidade da resolução muito desfocada e tal e instalei o drive de video que veio no cd dela e mesmo assim ficou muito ruim, mexi pra la e pra cá nas resoluções e nada de melhorar e quando a placa de video deu video mesmo sendo inferior ja deu aquela diferença notoria, tirou aquele desfocado td e olhe q nem instalei os drives dela. você sabe como faço prs melhorar esse video da placa onboard então? Tem algum drive q instala? 

adicionado 3 minutos depois

@Van Jacques Acontece que nao acho o local pra mudar aqui, tem muitos lugares aqui e muitas opções e eu nao sei ao certo onde mudar essa opção. Eu to acostumado com aquelas telas de bios azul antiga kkkk agora com essa nova da z370 sei mexer muito mal pra formatar pelo pendrive rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Evandro disse:

@Unnamed2 8400GS é tão velha que nem deve ter suporte no Windows 10.

 

O chip gráfico integrado do seu processador esmaga esta placa, fique com ele. ;)

Tem suporte sim ao Windows 10 64 bits.image.png.88135cd95231c3919f2b78ede471aa96.png

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Unnamed2    - bios -

 

Peripherals - Initial Display Output - 

 

IGFX Sets the onboard graphics as the first display.
PCIe 1 Slot Sets the graphics card on the PCIEX16 slot as the first display. (Default)
PCIe 2 Slot Sets the graphics card on the PCIEX8 slot as the first display.
PCIe 3 Slot Sets the graphics card on the PCIEX4 slot as the first display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar quando estiver em casa. valeu por enquanto.

adicionado 7 minutos depois
10 horas atrás, tchagas disse:

Tem suporte sim ao Windows 10 64 bits.image.png.88135cd95231c3919f2b78ede471aa96.png

@tchagas me envie o link pra mil baixar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×