Ir ao conteúdo
  • Cadastre-se
mastermg

Cooler rodando, mas sem sinal de vídeo

Recommended Posts

Há uns anos, minha placa gt 220 queimou (pra ver como tem tempo aushauhs), mas como não andava jogando muitos jogos mais pesadinhos no PC, continuei usando só a intel graphics (i3 2100, que também é meio antiguinho). Como vocês podem ver, eu associei que ela queimou logo. Como eu decidi comprar uma gt 1030, fui testar a gt 220 novamente só pra ver se tinha acontecido algum milagre nela durante o tempo em que ela ficou quardada, mas ela continua como sempre, cooler roda, mas não dá sinal de vídeo. Porém eu andei lendo uns topicos que quando isso acontece pode ser problema tanto do slot quanto da placa de vídeo, e como eu não quero gastar dinheiro à toa e não pretendo trocar a motherboard agora, gostaria de saber como proceder e diagnosticar o problema. Obrigado.

Edit: não tenho outro PC e nem outra placa de vídeo pra testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mastermg Já testou todas as entradas dela ?

adicionado 2 minutos depois

@mastermg HDMI DVI D-SUB...

Se nenhuma delas funcionar realmente pode ter queimado sua placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

fabricante informa: Minimum System Power Requirement (W)300W, qual marca e modelo da sua fonte, conforme @Gabriel Bertipalha, teste os slots e tambem seria uma boa fazer o testa da mesma em outro computador, se for possivel. Lembrando que, requer uma fonte de no minimo 300W 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso uma bluecase de 500W, a placa de vídeo já funcionou muito bem um dia. Em nenhuma entrada funciona, inclusive uma vez troquei a entrada vga por outra que eu tinha e mesmo assim não foi. Mesmo com o cooler girando, pode significar que a placa está queimada? Se sim, então o slot está funcionando em perfeita ordem? Já que tá fornecendo a energia pra girar o cooler.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mastermg, acho que você chega a uma conclusão que não procede:

"Uso uma bluecase de 500W, a placa de vídeo já funcionou muito bem um dia"

uma fonte ruim fica velha e com problemas mais rápido, simplesmente por ter componentes mais vagabundos. E sua placa de vídeo deixou de funcionar. Como você sabe se não foi a fonte?

Desculpe se não foi isso que você quis dizer...

 

Não dá pra dizer que o slot está funcionando em perfeita ordem, mas eu arriscaria a dizer que sim.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte tem menos de um ano, na época que a placa estragou (uns 3 anos atrás) eu usava outra fonte (que queimou ano passado) A placa não precisa de alimentação da fonte. Creio que irei levar minha placa até uma loja de informática pra ver se eles realizam alguns testes. Mas mesmo assim, é comum em uma placa queimada o cooler continuar rodando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×