Ir ao conteúdo
  • Cadastre-se

Recommended Posts

E aí pessoal! To com um problema no notebook. Quando abro o AutoCAD, da fatal error e fecha. Já chequei os foruns do programa com o codigo do erro e ninguem soube resolver, apenas informaram um paliativo: desabilitar o video nativo (Intel HD Graphics). Fazendo isso não da mais fatal error, porém sem ele não consigo transmitir via HDMI. Já instalei outros drivers, desinstalei, atualizei tudo que foi possivel, de ambas as placas (Dedicada e "onboard"). Alguém saberia me informar se tem como eu transmitir para a TV com HDMI usando a placa de video dedicada? Para nao precisar ficar ativando e desativando a Intel HD Graphics.

 

PS: se eu desativar e abrir o CAD, rodando beleza e dai ativar com o CAD aberto ele da o fatal error na hora.

 

 

_________________________________________________________________________________________

Informações do notebook:

 

Versão do Windows - Windows 10 (64 bit)
Memória do sistema - 16 GB
Tipo da CPU - Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz

 

Fabricante da placa gráfica - Powered by AMD
Chipset gráfico - AMD Radeon R7 M260
ID do dispositivo - 6900
ID do fornecedor - 1002
ID do subsistema - 0640
ID do fornecedor do subsistema - 1028
ID da revisão - 00
Tipo de barramento - PCI Express 3.0
Configurações do barramento atual - PCI Express 2.0 x4
Versão do BIOS - 015.043.000.006
Número de referência do BIOS - BR45293.001
Data do BIOS - 2014/01/22 02:52
Tamanho da memória - 2048 MB
Tipo de memória - DDR3
Clock da memória - 900 MHz
Clock interno - 980 MHz
Largura de banda total da memória - 14 GByte/s
Taxa de bits da memória - 1.80 Gbps
Caminho do arquivo do driver 2D - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luís Caribe Olá Luiz, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega já verificou se o Net Framework está instalado? Acredito que ele peça o 4.5 ou 4.6, eu mesmo estou tento problema de instalar o AutoCad pois mesmo estando com ele no Windows 10 64-bits ele fica só na tela "initializing" durante a instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Sim, fui até checar mas ta tudo instalado certinho. É realmente algo com a Intel HD Graphics, mas nao sei como resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luís Caribe Já tentou reinstalar o driverw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual versão do ACAD? Algumas precisam estar com os patchs para que a GPU funcione corretamente, principalmente nos notebooks que possuem 2. (Link 1 - Link 2)

 

Um dos tutoriais da Autodesk é desativar, mas pelo visto não funciona porque o HDMI está associado a GPU Intel. Logo terá que tentar atualizar o ACAD.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi Uso a versão 2017, mas já testei outras e o mesmo acontece. Instalei os patchs conforme a Autodesk sugere no forum deles, inclusive realizei alguns procedimentos que lá são sugeridos e nada, só desativando mesmo. Estranhamente tenho um amigo que tem exatamente o mesmo modelo de notebook e CAD, e nada de errado. Realmente pesquisei inumeros foruns, sem sucesso. Grato pela resposta. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×