Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PPBRVIDA

Controladora de carga não carrega a bateria

Recommended Posts

Olá a todos!  Mais uma vez, venho até a vós para pedir ajuda!

 

Montei o meu sistema solar, e recentemente comprei uma controladora (Controlador de Carga 45A 12V/24V PWM EP Solar - VS4524AU),  percebi que ela é bem problemática, as vezes dá falha para jogar energia no inversor. Bem vou falar sobre os equipamentos que tenho: Duas placas solares Canadian de 325w cada, as mesmas estão ligadas em série, para tensão 24 volt.  Controlador 45a PWM (antes era uma MTTP 40a, porém, a entrada de bateria queimou, pois coloram os cabos da placas nesta entrada, saiu um pouco de fumaça e não funciona mais, não encontro uma assistência para consertar). Tenho duas baterias de 80a cada ligadas em série  e por fim, um inversor de 1000w modelo: Um Mais com entrada de 24v e saída de 127v onda pura.  Vamos ao problema: O controlador é novo, tenho hoje é o segundo dia de uso, no primeiro dia o tempo estava nublado e no painel mostrava que a placa estava mandando energia para a bateria. Hoje fez um sol, porém, a placa não carregava a bateria, no painel só mostras o ícone do sol e da placa, mas não mostra a energia fluindo, mostra no rodapé  que está 76 volt, mas a bateria não carrega. deu uma carga através do gerador de energia (gasolina), e deu carga, a controladora está configurada para o parâmetro 117 (modo manual). Enfim, o painel mostra tudo, menos os simbolo  de que está carregando. Quando era a antiga controladora MTTP 40a, era perfeito! Alguém já usou essa controladora e saiba identificar qual é o erro da mesma? Desde Já, Agradeço a todos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Permita-me...

 

23 minutos atrás, PPBRVIDA disse:

estão ligadas em série, para tensão 24 volt.

 

24 minutos atrás, PPBRVIDA disse:

mostra no rodapé  que está 76 volt

Eis teu norte. Talvez sobretensão desarme o sistema.

 

26 minutos atrás, PPBRVIDA disse:

parâmetro 117 (modo manual).

Veja no manual se tem algum modo automático ou que modos + tem e qual usar com a configuração que tens.

 

Verifique maus contatos, faça reapertos, faça medições

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disser ter colocado no modo Manual:

Timer1= 117

Nessa condição, setar o Timer2 = 2n

NOTE: Please set Light ON/OFF, Test mode and Manual mode via Timer1.

Timer2 will be disabled and display "2n".

Editado por Sérgio Lembo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/03/2018 às 19:15, Sérgio Lembo disse:

Disser ter colocado no modo Manual:

Timer1= 117

Nessa condição, setar o Timer2 = 2n

NOTE: Please set Light ON/OFF, Test mode and Manual mode via Timer1.

Timer2 will be disabled and display "2n".

Sim, está na posição 2n

 

 

Aparece o ícone da placa solar não envia energia para a bateria

Creio que o dispositivo esteja com problema (controladora).

 

 

Boa noite a todos! Descobri o problema. Na verdade não há problema é sim limitação. Pois o device só suporta 50v. E as placas emitem 72 volt. Hoje ao cair da tarde, observei que a bateria começou a ser carregada depois que a tensão ficou abaixo dos 50 volt. Resolvido. Terei que trocar a controladora. Obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, PPBRVIDA disse:

Descobri o problema. Na verdade não há problema é sim limitação. Pois o device só suporta 50v

:mellow:Que bom que descobriu... sozinho

Em 24/03/2018 às 18:13, Isadora Ferraz disse:

Talvez sobretensão desarme o sistema.

:huh:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/03/2018 às 17:42, PPBRVIDA disse:

Duas placas solares Canadian de 325w cada, as mesmas estão ligadas em série, para tensão 24 volt. 

 

1 hora atrás, PPBRVIDA disse:

Boa noite a todos! Descobri o problema. Na verdade não há problema é sim limitação. Pois o device só suporta 50v. E as placas emitem 72 volt.

Então ,porque não liga as placas em paralelo?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Sérgio Lembo disse:

Então ,porque não liga as placas em paralelo?

Serjão pelo teor das descrições ,o amigo aparenta ter alguma limitação adicional. Pra nós isso é muito fácil mas como ele definiu que tem que trocar o controlador, talvez seja-lhe mais seguro...

Tu te lembra disso?

Em 24/03/2018 às 17:42, PPBRVIDA disse:

saiu um pouco de fumaça e não funciona mais

:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Isadora Ferraz disse:

:mellow:Que bom que descobriu... sozinho

:huh:

Exatamente, como tu disseste! Coloquei as minhas placas em paralelo. E o meu sistema continua em 24 volt. Ficou show! A minha placa está gerando 16a, e 37 volt. Obrigado a todos.

adicionado 0 minutos depois
23 horas atrás, Sérgio Lembo disse:

 

Então ,porque não liga as placas em paralelo?

Foi exatamente que fiz.

adicionado 9 minutos depois
22 horas atrás, Isadora Ferraz disse:

Serjão pelo teor das descrições ,o amigo aparenta ter alguma limitação adicional. Pra nós isso é muito fácil mas como ele definiu que tem que trocar o controlador, talvez seja-lhe mais seguro...

Tu te lembra disso?

:huh:

Essa controladora foi danificada, alguém sabe onde coloco para consertar? Sou Do RJ. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×