Ir ao conteúdo
  • Cadastre-se
Gabriel Perrett Menezes

Teclado não funciona na bios :(

Recommended Posts

Oi galera do forum estou com um problema aqui é que o meu teclado não funciona na bios nem o ps/2 que nem no windows funciona é o usb também não funciona só no windows

não sei o que mais eu faço o teclado usb nem liga na bios aperto del e n faz nada ja atualizei a bios troquei de ram é não funciona

não sei o que mais eu faço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu post ficou meio confuso, o teclado USB ainda funciona no windows? pode ser que seja defeito no chip super I/O da placa, dai só assistência pra reparar a placa-mãe...

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo o teclado usb nem o ps/2 funcionam mas o usb funciona no windows mas o ps/2 nem chega a ligar é esse ngc de restar a bios ja fiz mts vezes mas n adianta

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Perrett Menezes Meu palpite é que seja o chip super I/O da placa queimado, o teclado USB ainda funciona porque basicamente as prtas USB estão ligadas no chipset ponte sul, enquanto as portas PS2 são ligadas ao chip super I/O, pra confirmar a queima desse chip um teste básico seria testar se as portas seriais e paralelas ainda funcionam, pois o super I/O geralmente é responsável por elas também... caso o defeito seja realmente a queima do chip super I/O, então só assistência pra trocá-lo...

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas tem alguma chançe de ser a solda do conector p2 femea da placa-mãe ? vou testar isso também vou dar uma esquantada aqui 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solda nao resolveu... enquanto o super I/O a entrada VGA da placa-mãe conta ? Porque eu testei sem placa de video e ela funcionou eu achei o pc mais "rápido" sem a placa de video acho que a minha fonte n ta dando conta de alimentar tudo ou está com algum problema

tipo to jogando um lolzinho ou algo assim o fps cai do nada é eu sei q n é a placa de video porque ela é nova fiz os benchs nela e ela n deu problema ent o problma so pode ser na placa-mãe ou na fonte ou processador n posso descartar (o memtest ta td ok)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz muito tempo esse fórum, podem fechar obrigado!!! Realmente e o super I/O.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×