Ir ao conteúdo
  • Cadastre-se
Thiago Stefano

Meu pc está muito lento, mas as config dele é boa

Recommended Posts

Boa noite! queria saber se é só coisa da minha cabeça, mas assim... Tenho um pc (gamer) e ele ta lento, tem vezes que ele reinicia do nada, as config dele é...

ASUS M5A78LX/BR

AMD- FX6300 3,5 GHZ

2X 4GB HYPERX (1600MHZ) 

GTX 1050 TI 4GB WINDERFORCER

HD 500GB

FONTE GENERICA DE 450 MAX

meu fps fica muito instável, tem vezes que eu to jogando a 140 fps e ele cai pra 40, vi varios videos no youtube, a galera jogando lol com essa placa e esse processador a uns 200 fps, queria saber se tem alguma config ou algo que possa me ajudar a arrumar isso, eu ja pesquisei muito sobre essa placa-mãe e falam que ela é ruim para os processadores da linha FX, e eu configurei manualmente a tensão e o clock, mas mesmo assim o fps ainda fica muito baixo, alguem pode me ajudar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Stefano Seu processador não é lá um dos melhores, esquenta bastante.

 

Sua fonte é genérica não fornece nem esses 450W direito e você ainda colocou placa de vídeo nova no pc.

 

Ou seu pc tá mal energizado ou ele está aquecendo.

 

Além da informação que você mesmo deu de que a placa-mãe não é boa para processadores FX.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Stefano Olá Thiago, boa noite, e seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, esta sua fonte pode ser um dos fatores que ocasionam isto. Qual a marca e modelo dela? 

Você utiliza estabilizador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- Baixa algum app de monitoração, pra saber se tem algum componente não funcionando direito.
2- Baixa um antivirus. (Um de qualidade, namoral...) Sugiro: Malwarebytes
3- No último dos casos tenta formatar pra vê o que acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu pc também tem um cooler hyper T4, ele fica no maximo 40 graus em jogo, ja formatei o pc, mas ainda continua oscilando mt o fps, e minha fonte é uma ATX da LITE SERIES

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Stefano Como suspeitávamos a fonte é de baixa qualidade, caro colega já tentou trocar a fonte para ver se ela está prejudicando o computador?

Você utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu to com esse mesmo problema, o pc passa 10 anos pra ligar, e não consegue segurar 60 fps o cs:go no medio, enquanto eu vejo um pentium levar no muito alto, pelo que venho pesquisando ou é fonte ou é essa placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não utilizo nenhum estabilizador, no máximo uma extensão que não tem o fusível, será que é a fonte?

posso comprar uma sem medo de ficar a mesma coisa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa o HW Monitor, printa as temperaturas e posta aqui. Se possível, durante o jogo, toca a ponta do dedo no dissipador de calor do chipset da placa-mãe pra sentir a temperatura no "dedômetro". Pra trabalhar com essa linha FX da AMD, o ideal é uma placa-mãe com chipset 970 ou 990 e com dissipador de calor nos VRMs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Thiago Stefano disse:

@Handson Matheus mas será que eu compro uma placa-mãe nova, ou uma fonte nova, um comentário ali em cima disse que pode ser a fonte 

 

Sim amigo, sua fonte é muito ruim e sua placa-mãe não é a ideal para esse processador, mas pra que você não gaste dinheiro à toa, precisamos fazer testes e ter certeza de qual peça trocar. A fonte você com certeza já pode ir comprando outra de pelo menos 500w reais, mas eu não acredito que irá resolver seu problema. Faça os testes que pedi, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Thiago Stefano disse:

@Handson Matheus mas será que eu compro uma placa-mãe nova, ou uma fonte nova, um comentário ali em cima disse que pode ser a fonte 

Caro amigo você está usando uma fonte bem ruim, ela deixa seu pc mal energizado e faz ele funcionar mal, além do fato de a placa-mãe não ser para seu processador.

 

Seria melhor seguir a dica do amigo @Handson Matheus  e comprar uma fonte de 500W de boa qualidade, pois assim não terá problemas.

 

Recomendação de fonte vai depender do seu orçamento para a troca da mesma.

 

Fuja de fontes muito baratas e que se dizem "Real" pois não existe essa de Watts "Reais".

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Elder Nauvirth disse:

Caro amigo você está usando uma fonte bem ruim, ela deixa seu pc mal energizado e faz ele funcionar mal, além do fato de a placa-mãe não ser para seu processador.

 

Seria melhor seguir a dica do amigo @Handson Matheus  e comprar uma fonte de 500W de boa qualidade, pois assim não terá problemas.

 

Recomendação de fonte vai depender do seu orçamento para a troca da mesma.

 

Fuja de fontes muito baratas e que se dizem "Real" pois não existe essa de Watts "Reais".

 Fuja também da Bivolt, eu gosto bastante das fontes da crosair e da Evga

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×