Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xandipr

Placa nova tela preta

Recommended Posts

Postado (editado)

Comprei uma placa nova para dar um upgrade no PC, quando coloco a mesma a tela não liga e fica preta!

O cooler funciona e apenas a tela não..

Minhas configuracoes não são boas mas pesquisando e um amigo meu tem a mesma e funciona perfeitamente.

 

gah61m-s1 2.0

i5 3330

GTX 750 Ti 2gb upgrade GTX 1050 Ti 4gb 

C3Tech 450w

8gb

 

Editado por xandipr

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xandipr é bastante comum placas-mãe de chipset H61 darem problemas de incompatibilidade com placas de vídeo mais recentes. Talvez, atualizar a BIOS resolva.

 

Atualmente a última versão disponível para esse modelo de placa-mãe é a F10b: http://download.gigabyte.us/FileList/BIOS/mb_bios_ga-h61m-s1_f10b.zip

Mais informações: https://www.gigabyte.com/br/Motherboard/GA-H61M-S1-rev-20#support-dl

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de ler sua resposta eu estava fazendo exatamente isso!

Acabei de atualizar a BIOS com esse F10b e vou testar agora.

@gustavodbg

 

adicionado 12 minutos depois

 

então @gustavodbg
Atualizei a BIOS e esta a ultima versão.
Se eu ligo VGA direto na placa onboard o PC liga.. com a GTX 750 ou 1050 plugada a placa-mãe a tela não liga estando com VGA na onboard.

A VGA ligada na nova placa fica com a tela preta escrito VERIF SIGNAL.

A VGA direto na GTX 750 funciona normal.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema RESOLVIDO... o fio VGA com adaptador DVID nao dava sinal, então testei na minha TV o HDMI e na placa e ligou.

Problema que a TV e 23 polegadas horrivel pra jogar até piorou o FPS.

Mas o problema esta resolvido, agora e comprar uma tela nova!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tua tela não tem entrada hdmi ou displayport?

Compartilhar este post


Link para o post
Compartilhar em outros sites

So tem entrada VGA, tela antiga e usando apenas adaptador no VGA ela nao da sinal.

 

adicionado 0 minutos depois

@Arutha

Compartilhar este post


Link para o post
Compartilhar em outros sites

É trocar mesmo... bom, entrada vga hoje em dia ninguém merece rssss

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×