Ir ao conteúdo
  • Cadastre-se
ian dannapel

Acabei de montar um PC mas não dá video

Recommended Posts

Acabei de comprar umas peças para montar um novo PC (somente HD é antigo) mas não consigo vídeo ligar ele ao meu monitor VGA.

Configuração:

CPU Ryzen 3 2200G

placa-mãe ASROCK A320M-DGS
Memória RAM Crucial 8GB DDR4

Fonte Corsair CX 450W (já funcionava em outro PC, mas é nova)

Eu testei primeiro com uma placa de vídeo mais fraquinha, que tem saída VGA, mas achei que a bios podia vir configurada para ON BOARD já que não tinha nada. Então estou tentando sem placa de vídeo.
Esse placa-mãe só tem saída DVI-D, então coloquei um adaptador DVI (24+1) para VGA, só que ainda não apareceu nem a tela de BOOT. Troquei o adaptador e nada mudou.

Adaptador:

image.png.c81139534116a4d55ba0ee8a99e71e1d.png

 

Coisas básicas que já fiz:

Trocar o slot da memória
Conector ATX da fonte está bem conectado
Conector ATX12 auxiliar está bem conectado
Cabo VGA está ok

 

Ao ligar a ventoinha da CPU e da Fonte começar a girar, o LED de power funciona. LED HD nem liga nem pisca.

Detalhes: Botão reset não funcionou e as vezes quando seguro o botão de desligar por 10s em vez de desligar ele reinicia, acho que não tem nada a ver.
Speaker não consegui ligar, pois o conector é desse tipo:

image.png.0e48cdc0253d289467e2a5692358d760.png

E o conector é assim:

image.png.fc4a625bf2314e2f5cb929729027d185.png

Como devo ligar esse speaker?

 

Por mim só pode ser o adaptador DVI, apesar de novo e ter trocado uma vez...
O que mais posso testar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ian dannapel

 

DVI-D não gera sinal analógico mesmo.. Teria de ser DVI-I.. De toda forma, acredito que essas APUs Ryzen NÃO geram sinal analógico.. Segundo caso no Fórum..

 

 

Dá uma lida..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Já entrei em contato com o fabricante, vou esperar ele confirmar isso.

Mesmo a placa de vídeo não teria sinal VGA?
Dá para contornar sem gastar muito, se este for mesmo o caso? Ia trocar só a placa-mãe e o processador, aí precisou comprar ainda essa memória DDR4 que tá  :tw_astonished:

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ian dannapel disse:

Mesmo a placa de vídeo não teria sinal VGA?

 

14 minutos atrás, RS Faria disse:

DVI-D não gera sinal analógico mesmo..

 

Nesse caso, pegou adaptador errado.. Tinha de ser DVI-D > VGA..

 

6K4tr.png&key=84af5c1151da1bcda746b61724

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

31 minutos atrás, RS Faria disse:

Nesse caso, pegou adaptador errado.. Tinha de ser DVI-D > VGA..

É exatamente este que estou tentando usar:

54 minutos atrás, ian dannapel disse:

Adaptador:

image.png.c81139534116a4d55ba0ee8a99e71e1d.png

 

Coloquei minha GTX960 com meu monitor HDMI, liguei e esperei e não teve sinal igual.

 

 

 

 

 

Editado por ian dannapel

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, ian dannapel disse:

É exatamente este que estou tentando usar:

Perdão, é DVI-I.. Mas, tá claro na imagem que pus lá em cima..

 

 

7 horas atrás, ian dannapel disse:

Coloquei minha GTX960 com meu monitor HDMI, liguei e esperei e não teve sinal igual.

Pergunta básica que não foi feita: a BIOS dessa MOBO tá atualizada pra esse Ryzen??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

7 minutos atrás, RS Faria disse:

BIOS dessa MOBO tá atualizada pra esse Ryzen??

Não pois não consigo nem ver a tela de boot, mas isso não deveria ser problema:

image.thumb.png.2787cf21ce4578b34bd2ab6cdceb8fd1.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um teste óbvio, se possível: arranje um amigo que empreste um monitor com hdmi para testar. Pelo menos aí você elimina a possibilidade de ser problema da placa....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, ian dannapel disse:

Não pois não consigo nem ver a tela de boot, mas isso não deveria ser problema:

image.thumb.png.2787cf21ce4578b34bd2ab6cdceb8fd1.png

Honestamente, desconheço essa informação aí.. 

 

@Atretador

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Ja ouvi falar de algumas mobos que suportam entrar na bios para fazer o up, mas, não tenho como confirmar modelos, vi apenas algumas referencias em topicos no Reddit da AMD.

 

Agora, como esta a partir da P4.40 se estivere em uma versão anterior, acho que não iria ligar mesmo.

Essa mobo tem o selo "Ryzen 2000 ready"?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha

35 minutos atrás, Arutha disse:

monitor com hdmi para testar

 

8 horas atrás, ian dannapel disse:

Coloquei minha GTX960 com meu monitor HDMI, liguei e esperei e não teve sinal igual.

A placa-mãe só tem saída DVI-D. Com a placa de vídeo em HDMI não funcionou.


@RS Faria Site oficial da ASRock.

 

@Atretador Não vi selo nenhum. 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, ian dannapel disse:

A placa-mãe só tem saída DVI-D. Com a placa de vídeo em HDMI não funcionou.

Desculpe, não tinha visto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser algo com a sua placa-mãe amigo.... não consegue testar seu setup recém montado em outro lugar, com outro monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×