Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PoTie

Monitor AOC deixando rastros

Recommended Posts

Postado (editado)

Meu monitor AOC M2470SWD2 LED de  23,6 polegadas está apresentando esses rastros em imagens em movimento.

Pesquisando no google achei algumas pessoas falando que pode ser o cabo VGA que está dando esse problema, mas isso só acontece quando eu movimento textos ou alguma imagem como esta:

 

IMG_20180510_030319158.thumb.jpg.3e3dff28169882b60d5a900fe08f464f.jpg

 

O que eu deveria ver:

 

ad.thumb.png.cd529e16dd269c65a8bb5f727c5ed367.png

 

 

Será que um cabo melhor que esse que vem de fábrica pode resolver ou isso é uma limitação do monitor?

A minha placa de vídeo é onboard.

Editado por PoTie

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente inverter as pontas, o lado que esta no PC você coloca no monitor, e o lado que estava no monitor, você liga no PC...

É bem provável que resolva!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não melhorou, vou tentar com um cabo digital single link que vai chegar semana que vem.

Se não funcionar, vou tentar com uma placa de vídeo offboard.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PoTie A frequência e resolução, estão como as nativas do monitor né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei não, no site tá escrito que faz 75hz mas n tem a opção pra colocar a 75hz.

Acho que é isso aí mesmo, o monitor não é pra jogar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PoTie Você esta deixando ele a 60Hz mesmo, ou esta forçando os 75Hz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tt.thumb.png.afd12a0011c10895d2733d3a1b24f7b8.png

 

N aceita mais que 60.

 

o site do fabricante

 

tt.png.c2efcff402f8802fb8639e005ea618b5.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! Esta correto! Isso pode ser alguma configuração nodo monitor, como não conheço ele, aguerde dicas dos colegas que conhecem ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×