Ir ao conteúdo
  • Cadastre-se
Stevan Radashi

Baixo Desempenho no Fortnite

Recommended Posts

Bom Dia,
 

Estou tentando rodar o jogo fortnite porém fica tendo pequenas quedas de fps(De 100 vai para 14 e depois volta) e a GPU usa 100% e do nada vai para 1%, acho que o nome é gargalo, e também o chunk demora demais para carregar.

 

Quando estou no jogo a performasse é aproximadamente essa:
GPU: 57Cº 99%(Cai para 1% e volta)

CPU: 43Cº 100%
RAM: 5394 MB
D3D11: 114 FPS(Cai para 14 e volta)

Configurações do meu pc:
GPU: GeForce GTX 1050 (2048MB)
CPU: Intel Pentium G4560 (35506.8 MHz)

RAM: 8145 MB (8GB)
Memoria: 1TB

Coloquei um anexo para verem como está o jogo!
 

Desde já obrigado!

2018-05-24 (13).png

adicionado 1 minuto depois

Obs.: Só acontece isso com o fortnite

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, por que o jogo está com essas texturas?

>Faça uma verificação dos dados do jogo para ter certeza de que não é ele.

>Qual a marca e modelo da sua fonte?

>Já testou reinstalar o driver da placa de vídeo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

CPU a 100% de uso, esta segurando a GPU e causando stuttering.

 

Alguns usuarios reportaram que o novo update do Fortinite usa um pouco mais de CPU, e voce esta com um dual core.

 

Tem necessidade de rodar a 100fps? se não, limita a 60fps e ja eras

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, .Solutionn. disse:

Opa, por que o jogo está com essas texturas?

>Faça uma verificação dos dados do jogo para ter certeza de que não é ele.

>Qual a marca e modelo da sua fonte?

>Já testou reinstalar o driver da placa de vídeo?

 

Mano por algum motivo n veio informações da fonte no papel das config do pc
E vou tentar fazer isso que tu disse Obrigado

adicionado 0 minutos depois
7 minutos atrás, Atretador disse:

CPU a 100% de uso, esta segurando a GPU e causando stuttering.

 

Alguns usuarios reportaram que o novo update do Fortinite usa um pouco mais de CPU, e voce esta com um dual core.

 

Tem necessidade de rodar a 100fps? se não, limita a 60fps e ja eras

Ja limitei, melhorou sim, porém ainda continua com o erro, n consigo jogar com isso

adicionado 3 minutos depois
19 minutos atrás, .Solutionn. disse:

Opa, por que o jogo está com essas texturas?

>Faça uma verificação dos dados do jogo para ter certeza de que não é ele.

>Qual a marca e modelo da sua fonte?

>Já testou reinstalar o driver da placa de vídeo?

 

O jogo está assim também por que demora para carregar o chunk depois de uns 30 segundos ele carrega, mais n acontecia isso antes

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Stevan Radashi disse:

O jogo está assim também por que demora para carregar o chunk depois de uns 30 segundos ele carrega, mais n acontecia isso antes

Pode ser do update.. Tem um tempo que não jogo e não sei como tá o jogo, hoje..

 

Qual a configuração que você usa dentro do jogo? Texturas, sombras, essas coisas? Falha em carregar texturas, geralmente, é falta de processador..

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

Pode ser do update.. Tem um tempo que não jogo e não sei como tá o jogo, hoje..

 

Qual a configuração que você usa dentro do jogo? Texturas, sombras, essas coisas? Falha em carregar texturas, geralmente, é falta de processador..

Neste momento estava tudo no médio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Stevan Radashi disse:

Neste momento estava tudo no médio

Mexa nessas configurações.. Vai testando, começando por tudo Low.. Sua placa tem 2GB de VRAM.. Seria outro fator limitante também..

 

De cabeça, não lembro o que eu usava, mas com coisas no médio (acho) e outras desligadas até, já batia 1.5GB de VRAM..

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, RS Faria disse:

Mexa nessas configurações.. Vai testando, começando por tudo Low.. Sua placa tem 2GB de VRAM.. Seria outro fator limitante também..

 

De cabeça, não lembro o que eu usava, mas com coisas no médio (acho) e outras desligadas até, já batia 1.5GB de VRAM..

Já testei todas as config :/ e também antes jogava de boa no médio, e n teve nenhuma atualização antes de acontecer isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Stevan Radashi disse:

Bom Dia,
 

Estou tentando rodar o jogo fortnite porém fica tendo pequenas quedas de fps(De 100 vai para 14 e depois volta) e a GPU usa 100% e do nada vai para 1%, acho que o nome é gargalo, e também o chunk demora demais para carregar.

 

Quando estou no jogo a performasse é aproximadamente essa:
GPU: 57Cº 99%(Cai para 1% e volta)

CPU: 43Cº 100%
RAM: 5394 MB
D3D11: 114 FPS(Cai para 14 e volta)

Configurações do meu pc:
GPU: GeForce GTX 1050 (2048MB)
CPU: Intel Pentium G4560 (35506.8 MHz)

RAM: 8145 MB (8GB)
Memoria: 1TB

Coloquei um anexo para verem como está o jogo!
 

Desde já obrigado!

2018-05-24 (13).png

adicionado 1 minuto depois

Obs.: Só acontece isso com o fortnite

Glr, acho que n mencionei o erro certo, o certo ceria que o jogo ta dando uns engasgos e n gargalos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×