Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jpjupa

Problema durante o boot (recover BIOS setting)

Recommended Posts

Bom dia, galera! Beleza?
Meu computador ultimamente tem apresentado um bug.

 

É o seguinte:
Ligo o computador, ele acende os coolers mas logo depois apaga tudo. Depois de uns 2 segundos, liga tudo novamente e inicia.

Mas ao iniciar, ele não vai para a tela de login do windows, mas sim pra essa tela da imagem:
9NbnwdO.jpg

Porém, é só eu entrar na bios e clicar em sair sem salvar alterações que o computador inicia normalmente o windows.

 

Alguém tem alguma ideia do que pode ser?

 

Já tentei:
1. Tirar a memória, limpar contatos e trocar o slot;
2. Tirar a bateria da placa-mãe, pressionar o botão de energia pra resetar;
3. Formatar o computador;
4. Trocar o HD.

 

Nenhuma das tentativas resolveu.

Se puderem me ajudar, agradeço muito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jpjupa, bem vindo ao fórum.

 

Você pode tentar trocar a bateria da placa-mãe para ver se o sistema irá reter as configurações... entretanto, muito provavelmente será necessária uma atualização da BIOS (firmware) da placa-mãe, que é um procedimento simples porém delicado. Se essa atualização for feita incorretamente, pode inutilizar o chip da BIOS da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, Viny! Obrigado pelas boas-vindas.

 

Bom, pelo o que eu vi no site da fabricante, a BIOS já está em sua versão mais atualizada. Preciso atualizar algo além disso?

 

Vou tentar comprar outra bateria e trocar a minha atual para ver se resolve o problema.

Você sabe me informar qual o modelo dessas baterias?

 

Obrigado pela sugestão.

Assim que eu trocar, volto aqui pra dizer se deu certo ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Jpjupa disse:

Você sabe me informar qual o modelo dessas baterias?

Essas baterias para placa-mãe, geralmente, são modelo CR2032. Por via das dúvidas dê uma olhada na que está na sua placa e veja se realmente é este modelo. Se não encontrá-la em lojas de informática dê uma olhada em relojoarias, elas vendem vários modelos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×