Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Elvis_Silva

RESOLVIDO TV Toshiba mod 2123 - chassi u19 Torrando Resistor

Recommended Posts

Boa tarde, peço desculpas se o tópico estiver no lugar errado ou falar um termo incorreto, estou chegando na profissão por paixão mesmo,  . Bem, Tv toshiba com linhas horizontais no topo da tela, resistor R442 390r 2W estava alterado e chamuscado além do C448 estufado e zerado, C308 zerado, soldas frias, após avaliação minuciosa tv ligando normalmente tudo ok mas, o resistor continua esquentando muito até sair fumaça, chequei as voltagens, ele vai ligado diretamente no pino 2 do fly 113v, termina na defletora horizontal, também segue o sinal para o q501 pino 71 ~1,5v, todos os componentes nesta linha estão ok, segue também para o varicap BTL = 32v passando pelo R156 também ok, soltei e testei os diodos fora e ok, pela pesquisa observei também o TSV e nos pinos 1 e 7 =2,3v nos pinos 2 e 6 = 20,0v os outros normais, verifiquei também o q421 =5v, q422=8v ok. Bem, se algum nobre colega puder me dar uma luz quanto ao que pode estar causando esse sobreaquecimento no r442 aqui agradeço desde já. Um abraço aqui de Minas:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Substitua o capacitor C442 (470KpF), pode ser ele com uma pequena fuga.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço ao renomado sr BC Petronzio (acho que é assim que se escreve) acompanhei muitas de suas dicas que fizeram me cadastrar aqui, além da grande participação dos nobres colegas. Vou checar e reporto. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim esta correto, e sobre o resistor R442, você esta colocando um de 2W mesmo né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.  Fiz a troca do C442, observando o esquema para a tv de 21'' deveria ser um de 0,27u e estava um de 0,22u; coloquei o tal de 0,27u pois estava á mão, quanto ao resistor; como não tinha no valor exato 390r associei 3 de 2w cada sendo = 10r, 100r e 270r todos á 5%, antes em 5 segundos atingia o pico e após isso saia fumaça, necessitando fazer as medidas rapidamente. Após a troca o resistor aqueceu de forma gradativa e demorou uns ~20 seg para atingir uma temperatura que incomoda, mas, estabilizou não apresentando mais fumaça, vou seguir testando e logo mais reporto. Agradeço desde já. Fiquem com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Elvis, em paralelo com o capacitor C442 tem um diodo, qualquer folga, por menor que seja, causa aquecimento do resistor.

O indutor L441 com espira em curto ou  ferrite com rachadura também faz aquecer.. Até mesmo a defletora com problema.

Uma coisa que você não reportou, é como está a imagem:  normal, deformada, varredura completa a tela? está encolhida ou espichada?.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BacamarTe  Boa noite nobre colega, a imagem está perfeita, após a troca do componente mencionado pelo sr BC Petronzio já está em testes há 10 horas ininterruptas e se mostra estável mas, antes de entregá-la vou verificar e possivelmente trocar esse diodo, sim já o tinha percebido e desconfiado hehe afinal, se o capacitor estava com pequena fuga quem sabe esse diodo também não? ainda que naquela "margem de tolerância"... sobre o aquecimento... não está torrando mais, mas, não me sinto confortável com a temperatura porque ainda que de aquecimento gradativo está bem acima de outros de mesmo watt e que somente amornam ou no caso, por ser um resistor diretamente ligado a saída de 113v e em série com a defletora seria esse aquecimento normal? aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Elvis, as aulas de Análise de Circuito servem para isto. Você tem o valor da resistência, pode medir corrente e tensão e calcular a potencia dissipada. Ponha em prática o conhecimento e nos diga se está trabalhando com margem de segurança ou próximo do limite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BacamarTe  Bom dia, bem, sendo sincero, por causa da paixão por eletrônica (desde pequeno já estragava os rádios, removendo motores e fios dos toca-fitas... e abrindo os carrinhos que ganhava para saber como aquilo funcionava mas sem condições reais de estudo) - enfim, fiz cursos muito básicos com a ajuda da internet pra poder sonhar um pouco... nesse fórum esse é o primeiro post que faço pedindo ajuda, quero aprender e vejo aqui pessoas que inspiram, não têm somente o saber mas, exercem a sabedoria. Muitas  coisas nesses cursinhos não ensinam e também, não há professor pra orientar, por isso recorro a vcs, não quero me tornar um "trocador de placas", por isso com essa ajuda de vcs, junto o dinheiro pra pagar o verdadeiro curso, por isso peço desculpas e compreensão com meu conhecimento ainda limitado. Se DEUS quiser vou aprender e  com os anos ficarei tão bom como vocês e poderei ajudar também.  Nesse caso algumas nomenclaturas, termos, fórmulas, medidas são um pouco de difícil compreensão a principio mas, vou me esforçar para não ser um peso por aqui ^_^.  ps. -fiz a conta baseado na lei de ohm e o resultado ficou muitíssimo estranho, ahh - ainda não entendi bem como medir corrente com o multímetro - ainda mais nesse caso, por isso fiz a conta baseado no que tinha (resistência e tensão = "encontrei a corrente" , com esse valor calculei a potência mas, o resultado ficou incompreensível baseado no esquema elétrico que me dá o valor de 2W , na minha conta virou um 32,741:huh: )  Mas mesmo assim muito obrigado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/06/2018 às 20:04, Elvis_Silva disse:

@BacamarTe  Boa noite nobre colega, a imagem está perfeita, após a troca do componente mencionado pelo sr BC Petronzio já está em testes há 10 horas ininterruptas e se mostra estável mas, antes de entregá-la vou verificar e possivelmente trocar esse diodo, sim já o tinha percebido e desconfiado hehe afinal, se o capacitor estava com pequena fuga quem sabe esse diodo também não? ainda que naquela "margem de tolerância"... sobre o aquecimento... não está torrando mais, mas, não me sinto confortável com a temperatura porque ainda que de aquecimento gradativo está bem acima de outros de mesmo watt e que somente amornam ou no caso, por ser um resistor diretamente ligado a saída de 113v e em série com a defletora seria esse aquecimento normal? aguardo.

Pelo local que esse resistor esta sendo usado, ele trabalhará um "pouco" aquecido mesmo, nesse caso te aconselho a colocar um resistor de 5W para ele trabalhar mais folgado. Não que esse de 2W irá queimar, isso não ocorrerá! Mas pelo menos você pode ficar mais tranquilo!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elvis_Silva O erro não deve estar nos seus cálculos! o problema é que nesse lugar o resistor esta submetido a uma frequência alternada em alta frequência (+ de 15KHz), então é muito provável que seu multímetro fez uma leitura errada dos valores....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Bom dia, muito obrigado pelos esclarecimentos, os famosos 15Khz ( os multímetros que tenho hoje não medem essa frequência, ainda prefiro mesmo o analógico hikari ;) mas, já fiz a compra de um mais completo da viccy e posteriormente um aneng true rms ou fluke Se Deus quiser - e claro estudar e aprender como medir a corrente [-eu realmente não sei como medir e não achei um vídeo ou post esclarecedor na internet pra isso] e os 15Khz rsrsrs ). Bem, como ficou por testes por mais de 10 horas ininterruptas sem sofrer qualquer alteração vou entregar o tv porque, submeto todos os equipamentos que conserto à esse teste exaustivo: 10 ou mais horas de trabalho seguidas , 24 horas de descanso e após isso teste simples, para evitar que voltem; e Graças a Deus não voltou nenhum até agora :D.  Agradeço a colaboração dos nobres colegas e a dica do sr funcionou, não me passava pela cabeça a tal fuga, afinal no capacímetro estava perfeito, só não mostra aquele desgaste - que não lembro o nome "snr?"  que indica que: mesmo a capacitância estando boa, o capacitor não está. Enfim, muito obrigado e continuo contando com a ajuda e paciência de vcs. _^_^   ahh e nesse esquema não há o Diodo mencionado pelo colega @BacamarTe mas agradeço também .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza @Elvis_Silva!

Só quero acrescentar um detalhe, o capacímetros testam confiavelmente capacitores submetidos em baixa tensão.

Capacitores usados em altas tensões, podem apresentar medidas boas nos capacímetros mas em alta tensão eles podem apresentar fugas ou pequenas "Faísca" internamente! Assim é o motivo que os testes nos capacitores de largura ou do circuito horizontal como um todo, é a troca dele...

Lembre-se, a bateria do multiteste é de 9V, no circuito, eles estarão submetidos a 2KV ou mais!...

 

Sua outra dúvida, "Como medir corrente", se for alternada, baixa frequência, use o "alicate amperímetro".

Em corrente contínua, os multímetros comuns podem medir até 10A ou 12A, e para isso o multímetro tem que ser colocado em série com o componente; Ex: medir num resistor, Levante um dos lados do resistor e coloque o multímetro (uma das pontas) no terminal levantado e (outra ponta de prova), na trilha onde o resistor foi removido....

Esse vídeo abaixo explica o que eu disse...

 

  • Obrigado 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×