Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CarolDutra

Upgrade de plataforma até R$ 1.000,00

Recommended Posts

Postado (editado)

Boa tarde galera.

Eu tenho um pc que eu montei em 2010 com as seguintes configurações:

 

placa-mãe Phitronics N6
Processador Amd Athlon x2 250
Memória Kingston 2GB
Geforce 9500 1GB (queimou e eu retirei do pc)

 

Agora, 8 anos depois eu quero e preciso trocar algumas coisas nesse pc e eu já tenho uma Corsair CX430 e uma placa de vídeo AMD R7 250 DDR3 2GB que por sinal não ta dando tela nesse meu pc dinossauro.

 

O problema é que eu não sei que peças pegar. Não sei o que é compatível pra fazer essa placa de vídeo funcionar.

Alguém poderia me ajudar? :)

Editado por CarolDutra

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, CarolDutra disse:

Boa tarde galera.

Eu tenho um pc que eu montei em 2010 com as seguintes configurações:

 

placa-mãe Phitronics N6
Processador Amd Athlon x2 250
Memória Kingston 2GB
Geforce 9500 1GB

 

Agora, 8 anos depois eu quero e preciso trocar algumas coisas nesse pc e eu já tenho uma Corsair CX430 e uma placa de vídeo AMD R7 250 DDR3 2GB que por sinal não ta dando tela nesse meu pc dinossauro.

 

O problema é que eu não sei que peças pegar. Não sei o que é compatível pra fazer essa placa de vídeo funcionar.

Alguém poderia me ajudar? :)

Você tentou atualizar a BIOS da placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro A corsair ta no uso, mas a placa de video é nova, eu ganhei de presente lacrada só abri pra instalar e não funcionou. haha

 

Acho que até uns 1000 ta de boa.

 

adicionado 2 minutos depois

@ClinkLinck Não adiantou. E não é defeito na placa porque em outro pc ela funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra título editado. :joia:

 

O problema desta placa de vídeo é que ela perde pra onboard de notebook de uns anos atrás, então, mesmo se você pegar a máquina mais básica do mercado hoje, o chip gráfico integrado dela vai superar a sua 9500. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, CarolDutra disse:

 

adicionado 2 minutos depois

@ClinkLinck Não adiantou. E não é defeito na placa porque em outro pc ela funcionou.

Ele disse atualizar a BIOS da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro a Geforce 9500 é a que eu tinha quando eu montei o pc.

 

A placa zerada que eu tenho é a AMD R7 250

adicionado 1 minuto depois

@Math.Pi Sim, eu entendi. Só que a placa de video não funciona mesmo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cego é f.. :oops:

 

Aí já melhora um pouco, vou editar o título outra vez, desculpe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, CarolDutra disse:

@Evandro A corsair ta no uso, mas a placa de video é nova, eu ganhei de presente lacrada só abri pra instalar e não funcionou. haha

 

Acho que até uns 1000 ta de boa.

 

adicionado 2 minutos depois

@ClinkLinck Não adiantou. E não é defeito na placa porque em outro pc ela funcionou.

A 9500 dá tela certo?

Acho que se você for trocar o kit, a R7 250 vai funcionar normal.

Vende o kit que você tem por 300 reais, junta com os 1000 e compra um Ryzen 5 1500X + Placa-mãe B350 + 1x8GB DDR4

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
1 minuto atrás, ClinkLinck disse:

A 9500 dá tela certo?

Acho que se você for trocar o kit, a R7 250 vai funcionar normal.

Vende o kit que você tem por 300 reais, junta com os 1000 e compra um Ryzen 5 1500X + Placa-mãe B350 + 1x8GB DDR4

Por R$1000?

 

edit: fui cego, não li o que você escreveu antes <_<

Editado por RobertoGB
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A 9500 funcionou normal até queimar. rs

 

Ai eu tô usando só a onboard porque a R7 250 não ta pegando com essa configuração que eu tenho. 

adicionado 0 minutos depois

@ClinkLinck

 

A 9500 funcionou normal até queimar. rs

 

Ai eu tô usando só a onboard porque a R7 250 não ta pegando com essa configuração que eu tenho.

adicionado 3 minutos depois

@ClinkLinck Esse kit que você me passou é DDR4 a R7 250 é DDR3, vai funcionar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra Olá, boa tarde e seja bem vinda ao Fórum do Clube do Hardware.

 

Você conseguiu atualizar o BIOS da sua placa-mãe?

Você utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, CarolDutra disse:

Esse kit que você me passou é DDR4 a R7 250 é DDR3, vai funcionar? 

O DDR4 que é citado pela placa-mãe faz referência as memórias RAM que vão ter que ser DDR4, a placa de vídeo não precisa ser do mesmo modelo, pode botar desde ddr3~ddr5 que vai funcionar.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14  A R7 250 não da tela de jeito nenhum nessa placa-mãe. E eu não uso estabilizador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra Mesmo atualizando o BIOS?

Já testou ela em outro computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, .Solutionn. disse:

O DDR4 que é citado pela placa-mãe faz referência as memórias RAM que vão ter que ser DDR4, a placa de vídeo não precisa ser do mesmo modelo, pode botar desde ddr3~ddr5 que vai funcionar.

@.Solutionn. Ah ta. Então tá show. 

adicionado 2 minutos depois
2 minutos atrás, GabrielLP14 disse:

@CarolDutra Mesmo atualizando o BIOS?

Já testou ela em outro computador?

@CarolDutra sim, deu tela normalmente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, CarolDutra disse:

A 9500 funcionou normal até queimar. rs

 

Ai eu tô usando só a onboard porque a R7 250 não ta pegando com essa configuração que eu tenho. 

adicionado 0 minutos depois

@ClinkLinck

 

A 9500 funcionou normal até queimar. rs

 

Ai eu tô usando só a onboard porque a R7 250 não ta pegando com essa configuração que eu tenho.

adicionado 3 minutos depois

@ClinkLinck Esse kit que você me passou é DDR4 a R7 250 é DDR3, vai funcionar? 

Eu acho que quando a 9500 queimou, ela pode ter dado um curto no slot PCI-E da placa, inutilizando o mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra Provavelmente é questão de incompatibilidade mesmo.

Porém ele liga normalmente sem a R7?

Qual a marca e modelo da fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, GabrielLP14 disse:

@CarolDutra Provavelmente é questão de incompatibilidade mesmo.

Porém ele liga normalmente sem a R7?

Qual a marca e modelo da fonte?

O PC funciona normalmente. Nem sei como ta aguentando ha tantos anos. haha

 

Uso uma fonte real de 430w da Corsair.

adicionado 2 minutos depois

@ClinkLinck

7 minutos atrás, ClinkLinck disse:

Eu acho que quando a 9500 queimou, ela pode ter dado um curto no slot PCI-E da placa, inutilizando o mesmo.

Acredito que sim, porque queimou a fonte real que eu tinha na época e a 9500. Não sei nem como não queimou o resto. haha

  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra Pode então ser realmente o Conector PCI-E, você não tem nenhuma plaquinha antiga para testar neste conector?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, GabrielLP14 disse:

@CarolDutra Pode então ser realmente o Conector PCI-E, você não tem nenhuma plaquinha antiga para testar neste conector?

@GabrielLP14 Não tenho... Por isso já logo imaginei que vou ter que trocar a mobo, o processador e a memória.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CarolDutra No caso eu recomendaria o mesmo kit que o colega lhe recomendou.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

O melhor a se fazer aí é pegar esse Kit Ryzen 5 ou Ryzen 3 caso queira economizar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×