Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jemec

RESOLVIDO Teste em Amplificadores Valvulados

Recommended Posts

Bom dia!

Construí um amplificador valvulado JCM 800 2203 utilizando o esquema da Ceriatone, no qual ainda não liguei, pois faltam dois capacitores 50uf + 50uf para conectar e pronto.

Apesar de ter feito os teste de continuidade e no qual revi todas as ligações. Gostaria de saber se além de usar a lâmpada série tem algum teste para fazer sem as válvulas?
Já construí e já fiz reparos em amplificadores transistorizados. Mas creio que é diferente de um valvulado.

 

Esse é o esquema que estou utilizando:

JCM800_2203Ceriatone-23-Aug.thumb.jpg.e975a4db428e499ba6e39d47318af012.jpg

 

Foto do amplificador que construí, mas não atualizada, mudei pouca coisa dessa foto: 

 

IMG-20180525-WA0037.thumb.jpg.26dd4d5e65efe437019ab4f762851e94.jpg

 

Cortei um gabinete de pc e dobrei e fiz o chassis, utilizei o método de circuito impresso para fazer a placa, os fios enrolados são de 2x capacitores que estou para coloca- los  para finalizar e os fios verde, cinza e amarelo são os fios do trafo de saída ,que ainda não havia posto na chave.

 

 

adicionado 10 minutos depois

Alguns conhecimentos básicos que sei sobre valvulados, é que não pode ligar sem alto falantes, no qual no primeiro teste usarei resistor de 8 ohm de 100w.

Também sei sobre a chave STDBYE, no qual acionada, alimenta o resto do circuito.

Sei sobre as tensões altas, teste de bias " apesar de não ter feito ainda"

Sei todas as funções do trafo de entrada, Saída e do trafo de choque.

Se alguém souber e quiser passar o conhecimento!

Valeu!

Editado por Jemec

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrei em contato com o fabricante dos transformador e o cara é muito gente boa e passou o seguintes passos:

Depois de tudo montado e feito o check-list (revisão) o procedimento é o seguinte:

 

Sem nenhuma válvula soquetes e com a lâmpada em série, ligar o amp.


1) Por conta dos capacitores estarem descarregador, vai haver uma piscada breve na lâmpada e depois ela tem que ir diminuindo até apagar.


2) Com o multímetro, verificar as tensões de filamentos presentes nos soquetes. Por conta da variação da rede elétrica essa tensão pode estar entre 6V e 6,7V (nessa faixa os filamentos funcionam bem).


3) Com o multímetro verificar as tensões de anodo das válvulas presentes nos soquetes.
 Aqui vai precisar olhar para um esquema com essas informações pra saber se estão corretas, com o layout somente dá pra saber se tem tensão alta ou não.
4) Verificar se as tensões em cima dos capacitores eletrolíticos, principalmente os da fonte estão com o valor de tensão menores do que os valores indicados nos capacitores.

 

5)  a) Conectar todas as válvulas
b)Ligar o falante na saída correspondente a impedância do falante.
c) Ligar o Amp com a lâmpada em série, a lâmpada da uma piscada e vai diminuindo, porém vai ficar um pouco acesa por conta da corrente de filamento.
d) Desligar a lâmpada em série.
e) Aguradar uns 5 minutos sem mexer em nada pra que as válvulas esquentes bem.

6) Ajustar o Bias (Ficar de olho nas duas válvulas pra ver se não ficam vermelhas, podendo ficar somente uma ou outra)

7) Injetar sinal na entrada

adicionado 2 minutos depois

Fiz até o 4° Passo, pois ainda não chegaram as válvulas, mas pelos testes está tudo OK!

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×