Ir ao conteúdo
  • Cadastre-se
Pedriuz

PC apresentando pequenos travamentos

Recommended Posts

Prezados membros do Clube do Hardware

A um tempo atrás adquiri um computador novo, como ele era bem de entrada optei por ir atualizando ele aos poucos.

Essa é a configuração atual do pc:

placa-mãe Gigabyte 78LMT-USB3

FX 6300 overclockado através de software para 3.8ghz;

GTX 1060 6gb;

2 pentes de memória DDR3 de 4gb;

Fonte Corsair TX550M;

2 HD's de 500gb, sendo um o que já veio no computador e outro que consegui reaproveitar de um outro computador velho;

Windows 7;

Tudo isso num gabinete Aerocool 500.

Porém após alguns upgrades no hardware o computador começou a apresentar pequenos travamentos durante o uso, e os jogos costumam demorar muito para abrir e para carregar inclusive o Chrome está lento e apresentando algumas travadas. 

Não faço ideia do porquê deste problema, mas suspeito que seja ou o próprio Windows, ou o processador FX 6300 que por ser relativamente velho já esteja ultrapassado, do HD aonde o SO está instalado ( HD que já veio com o pc) ou do HD aonde os jogos estão instalados ( HD reaproveitado de outro computador mais antigo).

Será que por obséquio poderiam tirar essa dúvida?

Grato.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Daniel Lee disse:

Você chegou a reinstalar o sistema operacional após esses upgrades?

Não. Eu estava pensando em formatar e instalar o Windows 10,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então aí está seu problema, tem que formatar e instalar o Windows novamente pra não ter conflito de driver e travamentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Daniel Lee disse:

Então aí está seu problema, tem que formatar e instalar o Windows novamente pra não ter conflito de driver e travamentos.

Então era o que eu pensava. Mais uma coisa, o problema persistirá caso formatar e instalar o Windows 10? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Pedriuz disse:

o problema persistirá caso formatar e instalar o Windows 10? 

Só se for problema de hardware. Se continuar travando pode ser o hd, eles podem ter bad blocks com o tempo ou perda de velocidade de leitura e gravação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Lee

Obrigado por toda a ajuda, tentarei falar o que você disse. Qualquer atualização eu estarei postando aqui.

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pedriuz!

Estou tendo o mesmo problema que você, possuo o mesmo processador!

 

Após um 'incrementos', como uma fonte nova, me possibilitou colocar uma Placa de Vídeo que estava parada aqui (r9 280x Dual 3GB), também, um Hyter T4 e um ventoinha de saída de ar.

 

Acontece que depois desse upgrade na máquina acontecer, o PC começou a ter o mesmo problema que você citou. 

 

Só posso presumir que seja o processador! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

3 horas atrás, gsse disse:

Olá Pedriuz!

Estou tendo o mesmo problema que você, possuo o mesmo processador!

 

Após um 'incrementos', como uma fonte nova, me possibilitou colocar uma Placa de Vídeo que estava parada aqui (r9 280x Dual 3GB), também, um Hyter T4 e um ventoinha de saída de ar.

 

Acontece que depois desse upgrade na máquina acontecer, o PC começou a ter o mesmo problema que você citou. 

 

Só posso presumir que seja o processador! 

 

Também tenho minhas dúvidas quanto ao processador, porém como não tinha realizado ainda o que foi citado pelo @Daniel Lee tentarei formatar o HD e instalar um novo SO, mas se por um acaso não surtir efeito terei de fazer uma análise mais minuciosa para realmente ver o que está alimentando este problema. Caso consiga uma solução peço que compartilhe conosco, garanto que exista mais pessoas passando por tal problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedriuz Desfaça o OC. Utiliza estabilizador? Veja a temperatura do processador e placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Jasiel disse:

@Pedriuz Desfaça o OC. Utiliza estabilizador? Veja a temperatura do processador e placa de vídeo.

Não utilizo estabilizador, uso apenas um filtro de linha.

As temperaturas tanto do processador quanto da placa de vídeo estão boas. O processador apresentou temperaturas entre 40º e 50ºC e placa de vídeo também apresentou temperaturas parecidas.

Vou desfazer o OC como você disse, talvez solucione o problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedriuz Conseguiu resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Jasiel disse:

@Pedriuz Conseguiu resolver?

Refiz o OC mas aparentemente não surtiu efeito algum.

Como já estava pensando em pegar um SSD, resolvi pegar um de 120GB para instalar o Windows 10 e o pacote do Office 365.

Quando for entregue e devidamente instalado irei postar neste tópico de o problema foi resolvido.

Grato a todos que ajudaram até agora. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedriuz Beleza. Se ainda estiver utilizando o HD, faça um teste de saúde nele com o software HD Tune.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×