Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rafaelaraujosouza

RESOLVIDO VPN e Acesso Remoto pelo NET Virtua

Recommended Posts

Bom dia, membros do Fórum!

 

Cenário atual: Servidor (Windows Server 2016) e rede interna ligados á internet com NET Virtua. Fazemos trabalhos home office e estávamos utilizando acesso remoto em uma máquina virtual windows 7 no servidor;

 

Deficiência: acesso remoto fica lento e incomoda um certo delay até mesmo em simples digitação. Alguns programas ficam difíceis de utilizar e como são arquivos pequenos, tentamos incluir o serviço de VPN em nosso servidor;

 

Problema: VPN foi configurado e reconfigurado N vezes e funciona na rede interna em todos os protocolos testados, mas não funciona pela internet. Fizemos e refizemos os encaminhamentos de porta, mas não funciona através da internet;

 

A NET: Após ler na internet vi através de relatos que a NET de fato bloqueia algumas portas de entrada, então adotei a tática de ligar algumas vezes com o mesmo problema para ver as respostas médias. Conclusão: 1- atendente informa que é tudo bloqueado (até o acesso remoto, mas este serviço funciona); e 2- Só as portas para servidor de e-mail são bloqueadas. TODAS as demais estão abertas;

 

Não tenho mais testes a fazer nem mais ideias. Por isso queria expor essa situação aqui no Fórum para ver se alguém passou por uma situação parecida, pois a solução que estou enxergando consistem em migrar para o NET Empresas numa tentativa às cegas, mesmo sabendo que ficará mais caro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia sr @Rafaelaraujosouza,

 

No momento, não tenho como passar clareza em minhas informações, mas conforme um dia me sugeriram.

 

Utilize o modem da NET como bridge.

e tente realizar o redirecionamento de portas por um novo roteador.

 

Obs: é somente sugestão, se trouxer respostas satisfatórias, por gentileza, nos retorne os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza. Tenho um roteador Tp-link Archer "Ac 2600". Um ótimo roteador. Vou testar este final de semana volto aqui.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Creio que o maior problema que você vai enfrentar ai, seria o CGNAT, que vai inviabilizar o redirecionamento de portas. No mais, não creio que todas as portas seriam bloqueadas a ponto de deixar um serviço sem funcionamento.

 

Para saber se sua rede é CGNAT, você deverá ver um IP de faixa 100.xxx.xxx.xxx no status de porta LAN do roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Essa informação você tem na página de status do modem ou através de sites?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Do roteador e sites. 

Noip tb informa este ip.

O acesso remoto funciona. 

 

Amigos! um detalhe: numa das ligações o operador da net informou que a porta para servidor de email é bloqueada.

Lendo sobre um outro assunto, vi que as portas de 0 a 1023 são portas reservadas pra servidores. De fato: 21, 22, 25, 587, 443 e muitas outras.

Para servir uma conexão VPN precisa de outras portas nessa faixa além da 1701 ou 1703. Essa hipótese também diz porque o acesso remoto funciona (3389). Vou testar algo nessa linha e posto aqui.

Espero que dê certo!

Editado por Rafaelaraujosouza
Inclusão de informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

- Se tiver IPv6 ativo, tente desabilitar.

- Se houver outro link de internet que pudesse ser testado, seria interessante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, obrigado pela ajuda!

Consegui fazer o VPN funcionar, porém está estranho. Acredito que seja tema para outro post. Explico:

ao configurar o VPN, fiz a monitoração de portas por um aplicativo e somente a porta 1723 (PPTP) esta aberta para receber conexão. Localmente, me conecto via PPTP (porta 1723) e por L2TP com ipsec (portas 500, 4500 e 1701), porém, este protocolo se conecta também na porta 1723 e somente nessa porta. Fiz o teste encaminhando a porta 1723 e funcionou em PPTP (além disso reconfigurei o servidor VPN). Funcionou através da web. Quando mudo para L2TP, para de funcionar. Mesmo encaminhando as outras portas (500 e 4500 ou mesmo 1701) não funciona, pois o servidor não está com as portas do L2TP e ipsec abertas. Vou dar um tempo e depois procuro saber por que somente a porta 1723 está aberta e por que toda conexão ocorre apenas através dela. Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×