Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BKWRC.

Problemas com FPS/1080ti, Análises de desempenho.

Recommended Posts

Olá boa noite pessoal do Fórum, sou novo aqui, li as regras e já adianto que de Hardware não entendo muita coisa, tenho medo de estragar, principalmente por este ocorrido.

 Acabei gastando uma fortuna em um computador montando na (Não sei se posso falar a loja, então é melhor não citar).

 Segue minha config:

 

GTX 1080 ti da Gigabyte.

Processador Intel Core i7-8700 Coffee Lake LGA 1151 3.2Ghz 12MB Cache

Water Cooler CoolerMaster MasterLiquid Lite120

placa-mãe MSI H310M PRO-VH, LGA 1151 Chipset Intel H310

8GB de Memória 

1 Tera de HD

 

-----------------------------

 

 Pelos vídeos que eu consegui analisar de uma 1080, rodando na resolução 2k o jogo Final Fantasy XV, chegou à 60FPS (Com ele gravando ainda).

 Testei o mesmo jogo, porém em 1080p, ambos no High, porém com a diferença que tenho menos memória ( Não sei se isto influência tanta perca de FPS, já que que ele tinha 12gb).

 Mas pelo que andei lendo não faz, então, o resultado foi que não consegui nem fixar direito nos 40, mesmo a minha placa de vídeo ser uma 1080ti e a dele a 1080.

No momento da batalha cai para menos de 20 Fps. :(

 Estou com outro problema mas isto já envolveria outro local no tópico... problema referente ao aquecimento, mas como o foco era sobre o desempenho.

 Mas se me perguntarem posso dizer que meu Processador esta chegando a 85 Graus em torno de 20 min de game.

 Olha pessoal fico ansioso pelas respostas e desde já agradeço <3 

 

 

hardware2.png

Editado por BKWRC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já chegou a ver a temperatura dela?

As vezes pode ser isso.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acabei de receber o computador a 2 dias atrás, as temperaturas esta postada ai.
 Na placa de vídeo eu acho que esta normal, mas a dos outros eu realmente não sei, principalmente porque possuo o watercooler e já me certifiquei que esta trabalhando normalmente... :( 

 Porque será estou tendo tão pouco desempenho? A temperatura esta normal?

 

Editado por BKWRC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

me tira uma duvida ... qual o modelo do gabinete e qual a temperatura media da sua cidade? ja tentou monitorar com o afterburner? essa temperatura ta muita estranha pois no processador você disse utilizar watercooler então mesmo em carga total não era pra passar de 70º e a gtx pelo fato de ter 3 coolers era pra estar entre 60~70º

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola bom dia

então amigo eu tenho o mesmo processador, e nunca vi o meu com essa temperatura    o meu chega no maximo a 60

tenta dar uma olhada nisso   espero ter ajudado 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, já adianto que estou bem feliz por estarem me ajudando sério mesmo.

 Então meu Gabinete é o Gabinete Gamer BlueCase Preto LED RGB, BG-009, segue a foto em anexo.

 Sobre programas todos indicam esta mesma variáveis, com um porém que no Hw- CPUID, mostra o HD bem quente.

 Já adianto que tenho um HD novo da Toshiba de 1 tera.

 

Minha cidade é umas das mais quentes do Brasil... Cuiabá.

  •  Porém em 1920x1080, chegando a 30 fps no Final Fantasy é brincadeira... Uma placa de vídeo 1080 em 2k chega a 60, Com o cara gravando... :eek:

 Algo que esqueci de avisar é que a arquitetura da minha máquina esta meio esquisita NO MEU ponto de vista.

 Tipo tem 2 cooler na frente, sendo que 1 deles esta ligado ao watercooler e é claro os 3 Fan da placa de vídeo.

 Sou muito ruim de hardware e pra vocês terem uma noção, não sei nem aonde esta meu hd aqui dentro, já olhei em tudo que é canto.

 Ta difícil em amigos.

 Pra finalizar meu comentário consegui um desempenho de 30 fps cravado (O que na minha opinião esta bem ruim), isto sendo ao ligar o pc depois de 2 horas e jogar... bem pelo menos não caiu.

 Uma coisa que eu consegui observar que ao usar o jogo ele usa 85% no processador... pode ser considerado um Gargalo? @João Paullo Santos este processador que estamos utilizando é ruim assim?

 

 

 

lateral-gabinete-gamer-bluecase-bg009-branco.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é a temperatura ... instale o msi afterburner e crie uma curva de fan pra baixar a temperatura e também cheque no site do fabricante da sua placa-mãe se tem algum utilitário referente para controlar o cooler e a bomba do watercooler pois em casos de cpu e gpu quentes ocorre esses "gargalos"

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal, conforme o orientado realizei alguns testes e achei estranho algumas coisas, como por exemplo nesta CHAN N/A.

 Tentei ativar ela o máximo possível e nada...

Não sei se é normal.

 A coloquei a ventoinha pra rodar no modo turbo, estava no modo silencioso e de toda forma não notei nenhuma mudança se quer.

 Segue em anexo a foto da minha arquitetura.

Obs: Ao tirar o vidro para mandar a foto pra vocês notei 13 graus a menos O.o

E SIM! EU GANHEI FPS NO FINAL FANTASY.................. por pouco tempo...

Não sei o que fazer agora :(

 

ac0a6f3f-2dff-4f9a-bf6f-c40e2f3777ec.jpg

ae858772-a6bf-4be0-9661-db16571f933d.jpg

Editado por BKWRC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas placas mãe muito baratas causam perda de performance no i7 8700 por causa do VRM anêmico. A situação fica ainda pior por você estar usando um watercooler, visto que o fluxo de ar no VRM fica ainda menor. Você gastou uma fortuna num CPU e uma placa de vídeo e pareou com uma placa-mãe barata.

 

 

adicionado 23 minutos depois

Experimenta direcionar uma fan ou um ventilador onde eu marquei e vê se melhora.

 

bassssss2.jpg

Editado por RobertoGB
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano a diferença foi absurda :mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:

Consegui ficar em torno de 40 graus JOGANDO!

 E o fps foi pra 70... Não sei se isto é normal... mas de toda forma ainda trava nas batalhas... tentei abaixar os gráficos e travou de todo jeito, meu jogo é original e tudo mais, não creio que seja ele.

 

Será que eu tirar o water e colocar o Cooler Box que veio, melhora?

 Putz agora eu não sei o que eu faço D:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você for colocar o cooler box vai precisar de pasta térmica ... e mesmo assim acho que não compensa

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC. O problema do cooler box do 8700 é que ele também é insuficiente para manter o clock turbo ativo por mais que alguns segundos. Você estaria com fluxo de ar no VRM com o cooler box, mas então o cooler box seria insuficiente para o processaor. Você estaria arrumando uma coisa e estragando outra. A menos que seja um problema você manter algo soprando vento ali onde eu marquei, o ideal seria você trocar de placa-mãe. Você não teria que comprar uma Z370, tem modelos de B360 que já resolveriam o problema.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha pessoal faz 40 min que to tentando estressar o pc...

 Depois que coloquei o pequeno ventiladorzinho bem porquera (Ta nem quase rodando) e tirei o vidro....

Ta surreal realmente surreal a temperatura comparado com a que estava, fora que o fps esta a maior parte do tempo no 70 em 1080p.

  •  Poxa... mas apesar de tudo ainda acho que esta muito pouco desempenho no jogo principalmente na batalha :huh:
  • Como havia citado a 1080 estava a 60 fps... mas fixava até mesmo nas batalhas.

 Como vocês podem ver com problema da temperatura resolvido, a cena apresenta 50fps...

 Parece que é muito pois eu jogava dota2 a 18 fps e não reclamava, mas quando esta muito alto E CAI, simplesmente trava...

 

 

 

1222.png

ffxv.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gamers Nexus testou o benchmark do FFXV e chegou, com uma 1080TI, a uma média de 71 FPS em 1440p no alto e teve momentos que caiu.

 

Experimenta desativar o Hairworks no jogo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Vi o vídeo e esta igual a minha mesmo, 70 fps. (O que achei bem pouco...fora que a resolução dele esta melhor que a minha).

 Já estava desabilitado esta opção que você disse.

 Meu problema mesmo são nas batalhas, como vocês podem ver na imagem...

 Um lag sem igual...

 Isto errado para minha config não esta :( ?

--------------------------------------------------------------------------------------------------------------------------

Sobre o problema da temperatura, creio que este foi solucionado absurdamente com sucesso!

 Ta 40º Graus aqui quando tiro do jogo cai pra 22º :tw_heart:

 Vou ver se eles aceitam devolver a placa e eu dou entrada nesta ai que vocês falaram.

--------------------------------------------------------------------------------------------------------------------------

 

  

EDIT: Não consegui postar mais fotos DD:

Mas é uma do jogo no 20 fps...

Editado por BKWRC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, acho que consegui descobrir o problema da perca de fps no jogo.

 Primeiro como já "solucionado" era problema com o aquecimento, pois a placa-mãe que eu peguei não é muito boa pra os componentes escolhidos. Ainda mais com a minha atual arquitetura de ventilação do momento.

  • Penso em colocar um cooler atrás para ver se o problema é solucionado, ficando assim 3 cooler, minha fonte é de 600w e já esta sobrecarregada então n sei se aguentaria mais um em cima.

Segundo, eu testei o jogo e estava 70 fps cravado e ao decorrer do game, principalmente nas batalhas o jogo caia muito o fps...

 E olha que esta em uma resolução baixa.. ainda não sei o real motivo, pois eu diminuo o gráfico e mesma assim o problema persistia, então fui no gerenciador de tarefa e vi 2 coisas.

  •  Primeira é que a GPU esta 100%, não sei se isto é problemático, já o Disco estava oscilando entre 80% a 85%, fechei alguns programas pra tentar diminuir, fiz vários e vários tutoriais que vi no youtube para diminuir e o que mais ajudou foi aquele comando do cmd de reorganização de imagem, no qual fiquei a 97% de GPU e 40% de Disco, no qual não fez o jogo travar a tingiu até 75 FPS, MESMO NAS BATALHAS! ;)  OBS: Reiniciei a máquina depois e o problema voltou a persistir :( 

Agradeço muito a vocês pela a ajuda foi minha primeira postagem no grupo e posso dizer que aprendi bastante, com certeza este tópico vai servir para alguma pessoa, só não queria fechar ele ainda, porque:

 Não sei se vai ser de fato solucionado o problema com o aquecimento com o cooler atrás, pois deixar aberto o vidro é meio embaçado estragar né;

Este problema de performasse, só consegui melhorar deixando a cpu com 40% e sempre que reinicia volta tudo de novo;

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BKWRC.

 

Valeu amigo! Acompanhei seu tópico agora, olha qualquer dúvida referente a ventilação posta um tópico na sala específica para isso e tem um colega nosso aqui que manja bastante de refrigeração que é o usuário @Contiusa.


Falou!

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×