Ir ao conteúdo
  • Cadastre-se
Scorpion044

Pentium D925 Em placa gigabyte GA-8I865GME

Recommended Posts

Tem sim, eu usava um desse na época que tinha essa placa.

E a página de suporte está no site da gigabyte, veja:

http://www.gigabyte.pt/products/page/mb/ga-8i865gme-775#support-cpu

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ela tem diferenca de desempenho tipo em velocidade de abrir paginas no navegador e no youtube No vs de um Celeron D 326 2.56Ghz 256kb cache 500mhz????

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Scorpion044 disse:

ela tem diferenca de desempenho tipo em velocidade de abrir paginas no navegador e no youtube No vs de um Celeron D 326 2.56Ghz 256kb cache 500mhz????

Dá diferença sim.

Na época que eu tinha placa ela veio com um Celeron 2.66GHz, daí troquei por esse Pentium D e vi toda a diferença no desempenho do PC.

 

Essas coisas hoje em dia só vale a pena se tiver sobrando a toa, eu usava essa placa em 2011 e já era de um PC sucateado, fiquei usando porque precisava de um PC com urgência e não podia comprar outro novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Scorpion044 disse:

ela tem diferenca de desempenho tipo em velocidade de abrir paginas no navegador e no youtube No vs de um Celeron D 326 2.56Ghz 256kb cache 500mhz????

No YouTube não deve melhorar muito não. O Chipset dessa placa-mãe é muito antigo e não dá suporte ao processamento dos vídeos, e deixa a cargo do processador, que é fraco pra isso. A saída seria colocar uma placa de vídeo baratinha, mas a sua placa-mãe não tem slot PCI express, apenas AGP, o que complica.

 

O desempenho vai depender muito também da quantidade de memória RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, rodrigops disse:

No YouTube não deve melhorar muito não. O Chipset dessa placa-mãe é muito antigo e não dá suporte ao processamento dos vídeos, e deixa a cargo do processador, que é fraco pra isso. A saída seria colocar uma placa de vídeo baratinha, mas a sua placa-mãe não tem slot PCI express, apenas AGP, o que complica.

 

O desempenho vai depender muito também da quantidade de memória RAM.

Bem por aí, em 2011 já não era bom pra videos do YT e olha que eu tinha uma Nvidia FX5500.

O meu foco não era ver vídeos, então usava de boas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E tenho 2gb de RAM tem algum jeito de assistir YouTube em 720p??? Ou 480p em tela cheia se travar? E abrir a página do UOL rápido sem travar? Comprei hoje o processador pelo mercado livre esperando ansioso á corsa obs. Meu primeiro processador comprado e primeira compra online XD

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Scorpion044 disse:

E tenho 2gb de RAM tem algum jeito de assistir YouTube em 720p??? Ou 480p em tela cheia se travar?

Não trava, mas a imagem fica meio em câmera lenta fora de sincronia com o som as vezes. Nem faz muita diferença se é 480 ou 720p é a mesma coisa, o que eu percebia diferença era em um vídeo salvo no HD esses sim rodavam lisos.

E ainda que eu usava o Windows XP, não sei como vai se comportar com os Windows 7, 8 ou 10.

 

14 minutos atrás, Scorpion044 disse:

E abrir a página do UOL rápido sem travar?

Pra páginas de qualquer site funciona normal.


Meio off...

Isso me fez lembrar de umas experiências que eu estava fazendo com esses PCs antigos, eu tinha vários deles aqui (e ainda tenho algumas peças sobrando).

Consegui abrir um video do Youtube num Pentium 3 de 800MHz com FSB100MHz, 256MB de RAM e Windows XP. O PC nem slot AGP tinha era video ON Board de 16MB.

Os vídeos de baixa qualidade como 144p ou 240p rodavam até bem, com 360 ficava mais ou menos e 480 travou. 720p não tinha na época.

Em outras ocasiões tentei fazer o mesmo com um AMD-K6, mas esse nem abriu o Windows Xp direito. O problema devia estar mais relacionado a fraquíssima Mobo da PCChips.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado A Todos Que Falarão Comigo e me ajudarão muito tenham certeza que foi de grande ajuda meu problema foi solucionado ADMS podem fechar o topico.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×