Ir ao conteúdo
  • Cadastre-se
emerson games

TV toshiba 2959jfs FS7 esquentando muito ptc

Recommended Posts

boa noite colegas peguei hoje esta tv estava alguns meses parada aqui fiz uma limpeza nela geral troquei uns capacitores defeitosos liguei pra ver tava com uma barulho tec tec tec no travo ok liguei pra ver a imagem ligou normal uns 20 segundo fez um barulho forte na fonte a image destorceu ai desliguei verifiquei com as lampadas tudo ok tentei ligar de novo nada so ficava psicando led com barulho no trafo ai verifiquei alguns transisto tudo ok achei um resistor alterado na linha do str é um r29k troquei e vi tambem tcp em curto troquei tambem a tv liga agora normal mais não sai o barulho do trafo tec tec tec e notei que o ptc esquenta muito acho que se deixar ligada ela vai queimar de novo fico no aguardo alguma dica dos colegas ai ok 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games ptc ? não seria ntc,ptc é somente para desmagnetizar o tubo,se ele estivesse ruim o tubo estaria cheio de manchas se for ntc é normal ele esquentar sim. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Dr.Luan disse:

@emerson games ptc ? não seria ntc,ptc é somente para desmagnetizar o tubo,se ele estivesse ruim o tubo estaria cheio de manchas se for ntc é normal ele esquentar sim. 

bom dia é ptc mesmo é normal ele esquenta é só liga uns 20 segundo ja ta pelando e o barulho no trafo tipo um chiaço isso que ta estranho depois de uns 30 segundo ela começa a treme destorce a imagem some  da um estalo com se fosse um curto  ai eu ja desligo pra não dar problema pra frente 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, BCP disse:

@emerson games Pode remover ele da placa para fazer testes..

bom dia fiz isso mas o problema persiste um chiasso na fonte e quando liga a image normal logo começa a destorce e da um etalo forte e desliga 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Dr.Luan disse:

Nunca vi ptc fazer isso,confira o capacitor de filtro principal do +B,troque foto acoplador,e tambem flyback faz isso.

boa tarde ja fiz isso tambem mais não adiantou acho que é o flayback mesmo que ta estalando a bobina defletoura não faz isso ou pode ser ela tambem 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Pode ser ela sim,há 15 anos peguei uma philips linha gl,com esse problema era o tempo em que estava começando entrar no ramo,ai conferi a fonte,troquei fly e nada testei a placa em outro tubo bingo era o yoke com centelha e causando ruido na fonte,antes de ir para o flyback teste a placa em outro tubo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/10/2018 às 19:34, Dr.Luan vintage 1986 disse:

@emerson games Pode ser ela sim,há 15 anos peguei uma philips linha gl,com esse problema era o tempo em que estava começando entrar no ramo,ai conferi a fonte,troquei fly e nada testei a placa em outro tubo bingo era o yoke com centelha e causando ruido na fonte,antes de ir para o flyback teste a placa em outro tubo.

bom dia colegas realmente fazendo teste em outro tubo é a defletora mesmo testei no outro foi de boa mais ficou de ponta cabeça e encolhida a imagem  como faço pra deixar normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Como você ligou os fios do yoke,porque se as ligacoes do fio da defletora vertical estiverem ligadas erradas ela fica de ponta cabeça faz assim como você ligou ? Por exemplo se os fios da defletora forem verde amarelo geralmente é assim se você tiver ligado o verde com verde e amerelo com amarelo,você inverte ou seja verde no amarelo e amerelo no verde não sei como você fez as ligações mas foi desse modo,faça que te falei caso ao contrario nos mande foto como você ligou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/12/2018 às 18:03, Dr.Luan vintage 1986 disse:

@emerson games Como você ligou os fios do yoke,porque se as ligacoes do fio da defletora vertical estiverem ligadas erradas ela fica de ponta cabeça faz assim como você ligou ? Por exemplo se os fios da defletora forem verde amarelo geralmente é assim se você tiver ligado o verde com verde e amerelo com amarelo,você inverte ou seja verde no amarelo e amerelo no verde não sei como você fez as ligações mas foi desse modo,faça que te falei caso ao contrario nos mande foto como você ligou.

boa noite colegas

da certo por uma defletora de uma 21 na 29 ou tem que ser de uma 29 mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Não 21 é diferente,é a mesma coisa que tentar colocar uma bobina de 14 em uma de 21,é só fazer o que falei,ou tenta girar a bobina no sentido horario a vai girando ate a imagem ficar na posição original.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×