Ir ao conteúdo
  • Cadastre-se
Matheus_silva08

Após reset, placa-mãe A320M-K liga e não reconhece o processador

Posts recomendados

Bom dia galera eu resetei minha a320m-k e ela liga mais não reconhece o processador. Sera que a bios voltou pra primeira de fabrica. Se alguém conhece essa placa-mãe .quando ela chegou ligou normalmente eu resetei e não da video ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus_silva08 Você precisa explicar melhor a situação... O que exatamente você fez? Qual é a configuração completa? Como sabe que a placa "não reconhece o processador"?

 

A princípio, se o que você fez foi clear CMOS, isso não restaura a versão anterior da BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD @KairanD fiz um overclock na memória RAM 2400mhz pra 3200 mhz até 3000mhz ficou ótimo sem problemas nenhum aumentei pra 3200mhz ai setei e dei enter reniciou e não da mais video !!!

 

A320m-k

Ryzen 3 2200g 3.5ghz 

Memória ddr4 hyperx 4gb 2400mhz

Cx750w v2 Corsair 

Rx 570 4gb gigabyte

M.2 120gb 

 

 

 

IMG_20190514_155456150.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus_silva08 Faça o clear CMOS... Retire a bateria da placa-mãe, espere um minuto e coloque de volta. A BIOS será resetada para a configuração padrão e o computador voltará a funcionar. 

adicionado 0 minutos depois

Isso é feito com ele desligado, obviamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, Matheus_silva08 disse:

@KairanD @KairanD fiz um overclock na memória RAM 2400mhz pra 3200 mhz até 3000mhz ficou ótimo sem problemas nenhum aumentei pra 3200mhz ai setei e dei enter reniciou e não da mais video !!!

 

A320m-k

Ryzen 3 2200g 3.5ghz 

Memória ddr4 hyperx 4gb 2400mhz

Cx750w v2 Corsair 

Rx 570 4gb gigabyte

M.2 120gb 

 

Não está dando vídeo por conta do overclock mal sucedido na memória. Eu tenho essas HyperX de 2400MHz e elas não passam de 2666MHz sem mexer na tensão, é por isso que não dá mais vídeo. Dê um clear na BIOS como o amigo @KairanD disse acima que resolve. Faça via jumper ou se não encontrar o mesmo, desligue o cabo de energia da fonte, tire a bateria da placa-mãe, pressione o Power do gabinete para descarregar os capacitores e recoloque a bateria. Vai dar vídeo de novo e não mexa mais em nada na BIOS com relação a frequências, tensões, etc sem antes ler e pesquisar muito à respeito.

 

Espero ter ajudado, boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso amigo ja resetei . Tirei a bateria a ela não reseta ? Porque 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Matheus_silva08 disse:

@simforoso amigo ja resetei . Tirei a bateria a ela não reseta ? Porque 

Desligue o cabo da fonte, tire a bateria, aperte o power algumas vezes, e dessa vez deixe a bateria uns 5min fora da placa-mãe.... impossível a BIOS segurar as configurações erradas que você fez. Se mesmo assim continuar sem dar vídeo, você danificou fisicamente a memória, aí não tem mais o que fazer a não ser comprar memórias novas, sinto lhe dizer. Esse é o risco de fazer overclock sem muito conhecimento do assunto.

 

Boa sorte amigo, qualquer dúvida poste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso @simforoso compre ja outra infelizmente ele não da video segunda feira vai chegar !! Espero que funcione .

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Matheus_silva08 disse:

@simforoso @simforoso compre ja outra infelizmente ele não da video segunda feira vai chegar !! Espero que funcione .

Beleza, 99% de certeza que vai funcionar sim.... você provavelmente danificou o pente aumentando demais a frequência. Agora que já deu o clear na BIOS e está tudo no automático, pode colocar a memória nova normalmente, mas igual confere se na BIOS está tudo no automático. E não mexa em nada mais antes de dar uma boa estudada em overclock e essas coisas... boa sorte, qualquer problema volte a postar amigo, mas creio que vai voltar ao normal sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!