Ir ao conteúdo
  • Cadastre-se
Joao Flach

Windows 10 fica em tela preta mas funciona conectado na tv

Posts recomendados

Boa tarde,

   Instalei o windows 10, 1809, tudo ok, atualizado e registrado, mas apos a atualizacao fica na tela preta antes de chegar no login. Mas se conectar na saida HDMI numa tv ou monitor aparece tudo ok, imagem boa, filme fica ok. Sei que deve ser um problema de drive de video, mas ja coloquei o ultimo e nao da certo, mas fica bom na TV.

Pensei em instalar um drive generico/paralelo que funcione, mas nao sei o que fazer.

Tava com o Linux Deepin ultima versao instalado e rodava tudo ok, mas passei o notebbok para minha esposa e ela quer o Windows 10. 

 

Dado do Notebook.

Dell Inspirion N5110, processador i5, 8Gb de memoria e 1000 GB de HD.

O drive de video e o Intel HD 300.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Flach Quando o pc está ligando/carregando o windows aparece vídeo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

sim, aparece o video o logo da Microsoft, o azul, mas ai fica tudo preto. instalei a ultima versao da Bios, mas nao acredito ser isso, porque se fosse nao dava video na tv

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Alex Temnyk disse:

@Joao Flach Quando o pc está ligando/carregando o windows aparece vídeo? 

E ao ligar na TV funciona tudo, certo?
Talvez seja a resolução, e o monitor do seu note não aceita. 
Tente o seguinte:
Depois de ligar e conectar na TV, pressione a tecla WINDOWS+P e selecione estender. 
Depois, botão direito na área de trabalho e clique em configuração de exibição. 
É para mostrar duas telas. Clique em cima da que NÃO REPRESENTA A TV, e olhe o campo resolução. Tente mudar e ver se resolve. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Joao Flach disse:

Dell Inspirion N5110

 

46 minutos atrás, Joao Flach disse:

windows 10

Amigo, eu tinha um inspiron N5050 (não me recordo se é esse mesmo) e no windows 10 ele nao funcionava direito. TODA vez que eu tinha que ligar ele acontecia a mesma coisa. Faça um teste, feche a tela, espere ele hibernar e abra de novo sem apertar o botão (se nao acender, ai aperte). 
Só consegui solucionar esse problema voltando para o Windows 7 e vendendo, mas, como vivi muito tempo no windows 10 passei a fazer esse ritual para ligar.

adicionado 2 minutos depois

Eu enfrentava o mesmo problema sem acrescentar ou sem reduzir nenhum detalhe, era exatamente a mesma coisa. Já fiz de tudo, já levei a um tecnico, já fiz o que sabia (trabalho na area) e nada de voltar ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex Temnyk

 

Quando faço essa extensão, na tela da TV fica (1920x1080) na outra ficava (1024x768), mudei para a menor. Mas pedi para detectar o aí aparece a seguinte mensagem:

"Vídeo não detectado"

 

Será que pode ser alguma coisa com isso??

 

adicionado 4 minutos depois
1 hora atrás, Joao Victor Apuleo disse:

 

Amigo, eu tinha um inspiron N5050 (não me recordo se é esse mesmo) e no windows 10 ele nao funcionava direito. TODA vez que eu tinha que ligar ele acontecia a mesma coisa. Faça um teste, feche a tela, espere ele hibernar e abra de novo sem apertar o botão (se nao acender, ai aperte). 
Só consegui solucionar esse problema voltando para o Windows 7 e vendendo, mas, como vivi muito tempo no windows 10 passei a fazer esse ritual para ligar.

adicionado 2 minutos depois

Eu enfrentava o mesmo problema sem acrescentar ou sem reduzir nenhum detalhe, era exatamente a mesma coisa. Já fiz de tudo, já levei a um tecnico, já fiz o que sabia (trabalho na area) e nada de voltar ao normal.

Fiz no negócio da tela, não mudou em nada. Mas quando fiz conectado na TV funcionou legal

adicionado 11 minutos depois

A Dell, me fala que é problema da Microsoft e como comprei a licença eles teriam que me ajudar. A Microsoft já diz que a Dell tem que arrumar que é problema de hardware de atualização. Só sei que o PC comporta com sobra o SO, mas não o w10, já o w8.1 funciona, mas é ruim demais, pelo menos eu achei.

Pensei em instalar um drive da Intel dessea genéricos15585596141274998464374849643283.thumb.jpg.870063db8919cd63b2fd207ab3c66efc.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Joao Flach disse:

PC comporta com sobra o SO

Exatamente! 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pena ter que me desfazer de uma maquina dessas, por não poder colocar o Windows 10 rodar direito, acho que se tivesse um driver de vídeo genérico da Intel mas com os firmware corrigidos dessa maquina, tudo daria certo. ou vou tentar colocar o Windows 7 e esperar ver se arrumam isso, e faço dual boot com Linux e, já que o Deepin a minha esposa gostou bastante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!