Ir ao conteúdo
  • Cadastre-se
vlaarr

Problema com rx 590: jogos travando e artefatos na tela

Posts recomendados

Recentemente comprei uma rx 590 da powercolor, mas as vezes nos jogos, o pc perde o sinal ou o pc trava precisando reiniciar, as vezes quando estou so usando a internet aparece tipo uns pequenos quadrados com artefato(eu acho q e isso), ja diminui o clock da placa pelo soft da propria amd, porém isto ainda continua. 

A recomendação de wat para a placa e 550, minha fonte e uma corsair cx 550 o problema pode ser ela ou e a placa de video?.

 

minha configuração é:

placa-mãe asrock h61m-hvs

intel core i5 3470s com um watercooler evga 400-HY-CL11-V1

2x4gb de ram

ssd, hd 1tb 5,4k rpm

 com 4 fans rgb 120mm

fonte corsair cx550w

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, vlaarr disse:

Recentemente comprei uma rx 590 da powercolor, mas as vezes nos jogos, o pc perde o sinal ou o pc trava precisando reiniciar, as vezes quando estou so usando a internet aparece tipo uns pequenos quadrados com artefato(eu acho q e isso), ja diminui o clock da placa pelo soft da propria amd, porém isto ainda continua. 

A recomendação de wat para a placa e 550, minha fonte e uma corsair cx 550 o problema pode ser ela ou e a placa de video?.

 

minha configuração é:

placa-mãe asrock h61m-hvs

intel core i5 3470s com um watercooler evga 400-HY-CL11-V1

2x4gb de ram

ssd, hd 1tb 5,4k rpm

 com 4 fans rgb 120mm

fonte corsair cx550w

Penso que seja sua placa de vídeo o problema.... já apareceu o erro por exemplo do "driver parou de responder mas se recuperou" ou algo assim? É sintoma clássico de VGA com problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, simforoso disse:

Penso que seja sua placa de vídeo o problema.... já apareceu o erro por exemplo do "driver parou de responder mas se recuperou" ou algo assim? É sintoma clássico de VGA com problema.

sim aparece td hr q trava e preciso reiniciar

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, vlaarr disse:

sim aparece td hr q trava e preciso reiniciar

É a tua placa de vídeo que já era amigo. Corre atrás da garantia agora, boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso cara aparentemente eu desativei o amd chill, n sei se no caso seria isso, mas ai tenho usado um soft de benchmark "heaven", e o deixei a tarde td, e n houve nenhum problema, hoje a tarde passei jogando the witcher 3 no ultra para ver se acontecia esse problema e nao aconteceu nada. Sera q algo no soft ou seria minha fonte o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, vlaarr disse:

@simforoso cara aparentemente eu desativei o amd chill, n sei se no caso seria isso, mas ai tenho usado um soft de benchmark "heaven", e o deixei a tarde td, e n houve nenhum problema, hoje a tarde passei jogando the witcher 3 no ultra para ver se acontecia esse problema e nao aconteceu nada. Sera q algo no soft ou seria minha fonte o problema?

Estranho, pode ser software então, já que o dia inteiro funcionou sem dar problema... você monitora a temperatura de tudo aí? A fonte não é,  a sua CX550 é de ótima qualidade. Se ocorrer o problema de novo, experimente instalar do zero o Windows 10 e colocar os últimos drivers de tudo, e claro dar um clear na BIOS da placa-mãe, retirando qualquer overclock ou modificação feita lá, além de overclock na placa de vídeo, deixe tudo setado como de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só foi eu falar kkkkk, tipo joguei the witcher 3 monitorando com afterburnner, temperatura tava ok, td ok

IMG_20190529_185911236.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem a pau que isso é problema de software, melhor levar seu PC em um técnico para ele testar as peças, mas provavelmente é a sua placa de video que está indo pro limbo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

image.thumb.png.826d5904af3dd42a5d34815806592345.pngvou acionar a garantia, n tem um mes mais ou menos q a placa chegou :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi gente so voltando ao topico, a levei para garantia e realmente o problema era com a placa mesmo, a pichau n tem mais a rx590 em estoque, ai to pensando em juntar um pouco e pegar a gtx 1660ti, mas fico meio com pe atras porque ela so tem 6gb e hoje tem jogos que ja usam mais, tipo resident evil 2 quer tem configuração q pede ate mais de 8gb de vram, ou espero para nova geração de placa da amd para ver se abaixa um pouco mais??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!