Ir ao conteúdo
  • Cadastre-se
Leonardo Levi C santos

PC travando e reiniciando após instalar nova RAM

Posts recomendados

Bom dia, boa tarde ou boa noite amigos, seguinte Recentemente meu PC voltou da assistência como eu curto jogar...Já instalei alguns jogos nele (Pes 2017, Lol) porém queria muito o Pubg lite pra isso precisava de 4Gb de ram pra roda-lo bem, fui atrás dessa memória e consegui...Minha placa é a ECS NM70-l antes de pegar a memória fui no site e vi q ela suportava até 8Gb de ram e a sua frequência era 1333 beleza tirei a minha memória (De 2Gb) e coloquei esse pente de 4Gb e pra minha surpresa simplesmente quando chegava na parte "Iniciando o Windows" ele travava e reiniciava. Quando voltava já tinha uma tela dizendo q o sistema n pode inicializar por conta de uma falha...o que será q deu ? A memória está nos conformes DDR3 e 1333 de frequência qual o motivo desse ocorrido ? Me ajudem pfvr! Essa placa usa Memória de Notebook e só tem 1 Slot pra memórias 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Leonardo Levi C santos disse:

Bom dia, boa tarde ou boa noite amigos, seguinte Recentemente meu PC voltou da assistência como eu curto jogar...Já instalei alguns jogos nele (Pes 2017, Lol) porém queria muito o Pubg lite pra isso precisava de 4Gb de ram pra roda-lo bem, fui atrás dessa memória e consegui...Minha placa é a ECS NM70-l antes de pegar a memória fui no site e vi q ela suportava até 8Gb de ram e a sua frequência era 1333 beleza tirei a minha memória (De 2Gb) e coloquei esse pente de 4Gb e pra minha surpresa simplesmente quando chegava na parte "Iniciando o Windows" ele travava e reiniciava. Quando voltava já tinha uma tela dizendo q o sistema n pode inicializar por conta de uma falha...o que será q deu ? A memória está nos conformes DDR3 e 1333 de frequência qual o motivo desse ocorrido ? Me ajudem pfvr! Essa placa usa Memória de Notebook e só tem 1 Slot pra memórias 

beleza, o problema ta ai na memoria, pode esta estragada, ser algum lote com chips falsificados ou nao, o que você pode fazer é limpar os dentes da memoria e limpar tambem o slot ddr3, testar em todos os slots e tambem retirar a pilha da placa-mãe por alguns minutos para resetar a bios, se nao funcionar, testa somente com a antiga memoria de 2gb, se o PC iniciar normalmente, a sua memoria de 4gb esta com defeito ou sua placa nao suporta ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, viictor2K disse:

beleza, o problema ta ai na memoria, pode esta estragada, ser algum lote com chips falsificados ou nao, o que você pode fazer é limpar os dentes da memoria e limpar tambem o slot ddr3, testar em todos os slots e tambem retirar a pilha da placa-mãe por alguns minutos para resetar a bios, se nao funcionar, testa somente com a antiga memoria de 2gb, se o PC iniciar normalmente, a sua memoria de 4gb esta com defeito ou sua placa nao suporta ela.

Sim man, eu coloquei a de 2Gb dnv e ele funcionou...o que me deixa intrigado é q no note de um amigo a memória de 4Gb está funcionando perfeitamente...o que mais preciso pra saber se é compatível com a minha placa ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a BIOS, sempre que o computador é inicializado, a BIOS precisa reconhecer o hardware do computador, o que inclui a memória RAM. Algumas vezes esta contagem de memória não é feita normalmente, o que ocorre na maior parte das vezes quando o usuário acaba de fazer um upgrade na máquina. Esse erro pode ser consertado atualizando a BIOS, que fica disponível no site do fabricante. Vê esse artigo do Techtudo eles explicam melhor...                                                       https://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/12/memoria-ram-saiba-como-detectar-e-resolver-problemas-no-computador.html

 

https://www.techtudo.com.br/dicas-e-tutoriais/noticia/2016/01/veja-o-que-fazer-se-o-pc-nao-reconhece-memoria-ram-instalada.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentou com os 2 pentes juntos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

hmmm, tente desabilitar a config da bios para o fast-boot, deixe ele fazer toda a conferencia ao menos 1 vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann O fast boot já está desativado...Já vi isso, realmente acho q talvez seja a bios foi regravada recentemente será q tem algo haver ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ter...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!