×
Ir ao conteúdo
  • Cadastre-se

Erro 1053 ao iniciar serviços


ksio89

Posts recomendados

Estou tentando abrir o Daemon Tools Pro e o Rockstar Games Launcher, mas eles não abrem de jeito algum. Tentei iniciar os serviços correspondentes (DiscSoftBusServicePro.exe e RockstarService.exe) , mas dá essa mensagem de erro em ambos. Eu já pesquisei e vi que uma possível solução seria adicionar uma DWORD ServicesPipeTimeout com o valor 180000 (decimal) na chave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control, mas não resolveu.

 

Esse problema tem acontecido frequentemente, e simplesmente surge do nada. Às vezes quando faço restauração de sistema resolve, mas após algum tempo os dois serviço se recusam a abrir novamente. Instalar o Windows por cima com uma ISO antes até resolvia, mas ultimamente nem isso tem resolvido mais. Já fiz até restauração pelo Windows (Restaurar o PC em Configurações), em que os aplicativos são desinstalados, porém após alguns dias, o problema voltou a acontecer. Mesmo que eu formate a partição do Windows, é bem provável que o problema volte após pouco tempo, é inviável eu ficar restaurando o OS toda vez que isso acontecer.

 

spacer.png

 

spacer.png

Link para o comentário
Compartilhar em outros sites

  • Moderador

@ksio89 Boa tarde! Provavelmente isso é causado por algum programa de terceiros. Faça uma Inicialização Limpa do Windows. Aperte a combinação de teclas Windows + R e digite msconfig. Na janela que abrir, vá em Serviços, marque a caixa Ocultar todos os serviços Microsoft, clique em Desativar tudo e marque apenas os serviços do Daemon Tools e da Rockstar. Agora vá em Inicialização de Programas, Abrir Gerenciador de Tarefas e desative todos os itens da lista. Agora feche o programa, dê OK no Configuração do Sistema e reinicie o Windows.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

1 hora atrás, Rio McCloud disse:

@ksio89 Boa tarde! Provavelmente isso é causado por algum programa de terceiros. Faça uma Inicialização Limpa do Windows. Aperte a combinação de teclas Windows + R e digite msconfig. Na janela que abrir, vá em Serviços, marque a caixa Ocultar todos os serviços Microsoft, clique em Desativar tudo e marque apenas os serviços do Daemon Tools e da Rockstar. Agora vá em Inicialização de Programas, Abrir Gerenciador de Tarefas e desative todos os itens da lista. Agora feche o programa, dê OK no Configuração do Sistema e reinicie o Windows.

Obrigado pela ajuda, mas o procedimento não resolveu :( No laptop o Daemon Tools Pro às vezes bugava também, mas de um tempo para cá parou de apresentar esse problema. 

Link para o comentário
Compartilhar em outros sites

@ksio89

Solução 1:

1. Clique em Iniciar > Executar e digite regedit.

2. Navegue até: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control.

3. Com a pasta control selecionada, clique com o botão direito no painel da direita e selecione DWORD.

4. Renomeie o item criado para: ServicesPipeTimeout.

5. Clique com o botão direito em ServicesPipeTimeout, e selecione Modificar.

6. Selecione Decimal, digite '180000', clique em OK.

7. Reinicie o computador.

Solução 2:

1. Abra o MetaAgendador.exe e apague um caracter de algum campo e insira-o novamente, apenas para habilitar o botão Salvar, e depois clicar no Salvar que crie o arquivo.

2. Após isso, inicie o serviço que deve rodar com sucesso.

Link para o comentário
Compartilhar em outros sites

10 minutos atrás, Thiago Maycon disse:

@ksio89

Solução 1:

1. Clique em Iniciar > Executar e digite regedit.

2. Navegue até: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control.

3. Com a pasta control selecionada, clique com o botão direito no painel da direita e selecione DWORD.

4. Renomeie o item criado para: ServicesPipeTimeout.

5. Clique com o botão direito em ServicesPipeTimeout, e selecione Modificar.

6. Selecione Decimal, digite '180000', clique em OK.

7. Reinicie o computador.

Solução 2:

1. Abra o MetaAgendador.exe e apague um caracter de algum campo e insira-o novamente, apenas para habilitar o botão Salvar, e depois clicar no Salvar que crie o arquivo.

2. Após isso, inicie o serviço que deve rodar com sucesso.

No post inicial eu relatei que já havia tentado a solução 1 sem sucesso. Eu vi que você copiou um artigo na internet, mas é de um programa pago que não tem relação com meu problema, obrigado pela ajuda de qualquer maneira.

 

https://suporte.metadados.com.br/hc/pt-br/articles/360040437291-Erro-1053-O-Serviço-Não-Respondeu-à-Requisição-de-Início-ou-Controle-em-Tempo-Hábil

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!