×
Ir ao conteúdo
  • Cadastre-se

Instalei o Ubuntu mas ele não inicia e nem aparece


mrgiovani
Ir à solução Resolvido por FoxBlack,

Posts recomendados

Eu fui tentar instalar no meu notebook o ubuntu pra dar dual boot com o windows 10 por pendrive com o rufus, eu consegui instalar (é o que diz no finalzinho) porém quando eu tento entrar aparece essa mensagem como se não tivesse instalado nada e a outra imagem é que não aparece o boot do ubuntu (sou total leigo nesse assunto)

 

 

20211111_081943.thumb.jpg.d1033be4b9afca3f29bb065e33e71a37.jpg20211111_082627.thumb.jpg.069c3d495dbb225cc261e7c5a4ce4b19.jpg

Link para o comentário
Compartilhar em outros sites

  • Solução

O sistema está tentando achar a inicialização e não está conseguindo. A sequência conforme imagem está pendrive, disco(HD) e Rede,

*considerando que o pendrive não esteja mais conectado., ele tenta pelo disco(HD) e por algum problema não está conseguindo., ai ele parte para boot por rede e como não há sistema em rede...exibe essa mensagem de erro.

Como foi feita a instalação do Ubuntu ?

 

Link para o comentário
Compartilhar em outros sites

@FoxBlack Eu tive que criar partições nas opções avançadas porque o meu não aparecia a mensagem de instalar ao lado do Windows, nem sei se criei certo as partições, porém instalou e pediu pra eu retirar o pen-drive, tirei mas quando ele reiniciou não achei ele

Link para o comentário
Compartilhar em outros sites

  • Moderador

@mrgiovani O sistema foi instalado como UEFI ou Legacy? Se foi UEFI, provavelmente faltou a partição EFI.
Se o Windows estava em Legacy e o Ubuntu em UEFI ou vice-versa, pode ser o motivo para não ter aparecido a opção de instalar lado-a-lado.

De qualquer forma, não recomendo Ubuntu, é uma distro muito problemática. Recomendo Linux Mint ou Pop!_OS (Mas ouvi dizer que Pop!_OS não é ideal para fazer dual-boot).

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Como citado pelo @Ferox Graxaim vá de Linux Mint !!

 

Se o disco estiver com a tabela de partição em GPT, será necessário criar a partição Efi...

No Ubuntu e na maioria de seus derivados, define-se o tamanho (por exemplo uns 300 MB), o sistema de arquivos como Fat32 e partição de sistemas efi. 

Em outras distros, como por exemplo Fedora, Manjaro, etc...  define-se o tamanho, sistema de arquivos e o ponto de montagem em /boot/efi.

 

Detalhe: no Manjaro deve-se assinalar a flag boot

 

* No Ubuntu não se define o ponto de montagem., mas apenas que será uma partição efi.

 

- Não recomendo a instalação lado a lado.

Link para o comentário
Compartilhar em outros sites

@FoxBlack Eu fiz alguns passos que vocês falaram porém ele avançou em uma parte que não avançava agora o problema é que apareceu essa tela depois do grub

20211113_020546.jpg

Link para o comentário
Compartilhar em outros sites

@FoxBlack Ah eu consegui instalar, era só eu ter colocado em partição lógica, mas mesmo assim agradeço pela disposição em me ajudar!

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@FoxBlack O unico problema é que eu vou ter que ficar mudando de legacy e uefi mode pra ir pro windows 10 ou ubuntu

Link para o comentário
Compartilhar em outros sites

  • Moderador
Em 13/11/2021 às 12:38, mrgiovani disse:

@FoxBlack O unico problema é que eu vou ter que ficar mudando de legacy e uefi mode pra ir pro windows 10 ou ubuntu

Isso não é necessário. Se o Windows estiver como UEFI, pode instalar o Ubuntu como UEFI também. Ou instalar ambos como Legacy.
Se não foi possível instalar os dois sistemas na mesma tabela de partição, então há um problema com a mídia de instalação, ou esqueceu de selecionar a opção "UEFI" ao invés de "USB" ou vice-versa ao iniciar pelo pen-drive.
Tens dois HDs/SSDs? Pois que eu saiba não é possível ter GPT e MBR juntos na mesma unidade de armazenamento...

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Ferox Graxaim o problema era que quando eu tentava ao menos entrar na tela de instalação do ubuntu no modo UEFI ele mostrava isso, e no pendrive eu tentei todos os tipos de config que tinha no rufus, e tentei um outro programa para fazer isso mas mesmo assim não deru certoimage.png.21b3188ebb6a5ff75d39adf687fc9109.png

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.