Ir ao conteúdo
  • Cadastre-se

Geforce 4 MX 460


tuto

Posts recomendados

Ai pessoal a historia é mais ou menos assim, eu formatei meu PC aí estava instalando os drivers depois de ter instalado tudo ( meu Windows é XP ), só que depois de ter instalado o drive do CD da placa de video, eu fui no site oficial e atualizei a ultima versão ( dai então aconteceu as inhaca ). Quando instalei e reniciei o PC depois de mostrar aquela tela de carregar do XP ele reniciava, so conseguia acessar através do modo de segurançã, então removi o drive, e instalei uma versão anterior a ultima. Ligo tudo bem, mas depois de um certo tempo deu a louca e minha tela começava a mudar de cor como se tivesse colocado uma camada transparente verde em cima da tela. Isso agora esta acontecendo para todas as versões que instalo.

Alguem sabe o que posso fazer ? No momento sem instalar a placa aqui que ela não fica dando isso.

OBS: Não é não é virus ou algo semelhante porque já verifiquei.

Alguem pode me ajudar?

Obrigado! :unsure:

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!