Ir ao conteúdo
  • Cadastre-se
bandera

Computador trava ou reinicia

Recommended Posts

Olá pessoal,

estou a algum tempo tentando resolver meu problema (pesquisas incessantes no google) e até agora nada. Já esclareço que sou um pouco leigo no assunto, então irei perguntar bastante.

Eu nunca usei meu computador para jogar muitas coisas, apenas Warcraft 3. Na última semana, tentei rodar Mu Online e obtive alguns problemas:

o meu computador travava a tela quando eu fazia algo mais exagerado. Eu não conseguia minimizar, nem fechar o jogo. A resposta era resetar. Eu insisti algum tempo no jogo, já que eu estava conseguindo contornar o problema. Porém, as travadas ainda aconteciam. Agora, essas travadas estão extremamente rápidas. Tentei parar de jogar o Mu e voltei pro meu WC3.

Para meu choque, o WC3 também travou!

Resolvi tirar a Placa de vídeo e usar apenas a Onboard. Bom, o WC 3 não travou. Resolvi recolocar a placa e aproveitei e coloquei um pente de 256; agora começou a travar e/ou reiniciar a máquina quando jogo algo.

Tipo de processador AMD Sempron, 1583 MHz (9.5 x 167) 2300+

Adaptador gráfico NVIDIA GeForce4 MX 4000 (128 MB)

2 Memórias de 256.

A temperatura, antes de travar, está sempre em 40~44º. E após reiniciar, não passa de 44º.

O gabinete já foi aberto para evitar problemas e nada mudou.

Eu não sei exatamente o que é uma fonte genérica, mas isso que está escrito na minha:

bateriacy6.jpg

Qual dessas linhas de descrição da bateria é importante?

Queria relembra-los que o problema de reiniciar sozinho, ocorreu apenas depois que coloquei a placa de vídeo novamente e adicionei um pente de memória a mais. Antes, apenas travava e me obrigava a reiniciar, agora, ele reinicia sozinho TAMBÉM!

E, enquanto eu postava, deu tela azul com um erro referente a system32 kys.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, ele só continua travando(no nada) enqüanto jogo Mu (no war3 não aconteceu nada, ainda). É a fonte que não agüenta a adição de outro pente de memória?

Como faço pra saber se minha fonte é a tal de fonte "genérica" ou se ela é capaz de agüentar +1 cooler?

O que significa o erro dado na tela azul: 0x00000008e (não anotei o nº detalhadamente)

Abraços e obrigado a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom deixa eu entender ....

Você tem 2 modulos de memória instalado no PC certo ?

Se for isso passe o MEMTEST para ver se as memórias não tem algum erro.

Ou então pegue tire um 1 modulo de memória e entre no jogo, Se ele travar deve ser porque o jogo precisa de mais memória agora se reiniciar seu pc, Tire o modulo de memória e coloque o outro para ver se vai da certo .

Eu já tive um problema semlhante ao seu, Eu jogava até certo tempo mas depois o PC reiniciava... Ai passei o MEMTEST e meu modulo de memória tinha varios erros ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei o MEMTEST a noite inteira com apenas uma das memórias instaladas. Não apresentou erros.

Como sei se minha fonte é suficiente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×