Ir ao conteúdo
  • Cadastre-se
Betosis

Problema M571

Recommended Posts

Estou com uma Mobo PCChips M571 v1.3 com chipset SiS, e o speaker dela não funciona. Ela tá normal, funciona o Windows 98 SE que é uma beleza, mas qualquer som que deveria sair pelo speaker não sai! Já ví o manual dela, tentei com outros falantes e nada de resultado. Alguém aí tem ideia do que pode ser e se tem uma solução.

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já trocou o Speaker? De qualquer modo, mesmo que não resolva, não fará diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É que as vezes eu fuço na cfg dela e simplesmente num aparece nada no monitor. Daí eu pensei ela ta bipando e eu não escuto! Mas tudo bem então, foi só por dúvida mesmo, e obrigado NASCARBR^_^.

Mas tenho outra dúvida: no site http://m571.com/m571/, diz que com a atualização de BIOS ela aceita HD de 40GB mas detecta como de 32GB, e isso é melhor que sair por aí catando um hd antigo para usar nela. Só que como diz no site, ela não é fabricada diretamente pela PCChips, e sim por uma tal de 'Elpina'. E para atualizar a BIOS eu tenho que saber a versão correta (e no site tem a v7.0A, 3.2/A e 1.3). Na minha placa tem perto da conexão com o teclado a versão, mas tá escrito 1.0! e eu não achei bios para essa versão! Alguma ideia:confused:? Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei a bateria por uma nova e original, e se eu deixo sem memórias só para testar, ela não bipa e fica com a tela preta, sem nada de imagem. Nem quando dá boot normal ela dá aquele bip de boot success. Alguma ideia? Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem memória não liga mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei NASCARBR, mas eu faço isso porque pelo normal, ela deveria emitir os bips avisando problemas de memória, é um meio forçado de fazer (ou tentar) o speaker funcionar, e até agora, sem resultados:rolleyes: abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu sei NASCARBR, mas eu faço isso porque pelo normal, ela deveria emitir os bips avisando problemas de memória, é um meio forçado de fazer (ou tentar) o speaker funcionar, e até agora, sem resultados:rolleyes: abraços...

Está certo. Foi boa ideia mesmo. Mas ainda bem que foi o speaker que deu pau. Na prática não faz diferença nenhuma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Queria mesmo sabe o que leva a uma placa simplesmente ficar muda! É a 1ª vez q num consigo resolver problemas de speaker, ja tive até mesmo q trocar aqueles que vem soldado direto na placa. Esse PC vai ser pra rodar jogos 'velhos' do DOS, por exemplo e no pc mais atual não funciona, só que mesmo assim, os jogos q necessitam do speaker para os efeitos sonoros não vão funcionar 100%:confused:

abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×