Ir ao conteúdo
  • Cadastre-se
juniorsc09

Placa gforce fx5700le

Recommended Posts

Boa tarde

eu comprei um monitor aco 22" e nÃo consigo configurar a resoluÇÃo do vÍdeo de 1680 x 1050....atÉ aceita mas quando eu reinicio o pc volta a resoluÇÃo 1280 x 1024..e as letras ficam desconfiguradas...

Nas propriedades de vÍdeo nÃo aceita gravar 1680 x 1050.......

Minha placa de vÍdeo É uma gforce fx5700le..

Alguem pode me ajudar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual driver de vídeo está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o original do windows......eu não manjo dessas coisas..

mais o que esta nas propriedades do vídeo é

Monitor plug and play em NVIDIA GeForce 5700LE...

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando eu estava com um monitor 17" também não tinha problema, começou quando eu troquei por um monitor AOC DE 22"...

Compartilhar este post


Link para o post
Compartilhar em outros sites
quando eu estava com um monitor 17" também não tinha problema, começou quando eu troquei por um monitor AOC DE 22"...

mas ja instalou os drives? e continua o problema?:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

já instalei conforme você sugeriu..

no ícone no NVIDIA tem a opção de resolução 1680x1050...e aceita....só que quando eu reinicio o computador ...

ele volta pra 1280x1024......com essa configuração no monitor 22" os ícones ficam grandes e as letras distorcidas...

quando eu vou em propriedades de vídeo...e tento colocar resolução 1680x1050 não aceita...quando eu clico em aplicar volta pra 1280x1024...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que alguns arquivos do Windows relativos a configuração de vídeo tenham se perdido, ou que o Driver de vídeo esteja danificado.

Tente instalar o Windows, ou seu Service Pack por cima, pra corrigir os erros, e depois, tente desinstalar o driver de vídeo, usar algum programa como CCleaner para tirar os vestígios.

Reinicie, e tente instalar o Driver de novo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×