Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
carlospomari

problema VGA no Windows Seven

Recommended Posts

Olá galera to com um problema aqui ....

Tenho um HP DV4-1433us ... ele vem com uma Intel GMA 4500mhd 128mb dedicada acontece que no win seven eu instalo o driver tudo mais atualizado do site da intel e ele fala que só tem 64mb dedicado ... e no vista que eu tinha antes ele reconhecia os 128mb perfeitamente ... tanto que era bem melhor pra rodar jogos ...

alguem sabe o que pode tá acontecendo ??

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá galera to com um problema aqui ....

Tenho um HP DV4-1433us ... ele vem com uma Intel GMA 4500mhd 128mb dedicada acontece que no win seven eu instalo o driver tudo mais atualizado do site da intel e ele fala que só tem 64mb dedicado ... e no vista que eu tinha antes ele reconhecia os 128mb perfeitamente ... tanto que era bem melhor pra rodar jogos ...

alguem sabe o que pode tá acontecendo ??

t+

Estou com o mesmo problema, o meu notebook é o mesmo do Carlos.

Alguem pode ajudar ae ?

Obrigado.:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou na bios pra ver se esta marcado para 128MB para a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Já verificou na bios pra ver se esta marcado para 128MB para a placa de video?

Não encontrei na BIOS essa opção. Por favor pessoal me ajudem, pois to quase desistindo de usar o Win 7 por isso.:wacko:

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Já verificou na bios pra ver se esta marcado para 128MB para a placa de video?

já verifiquei na BIOS e não tem nenhuma opçâo ... tb já estou quase desistindo do Win7 por causa disso .. no Vista nunca tive esse problema ... mas tb não gosto do vista ... penso em por o XP 64 bis só não sei se é bom ...

creio que por ser 128mb dedicado não deve ter nenhuma opção para mudar isso, pois memória dedicada é fixa e não é passivel de mudança pelo sistema.

alguem dáá uma idéiaaaa !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o seguinte, o seven foi elaborado pra funcionar com chips de vídeo modernos, não sei se é o caso desse Intel, mas como Intel não sabe fazer chip Gráfico nem vou me estender.

Chips ATI - funciona a partir das Radeon HD 2400, as inferiores o Seven apenas instala um driver genérico que não reconhece nada de especial na VGA.

Chips Nvidia - funciona a partir da 6200 com o nforce.

A única chance de mudar esse 64mb que ele reconheceu é uma atualização futura no driver, mas isso vocês tem que esperar, como essa placa Intel é bem fraca, acredito que não faça tanta diferença para o uso dela, pois se for para jogos só roda os bem fraquinhos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
já verifiquei na BIOS e não tem nenhuma opçâo ... tb já estou quase desistindo do Win7 por causa disso .. no Vista nunca tive esse problema ... mas tb não gosto do vista ... penso em por o XP 64 bis só não sei se é bom ...

creio que por ser 128mb dedicado não deve ter nenhuma opção para mudar isso, pois memória dedicada é fixa e não é passivel de mudança pelo sistema.

alguem dáá uma idéiaaaa !!

Por favor, não confundam as coisas, a intel não possui nenhuma placa com memória dedicada. Todas as placas compartilham memória do sistema. Quando se fala em dedicar nesse caso, quer dizer "tornar disponível para a placa n mb da memória principal"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou dar um palpite, mas é mais um chute...rs.

Instale o driver de vídeo do VISTA. Já li por aqui alguns sugerindo instalar drivers do VISTA no SEVEN. Mas a sugestão, se não me engano, era para a placa wireless ou webcam. Acho que não custa nada tentar. Se fizer, poste aqui o que aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As placas de video Intel são todas compartilhadas.

O Vista e o Seven informam como memória dedicada, a porção que fica fixada para ficar funcionando no mínimo.

Com 64Mb, você está com o Aero desativado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

estou com o AERO ativado ...

a solução de instalar driver do Vista no Seven não é possível, já tentei, o driver do Vista é mais antigo, e por isso ele não me deixa instalar.

a vga não é lá aquelas coisas, mas, para o que eu jogo no caso PES 2010 está bom, no Vista conseguia rodar no Médio sem travar porém agora por ter apenas 64mb de vram ele não me deixa optar pelo médio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
estou com o AERO ativado ...

a solução de instalar driver do Vista no Seven não é possível, já tentei, o driver do Vista é mais antigo, e por isso ele não me deixa instalar.

a vga não é lá aquelas coisas, mas, para o que eu jogo no caso PES 2010 está bom, no Vista conseguia rodar no Médio sem travar porém agora por ter apenas 64mb de vram ele não me deixa optar pelo médio.

Preciso para o mesmo motivo, o unico game que eu gosto é o PES2010e nao ta rolando..****..ajudem pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo utilizando o tutorial nao consegui..mas obrigado pela ajuda...e ae pessoal mais alguma dica ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema, já tentei de tudo. Acredito que não tenha solução. Se alguém discorda por favor explique qual é o procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×