Ir ao conteúdo
  • Cadastre-se

Memórias 1600(O.C) - Reduzindo latência/frequência para obter melhor desempenho


Lord Outland

Posts recomendados

Opa !

então jonny tirei algumas fotos, inclusive do menu do DRAM.. com 205 e 13,5 do multiplicador, segue as foto:

http://img256.imageshack.us/i/foto6w.jpg/

http://img29.imageshack.us/i/foto5iw.jpg/

http://img34.imageshack.us/i/foto4nn.jpg/

http://img269.imageshack.us/i/foto3cg.jpg/

http://img690.imageshack.us/i/foto2ul.jpg/

http://img809.imageshack.us/i/foto1p.jpg/

se quiser mais foto ou alguma outra informacao é so pedir

valeuuu

Link para o comentário
Compartilhar em outros sites

Opa !

então jonny tirei algumas fotos, inclusive do menu do DRAM.. com 205 e 13,5 do multiplicador, segue as foto:

http://img256.imageshack.us/i/foto6w.jpg/

http://img29.imageshack.us/i/foto5iw.jpg/

http://img34.imageshack.us/i/foto4nn.jpg/

http://img269.imageshack.us/i/foto3cg.jpg/

http://img690.imageshack.us/i/foto2ul.jpg/

http://img809.imageshack.us/i/foto1p.jpg/

se quiser mais foto ou alguma outra informacao é so pedir

valeuuu

Suficiente....rs..

Seguinte, CPU/NB precisara subir a tensão para 1,3V - Ele controla as memórias e o L3

CPU VDDA, 2,7V - é o gerador de clock.

imagine que suas placa oferece x8 de divisor pra brincarmos, então volte o HTT padrão e set em [1600MHz]

vá nos timings e sete em nesta ordem:

7

9

7

21

6

35

Auto

....

Depois use o Everest e faça um teste de Memórias e poste para acompanharmos, ou use este programinha chamado MaxxMem

Link para o comentário
Compartilhar em outros sites

setei conforme pediu:

http://yfrog.com/0atesteeverest1j

Eu acho muito baixo o rendimento delas, eu esperava mais de 10.000 nas 3 categorias.

o que acha ? qual o proximo passo ?

:P

ótimo, estamos ainda no básico...rs...

agora set o PCI-E em [110]

CPU Clock Ratio [14,5]

CPU Bus Frequency [225]

Link para o comentário
Compartilhar em outros sites

prontinho segue foto do everest, so lembrando que a frequencia do nb e ht esta em auto e as tensão de ambas também, procede ? segue a foto:

http://yfrog.com/iztesteeverest2j

valeuu

Agora fixe a frequencia do HT em 1600MHz

CPU Ratio em [14].

CPU Bus Frequency em [230]

As melhoria logo aparecem..

Link para o comentário
Compartilhar em outros sites

eai !

então setei o multiplicador em 14 o bus em 230, mais o HT tem a partir das seguintes opcões:

1610

1840

2070

Tem mais.. vai bem longe a lista, testei até 2070 e o PC não ligava.

dai resolvi deixar em AUTO, mesmo assim não ligava, só voltando o bus o PC livaga.

o que será ?

Link para o comentário
Compartilhar em outros sites

eai !

então setei o multiplicador em 14 o bus em 230, mais o HT tem a partir das seguintes opcões:

1610

1840

2070

Tem mais.. vai bem longe a lista, testei até 2070 e o PC não ligava.

dai resolvi deixar em AUTO, mesmo assim não ligava, só voltando o bus o PC livaga.

o que será ?

Se for o HT deixe em 1607

Se for o DRAM Frequency, este você não mexe, ele deve ficar em 1600MHz

só pra não confundir, HT => Hyper Transport, nada tem haver com frequência das memórias.

HTT => Clock Base ou como dis na sua bios CPU Bus Frequency..... (CBF)

Link para o comentário
Compartilhar em outros sites

Sim aquelas opções são do HT começa em 1610 depois 1840, 2070 assim por diante, não

mexi nas frequencias das memorias, elas sobiram automaticamente pra 1840, quando mudei

o bus pra 230 e o multiplicador pra 14.

a bios é toda automatica conforme você altera um item as opções dos demais itens mudam também.

Eu estou usando placa de video onbord, mais apenas o sideport, será que não tem alguma implicando ?

valeuu

Link para o comentário
Compartilhar em outros sites

Sim aquelas opções são do HT começa em 1610 depois 1840, 2070 assim por diante, não

mexi nas frequencias das memorias, elas sobiram automaticamente pra 1840, quando mudei

o bus pra 230 e o multiplicador pra 14.

a bios é toda automatica conforme você altera um item as opções dos demais itens mudam também.

Eu estou usando placa de video onbord, mais apenas o sideport, será que não tem alguma implicando ?

valeuu

no caso do HT sete o menor valor, ele considera o valor automático caso você não fixe manualmente qualquer valor.

Usar o Side port no momento é o mais indicado assim o uso do video Onboard não sofrerá qualquer alteração.

Tente a configuração que te passei no post anterior, caso não ligue o pc, incremente 0,1 mV no Vcore, Vdimm e CPU/NB Voltagen, com Super Frequencia, o ideal para o CPU/NB voltagens é 1,5V.

Link para o comentário
Compartilhar em outros sites

beleza jonny já andei fazendo uns teste vou fazer mais, só me passa a ultima informação

até quanto é seguro por as tensão do CPU/NB, a tensão do HT e do VDDA ??

pois já tem umas que na bios fica vermelha... isso tem haver ?

as das memorias é 1,9?

valeuu

Voltagens do HT, não precisa mexer

VDDA 2,7V

CPU/NB 1,5V

Das memórias vai depender, no máximo 1,9V porém acho que elas ficam tranqulas entre 1,5~1,7V

Link para o comentário
Compartilhar em outros sites

VDDA para um over de 3.6 GHz ~3.8 GHz você tem um valor a indicar?

Memórias em 1333 +- 1450 com Over a 1.88V

Muitas vezes achamos que são as memórias que estão precisando de votatens e esquecemos do CPU/NB [que é quem controla as memórias], ele fica em stock a 1,1V que é o suficiente até 2300MHz ou até um pouquinho mais, acima disso é bom que se de um incremento a mais.

3600/13=> 277 ou 277x5,33 para as memórias, isso eu diria que você precisa de 2,7V no VDDA, 1,8V nas memórias e 1,5 no CPU/NB.

Link para o comentário
Compartilhar em outros sites

eai !

Bom to fazendo alguns teste chegei em um numero legal, mais fui fazer teste no intelburn,

dá erro dizendo que pode haver instabilidade, antes mesmo de acaba o teste, eu deixei o BUS em 350

com 1,45V, é pouco ?

deixar o bus alto desse jeito e o multiplicador baixo, é ruim ?

segue imagem do everest:

http://yfrog.com/moteste5j

téééé

Link para o comentário
Compartilhar em outros sites

eai !

Bom to fazendo alguns teste chegei em um numero legal, mais fui fazer teste no intelburn,

dá erro dizendo que pode haver instabilidade, antes mesmo de acaba o teste, eu deixei o BUS em 350

com 1,45V, é pouco ?

deixar o bus alto desse jeito e o multiplicador baixo, é ruim ?

segue imagem do everest:

http://yfrog.com/moteste5j

téééé

Nossa... 350 no Bus é cois pra FX mesmo... 11300MB/s com 3,3GHz é de invejar, pode até usar TRCD 9 para ajudar na estabilidade.

creio que 280 no Bus e 1,45~1,5V no CPU/NB você consegue estabilizar a ponto de passar em todos os testes...

Link para o comentário
Compartilhar em outros sites

não estabilizou, fiz varias configurações, nenhuma acima de 1400mhz estabiliza, nesse poste acim que deixei a img, estava desse jeito a bios, é o mesmo jeito que vou deixar agora pois estou cansado por hoje hehe, amanhã vou tentar de novo, da uma olhada e ve alguma coisa que pode ser alterada, eu acho que falta po tensão na memoria, não testei com mais de 1,7... sera ?

CPU RATIO 12,0

BUS 280

DRAM FREQUENCY 1867

CPU/NB FREQUENCY 2240

HT LINK 1960

CPU VOLTAGE 1,42

CPU/NB VOLTAGE 1,5

VDDA 2,87

DRAM 1,65

NB 1,33

ja ate coloquei tensão extra em certos itens, mesmo assim não estabiliza..

SOCORROO !!! rs

ah, estava olhando a bios tem opção de profile como você pode ve nas fotos, lá tem opção de ddr3 2000mhz com 9-9-9-27-3t... mesmo colocando ela não liga... será que não é algum problema de hardware ?... to ficando louco, to quase usando em stock já kkk

abraço !

Link para o comentário
Compartilhar em outros sites

Eai jonny !

Tabom vamos lá, ainda chego num ponto legal aqui.

bom tirei foto da tela do erro junto com a do everest... não estabilizo, como da pra ve ali no intelburn o tempo entre um teste e outro tá bem diferente gerando a instabilidade, certo ? meti 1,5V no NB e aumentei o mesmo pra 2800mhz..

vou esperar você responde como não sei até onde é aceitavel, estou com um pouco de medo hehe..

valeuu

http://yfrog.com/6ftelainteiraj

Link para o comentário
Compartilhar em outros sites

Eai jonny !

Tabom vamos lá, ainda chego num ponto legal aqui.

bom tirei foto da tela do erro junto com a do everest... não estabilizo, como da pra ve ali no intelburn o tempo entre um teste e outro tá bem diferente gerando a instabilidade, certo ? meti 1,5V no NB e aumentei o mesmo pra 2800mhz..

vou esperar você responde como não sei até onde é aceitavel, estou com um pouco de medo hehe..

valeuu

http://yfrog.com/6ftelainteiraj

use o OCCT, Pime95, LIX, EVEREST Teste de estabilidade, AMD Overdriver ou qualquer outro de preferência pra checar a estabilidade.

Use o Maxxmem pra medir a banda de memória.

Link para o comentário
Compartilhar em outros sites

Opa ! Opa ! Opa !

Consegui resultados estáveis, segue foto:

http://yfrog.com/6zsucessoj

Segue configurações do Sucesso acima, ainda não chegou onde queremos mais agora t[a subindo ! rs.

CPU RATIO 17,0

BUS 217

DRAM FREQUENCY 1742

CPU/NB FREQUENCY 2800 *algumas dezenas amais, já confiro e edito.

HT LINK 1960 *algumas dezenas a menos, já confiro e edito também.

CPU VOLTAGE 1,36

CPU/NB VOLTAGE 1,5

VDDA 2,87

DRAM 1,65

NB 1,4

Em vermelho as mudanças.. Vamos que vamos !

Jonny, o que você acha melhor, tentar fazer um pente fino nesse estado, ajustar timmings ou alguns detalhes, ou tentar subir mais a frequencia ?

se for pra fazer um pente fino, o que você recomendaria pra ganhar uns pontos amais no everest, sem aumentar a frequencia.

Té !

EDIT !!!

Jonny, responde minhas duvidas de cima e as de agora hehe.

Então continuei fazendo teste, consegui deixar o bus em 218 e o multi em 17, deixando acima disso o processador começa pedir tensão pois passa dos 3,8, e acredito que o CPU/nb também, pois ultrapassa os 2900mhz, bom fiz o teste de estabilidade e passou conforme mostra a foto, tentei tambem reduzir o multiplicador e deixar o processador em 3,4, com as mesmas frequencias da memoria e do cpu/nb só que o desempenho das memorias cairam bem... tô achando que não passa muito disso hehe, eai ? :D

http://yfrog.com/5fsucesso2j

As voltavem está tudo igual estava antes do edit. Tem como melhorar isso sem mexer no bus e nas tensão ?

OFFTOPIC: Afinal qual é mais vantajoso, over no processador ou nas memorias ?

Té ² rs

Link para o comentário
Compartilhar em outros sites

Clock do processador está muito alto, você pode resolver baixando o multiplicador

CPU Bus acho baixo

CPU/NB o multiplicado deve ficar em x10 isso daria 217x10 = 2170MHz e não 2800

HT mantenha ele próximo a 2000MHz pois ele costuma causar instabilidade, isso se faz abixando o clock toda vez que você eleva o CPU Bus. O padrão é 2000MHz ou x10 com o CPU Bus em 230 o melhor é subtair o multiplicador para x9 ou 1800MHz

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!