Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
flynncastro

Memória Pela Metade

Recommended Posts

Oi, estou tendo um problema com meus pentes de memória 128Mb PC133 e gostaria de uma ajuda:

Meu problema é o seguinte, comprei dois pentes de memória PC133 128Mb, assim que fiz a instalação notei que o meu computador só reconhecia metade do valor das memórias, ou seja, só detectou 64Mb de cada pente. Para testar novamente, coloquei as memórias em outro computador e obtive o mesmo resultado. Foi aí que levei as memórias aonde comprei, e lá, o computador do vendedor detectou os 128Mb de cada pente, o que devo fazer?

Meu computador é um P2 400Mhz, placa mãe ATC-6220C Bios ver. 1.1 02 WB 09/07/1998

Alguém pode me ajudar. Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente isso ai e problema com densidade dos chips da memoria... quanto menos chips maior a densidade deles, e alguns chipsets não conseguem trabalhar com memorias muito densas. Experimente trocar por modulos com chip dos dois lados... ou o inverso do que voce comprou.

EX:

se voce comprou memoria com 8 chips pegue com 16

se voce comprou memoria com 16 chips pegue com 8

se voce comprou memoria com 4 chips pegue com 8

mais ou menos isso ai... eu não saco muito bem disso não mas deve ser isso mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Deve ser isso mesmo, imcompatibilidade, ou então tente colocar o primeiro em segundo e o segundo em primeiro, ve se funciona....

Compartilhar este post


Link para o post
Compartilhar em outros sites

é isso ai mesmo que o renato falou... você deve ter comprado, acho, uma memória de apenas 4 chips (essas tão vindo muito atualmente em 128mb) e como sua placa é um pouco antiga ela não reconhece direito e não tem outro jeito a não ser pegar uma de 8 chips ou mais... prefira as memos de both side (chips dos dois lados)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola

pelo que entendi você tem 256 MB de memoria e o computador só reconhece 128. Qual o seu sistema operacional? se você usa xp pode ser isso que o pessoal aí falou, mas se usa windows 98 dê um verificada no limitador de memoria, ele costuma dividir a capacidade de memória. Se usar win98 , clic em Iniciar\executar. digite "msconfig", sem aspa, na janela que surgir, procure o ítem "limitar o uso da memoria". Se estiver marcado desmarque. Esse item me parece que você acha na aba avançada, não tenho certeza porque faz tempo que não uso o win98, mas já arrumei muitos pcs que tinha esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara isso e simples ....a sua placa-mãe não supota um pente de 128 !!!

esperimente 4 de 64 !!! te garanto que da !!! ^_^ logico de tiver tudo isso de slot ! flwwwwww !

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o q shaka falo... se você colocar um chip de 1024 so vai reconhecer 64 mb isso acontece porque sua mb é mais antiga... so colocando varios chips de 64mb... :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×