Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
brchaos

Soyo Kt600 Agp 8x - Socorro!

Recommended Posts

Olá amigos..

Minha máquina e a seguinte..

MB SOYO KT-600 PLUS 1.0

ATHLON XP 2200+

GEFORCE FX 5500 INNO 3D - 128 MB (128 BIT) - AGP 8X

256 MB - DDR PC2100

WINXP PRO SP-1

Estou com o seguinte problema.. não consigo colocar a minha placa de video para rodar em AGP 8x.. quando eu configuro na bios para AGP 8x os jogos ficam com o gráfico falhado e cheio de erros.. já quando eu configuro para AGP 4X fica normal.. ta testei diversas configurações e ate agora não consegui nenhum resultado, já testei diversas versões de drivers de video, já instalei o service pack 1 do windows xp.. já tentei atualizar o Driver 4 em 1 da VIA que controla o barramento AGP e nada.. não consegui nenhum resultado.. não sei mais o que fazer.. pensando ser problema da placa de video eu testei uma outra placa de vídeo "Geforce 4MX 440 AGP 8x" e a mesma apresenta os mesmos problemas rodando em 8X...

No windows 98 quando configuro a placa para rodar em 8X o sistema simplesmente trava na inicialização..

Por favor me ajudem.. qualquer resposta já sera de grande ajuda..

OBrigado

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

:tantan: amigo.. eu tive esse problema com a mesma placa-mãe.. ela não funciona com agp 8X da pau mesmo.. tive que usar somente 4x

como o desempenho é minimo.. eu larguei de mao

se você descobrir como resolver.. posta aí.

falou

e boa sorte se tentar desobrir

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Rodfer

Amigos tive o mesmo problema que vocês, quando comprei minha radeon 9200se, eu atualizei a bios e nunca mais tive problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente gostaria de agradecer a colaboração de todos..

bom.. muitos estão dizendo que a diferença do AGP 4x para o AGP 8x e quase nenhuma.. bom.. eu nunca testei, portanto vou confiar na palavra do pessoal aí... :D

so queria saber uma coisa.. o nosso amigo Rodfer disse que atualizou a bios e o problema se resolveu... qual a versão a bios que você esta utlilizando no momento?.. você notou alguma melhora no desempenho depois que ativou o agp 8x?..

UM abraço a todos..

OBrigado

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu havia lido um forum americano sobre problemas com esta placa-mãe e agp8x.

Tinha um cara lá que resolveu o problema e foi algo relacionado com a bios mesmo.

Infelizmente não me lembro do site.

Mas não fique se preocupando com isto, pois a diferenca é minima de 4x pra 8x.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já atualizei os drivers da placa de video e também do controlador AGP e nada.. :(

O jeito deve ser fazer mesmo um upgrade de BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fio... o problema é na bios memo!!! tive esse problema e a solução que achei foi voltar uma versão para trás na bios (e eu não vi em nenhum site americano... :bandeira: ) vai se você realmente quer que fumfe em 8X, use a versão 2AA2 (a versão problemática é a 2BA1) ou uma superior, se é que os cara vão corrigir o problema... quanto a essa história que não dá diferença de 4X pra 8X isso depende, isso porque a taxa de transfrência do 8X é maior (teoricamente o dobro) só que isso só quer dizer que o barramente 8X só "aguenta" um fluxo maior de informações... se a pv não exige tuda a banda nem do 4X ou pouca coisa acima, dai já viu... <_< no caso de placas de video mais "potêntes" o AGP8X vai fazer diferença sim porque vão processar + rápido e exigir + informação... inclusive vi ai um teste do chip topo de linha da nVideo onde o processador se não for muito rápido acaba sendo gargalo :zoio: !

Espero ter ajudado.. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo.. a minha placa mãe e a versão PLUS 1.0, uma versão que saiu depois da versão PLUS.. semana passada atualizei a bios para a ultima versão disponível para a PLUS 1.0 "2BA1".. não existe versões anteriores.. e o resultado foi o mesmo,... não deu em nada..

Será que existe algum programa para medir a banda de transferência da placa de vídeo?.. eu acho que minha placa ta meio cansada pra uma FX 5500 (rodando a 128 bits)....

Fico admirado :wow: como a SOYO deixa uma versão de bios bugada para placas mãe com chipset top de linha "KT600".. isso é uma VERGONHA.. :angry: se fosse uma PCCHIPS estava explicado.. mas como é SOYO.. aí fica até difícil de acreditar..

Valeu pelo toque sobre a versão da BIOS.. :D:D

Um abraço.

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

HUAHUAHUAHUA!!! acho que o amigo trocou 6 por meia-dúzia, hehehe... não sei onde você baixou essa bios, mas baixou exatamente a versão problemática que pelo jeito você já estava usando... ( quanto a ser v1.0 a minha também é :P ) pra baixar a versão que tá funcionando na minha veja esse link:

http://www.soyola.com/downloads/filedesc.php?id=2163

Eu não sei de nenhum programa pra medir a banda agp... mas seria bom se tivesse :D . Quanto a soyo, realmente nesse caso eles fizeram :priv: e ao que parece os cara não vão consertar isso tão já, ainda mais com a chegada dos K8... :######:

Bom de qualquer forma espero ajuda de novo B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

:palmas: FUNCIONOU!! :D:D:D

Realmente a revisão 2AA2 funciona perfeitamente.. agora estou com o AGP8x funcionando.. já fiz até alguns testes.. e de acordo com o 3D Mark 2001 SE faz diferença sim do AGP 4x para o AGP 8x.. rodando em 4X consegui um score de 6600 pontos.. e rodando a 8x consegui um score de 6724 pontos..

bom.. agora tô mais tranquilo.. torama que saia uma nova versão da BIOS com todos os problemas corrigidos da revisão 2BA1..

valeu AMIGO... :-BEER:-BEER:-BEER

[]´s

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

BELEZA !!! :DB) ... putz... me diga só mais uma coisa, você tá usando o windows xp ou o 98 ??? Contudo na minha ainda dá umas "piscadas" na tela quando uso o windows 98 (no xp funciona perfeitamente), nesse caso em específico acredito que deva ser problema de compatibilidade de driver's mesmo, já que é só de vez em quando que acontece, entretanto esse problema não consegui resolver :( (pelo menos por enquanto <_< ...)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Banzai®@16 maio 2004, 13:12

BELEZA !!!  :DB) ... putz... me diga só mais uma coisa, você tá usando o windows xp ou o 98 ??? Contudo na minha ainda dá umas "piscadas" na tela quando uso o windows 98 (no xp funciona perfeitamente), nesse caso em específico acredito que deva ser problema de compatibilidade de driver's mesmo, já que é só de vez em quando que acontece, entretanto esse problema não consegui resolver  :( (pelo menos por enquanto <_< ...)

Olá amigo..

Testei no Win98SE e no WINXP, realmente no windows 98 a tela da umas piscadas.... <_< porém o problema não acaba ai.. alguns jogos simplesmente travam quando deixo o 8x ativado.. como por exemplo, "FarCry", "NFS Underground".. :cry:

Vou tentar atualizar os drivers do AGP para ver se melhor alguma coisa..

No WinXP esses jogos também travam, so que não tanto como travam no Win98..

Bom.. o jeito e fazer mais testes e ver no que dá.. :muro::muro::muro:

[]´s

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

CARACA!!! QUE F... :ahh: !!! Pra mim só tinha sido no 98 que tinha dado problemas, eu não joguei nenhum dos dois que você disse, mas pelo menos o Counter Strike roda beleza... de qualquer modo é bom dar uma conferida se realmente tá td em ordem (no XP), não sei se você já tinha testado algum jogo logo após a troca da bios pra ter uma referencia ??

+ uma coisa; 1,8% ainda é maior que "menos de 1%" :tantan: ; hehehe... mas de qualquer forma se não tiver jeito, é melhor -1,8% sem problemas do que +1,8% dando pau, hehehe... mas é aquela coisa, enquanto houver esperança... vamo sempre tentar tirar o máximo :bandeira:

Fui...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Banzai®@21 maio 2004, 01:34

CARACA!!! QUE F...  :ahh: !!! Pra mim só tinha sido no 98 que tinha dado problemas, eu não joguei nenhum dos dois que você disse, mas pelo menos o Counter Strike roda beleza... de qualquer modo é bom dar uma conferida se realmente tá td em ordem (no XP), não sei se você já tinha testado algum jogo logo após a troca da bios pra ter uma referencia ??

+ uma coisa; 1,8% ainda é maior que "menos de 1%"  :tantan: ; hehehe... mas de qualquer forma se não tiver jeito, é melhor -1,8% sem problemas do que +1,8% dando pau, hehehe... mas é aquela coisa, enquanto houver esperança... vamo sempre tentar tirar o máximo  :bandeira:

Fui...

Olá..

Depois que atualizei os drivers 4 in 1 da VIA o WInXP parou de travar nesses jogos.. NFS Underground e FarCry.. porém o Win98 continua a mesma porcaria. <_<

Bom.. já em relação a diferença do AGP 4x pro 8x em alguns casos a diferença pode ser grande.. por exemplo se você utilizar uma placa de video top de linha... Radeon 9800XP, etc.. mas no meu caso esses 1,8% não valem pena porque já estou tendo problemas pra rodar em 8x... :cry: então o melhor mesmo, continua sendo deixar no 4x que funciona redondo em qualquer S.O..

[]´s

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@17 maio 2004, 09:20

De 6600 para 6724 pontos a diferença (faça a conta) é de 1,8%.

Olá..

Podes crer.. no meu caso a diferença realmente foi mínima.. fazer o que né?.. <_<

[]´s

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por brchaos+21 maio 2004, 02:49-->
Banzai®@21 maio 2004, 01:34

CARACA!!! QUE F...  :ahh: !!! Pra mim só tinha sido no 98 que tinha dado problemas, eu não joguei nenhum dos dois que você disse, mas pelo menos o Counter Strike roda beleza... de qualquer modo é bom dar uma conferida se realmente tá td em ordem (no XP), não sei se você já tinha testado algum jogo logo após a troca da bios pra ter uma referencia ??

+ uma coisa; 1,8% ainda é maior que "menos de 1%"  :tantan: ; hehehe... mas de qualquer forma se não tiver jeito, é melhor -1,8% sem problemas do que +1,8% dando pau, hehehe... mas é aquela coisa, enquanto houver esperança... vamo sempre tentar tirar o máximo  :bandeira:

Fui...

Olá..

Depois que atualizei os drivers 4 in 1 da VIA o WInXP parou de travar nesses jogos.. NFS Underground e FarCry.. porém o Win98 continua a mesma porcaria. <_<

Bom.. já em relação a diferença do AGP 4x pro 8x em alguns casos a diferença pode ser grande.. por exemplo se você utilizar uma placa de video top de linha... Radeon 9800XP, etc.. mas no meu caso esses 1,8% não valem pena porque já estou tendo problemas pra rodar em 8x... :cry: então o melhor mesmo, continua sendo deixar no 4x que funciona redondo em qualquer S.O..

[]´s

Ricardo

Opa! Bom pelo menos isso... tá 100% no XP :D quem quiser usar em outro S.O. vai ter se contentar com 4X (se tiver uma Radeon 9800XT e tiver que usar o windows98... :priv: ) Quanto a diferença do 8X pro 4X, foi o que eu já tinha dito + pra cima... por enquanto as pv que a gente tem por ai, só as top pra dar uma boa diferença... mas conforme forem chegando GPU's mais modernas e as atuais top's forem ficando mais baratas, o 8X cada vez mais vai ser necessário...

T+

Everton

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Minuano@23 maio 2004, 12:57

Pessoal eu uso a soyo dragon kt600 e o AGP 8x ta perfeito!!

  vejam o review

    http://forum.clubedohardware.com.br/index....howtopic=150437

abraços

Dai, td beleza !? Só uma coisa, acho que você tinha me dito anteriormente que não tinha testado ainda o AGP8X pra dizer se tinha ou não problemas... você pegou uma pv 8X pra testar ??? você tá falando que não deu problema... dai me bate essa dúvida, qual a revisão da tua bios ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Colorado
Postado Originalmente por Banzai®+23 maio 2004, 13:55-->
Minuano@23 maio 2004, 12:57

Pessoal eu uso a soyo dragon kt600 e o AGP 8x ta perfeito!!

  vejam o review

    http://forum.clubedohardware.com.br/index....howtopic=150437

abraços

Dai, td beleza !? Só uma coisa, acho que você tinha me dito anteriormente que não tinha testado ainda o AGP8X pra dizer se tinha ou não problemas... você pegou uma pv 8X pra testar ??? você tá falando que não deu problema... dai me bate essa dúvida, qual a revisão da tua bios ???

opa cara, seguinte para o review eu consegui uma 8x

olha la no review

http://forum.clubedohardware.com.br/index....howtopic=150437

tem a configuração do hardware e softaware q eu usei

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×