×
Ir ao conteúdo
  • Cadastre-se

Um dos núcleos do meu Ryzen 7 3800X esquenta bem mais que os outros


Ir à solução Resolvido por Diego Both,

Posts recomendados

  • ViniSSR alterou o título para 1 núcleo do Processador a 90C

@ViniSSR Isso não é a temperatura do processador, é sim dos indutores/vrm da placa-mãe.

É uma temperatura um pouco alta para esse componente, mas acredito ser aceitável.

 

Se o processador estiver chegando a temperaturas altas, provavelmente esse WaterCooler é o problema, um AirCooler de entrada tem um melhor desempenho.

Link para o comentário
Compartilhar em outros sites

@ViniSSR Mas abaixo vai ter o nome do seu processador, e também terá a temperatura dele

Link para o comentário
Compartilhar em outros sites

Qual sua placa-mãe? se está tendo Thermal Throttling, mais fácil ser a placa-mãe.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Antes de sair dizendo que é isso ou aquilo vai um pouco mais pra baixo onde tem o modelo do seu processador e bata print das temperaturas dele. Essa temperatura ai está dentro,  pra VRM, relaxa, ainda mais porque tais medindo fazendo um teste de stress ai no processador.

 

Só vai um pouco pra baixo e mande print das informações do processador, vai ter Ryzen 7 3800X  e em baixo as temperaturas.

O seu gabinete tem uma ventilação legal?
image.png.b76325f73569172e56e0f29ce54ed6e8.png

Link para o comentário
Compartilhar em outros sites

12 horas atrás, Pepse disse:

Qual sua placa-mãe? se está tendo Thermal Throttling, mais fácil ser a placa-mãe.

Minha placa-mãe e uma b550m aorus elite

7 horas atrás, Eduardo disse:

Antes de sair dizendo que é isso ou aquilo vai um pouco mais pra baixo onde tem o modelo do seu processador e bata print das temperaturas dele. Essa temperatura ai está dentro,  pra VRM, relaxa, ainda mais porque tais medindo fazendo um teste de stress ai no processador.

 

Só vai um pouco pra baixo e mande print das informações do processador, vai ter Ryzen 7 3800X  e em baixo as temperaturas.

O seu gabinete tem uma ventilação legal?
image.png.b76325f73569172e56e0f29ce54ed6e8.png

sim tem 5 coolers e mais o do watercooler sao 7 no total

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Chegasse a ver as temperaturas do processador? abra o hwmonitor e deixe minimizado, entre em algum jogo ou algo pesado, use bem, po um tempo, depois saia, abra o programa minimizado e bata print da parte que fala o nome do seu processador, das temperaturas que está lá e depois poste aqui pra gente.

Link para o comentário
Compartilhar em outros sites

 

22 minutos atrás, Diego Both disse:

@ViniSSR  essa aba é da placa-mãe. 

Um pouco mais a baixo vai ter a aba AMD 3800x.

Se gabinete comporta WC na lateral?

o meu esta com water cooler na parte da frente

24 minutos atrás, Diego Both disse:

@ViniSSR  essa aba é da placa-mãe. 

Um pouco mais a baixo vai ter a aba AMD 3800x.

Se gabinete comporta WC na lateral?

meu processador esta 4.2mhz esta a 68c esta normal ?

Link para o comentário
Compartilhar em outros sites

15 minutos atrás, ViniSSR disse:

meu processador esta 4.2mhz esta a 68c esta normal ?

Ele fica nessa temperatura em jogos por exemplo ? Ou em stock ?

Link para o comentário
Compartilhar em outros sites

2 horas atrás, Hisoka_ disse:

Ele fica nessa temperatura em jogos por exemplo ? Ou em stock ?

quando eu ligo fica em 53c quando abro um jogo 68-70c

34 minutos atrás, Diego Both disse:

@ViniSSR tá ótimo. 

Se gabinete tem suporte para WC na lateral?

meu gabinete e um Gabinete Pichau Gaming Magpie III

Link para o comentário
Compartilhar em outros sites

23 minutos atrás, ViniSSR disse:

quando eu ligo fica em 53c quando abro um jogo 68-70c

Esta boa a temperatura se for essa em stress

Link para o comentário
Compartilhar em outros sites

41 minutos atrás, Eduardo disse:

essa temperatura de 68 está ótima só se for em stress, mostre o print pra gente, ai já mata a duvida.

em estress esta 92c o meu water cooler e novo comprei e coloquei ele na parte da frente com fan pra fora por que ele tem entrada de 3 fans esta certo eu retirei as fans que estava em baixo não da pra colocar ele em cima por que fica enconstando no simbolo da aorus

WhatsApp Image 2021-10-20 at 23.38.09.jpeg

10 minutos atrás, Hisoka_ disse:

Esta boa a temperatura se for essa em stress

em stress esta 90 tem vez que vai ate 95 e fica vermelho sssssssssssfzasas.PNG.194b6c9bcae1f9238f4165eff2e3509c.PNG

Link para o comentário
Compartilhar em outros sites

@ViniSSR Tem algo errado, por mas que o WaterCooler não seja dos melhores, não deveria chegar a isso.

Esta bem encaixado a base da bomba ? As fans(WaterCooler) estão certas, puxando o ar de fora para dentro ?

Link para o comentário
Compartilhar em outros sites

22 minutos atrás, Hisoka_ disse:

@ViniSSR Tem algo errado, por mas que o WaterCooler não seja dos melhores, não deveria chegar a isso.

Esta bem encaixado a base da bomba ? As fans(WaterCooler) estão certas, puxando o ar de fora para dentro ?

sim vou ver se compro outra pasta termica aquela de metal liquido e recomenda eu trocar o water cooler ? estava pensando nesse water cooler 240mm super flower

Link para o comentário
Compartilhar em outros sites

  • Rio McCloud alterou o título para Um dos núcleos do meu Ryzen 7 3800X esquenta bem mais que os outros
  • Solução

@ViniSSR a bomba do WC deve ficar em 100%.

No 1⁰ teste o Vcore chegou à 1.416v, bem alto para um teste de stress no CPU-Z que é fraco, seu processador não aguentaria 15min no AIDA64. 

 

Metal líquido não pode ter contato com alumínio. A base do WC é de cobre, mas se encorrer pode atingir a placa-mãe ou a GPU.

 

O WC é bom. O problema tá  no Vcore alto. Aqla temperatura alta no VRM (indutor) é causada pela tensão em excesso.

 

Vai aparecer um pessoal ai e vai falar que isso é normal. 

Meu i9-10900 (10/20) com WC de 240mm em 4.4, 4.6 chega no máximo a 80⁰C com TDP de 175w no AIDA64, num gabinete Mini-Itx. 

 

Entre na BIOS procure o Vcore e baixe pra 1.300v.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

1 hora atrás, Diego Both disse:

@ViniSSR a bomba do WC deve ficar em 100%.

No 1⁰ teste o Vcore chegou à 1.416v, bem alto para um teste de stress no CPU-Z que é fraco, seu processador não aguentaria 15min no AIDA64. 

 

Metal líquido não pode ter contato com alumínio. A base do WC é de cobre, mas se encorrer pode atingir a placa-mãe ou a GPU.

 

O WC é bom. O problema tá  no Vcore alto. Aqla temperatura alta no VRM (indutor) é causada pela tensão em excesso.

 

Vai aparecer um pessoal ai e vai falar que isso é normal. 

Meu i9-10900 (10/20) com WC de 240mm em 4.4, 4.6 chega no máximo a 80⁰C com TDP de 175w no AIDA64, num gabinete Mini-Itx. 

 

Entre na BIOS procure o Vcore e baixe pra 1.300v.

o que eu faço me ajuda pf não sei mais o que fazer ja apertei os parafusos do water cooler aumentei o maximo os fan coloquei no full

WhatsApp Image 2021-10-21 at 05.30.45.jpeg

1 hora atrás, Diego Both disse:

@ViniSSR a bomba do WC deve ficar em 100%.

No 1⁰ teste o Vcore chegou à 1.416v, bem alto para um teste de stress no CPU-Z que é fraco, seu processador não aguentaria 15min no AIDA64. 

 

Metal líquido não pode ter contato com alumínio. A base do WC é de cobre, mas se encorrer pode atingir a placa-mãe ou a GPU.

 

O WC é bom. O problema tá  no Vcore alto. Aqla temperatura alta no VRM (indutor) é causada pela tensão em excesso.

 

Vai aparecer um pessoal ai e vai falar que isso é normal. 

Meu i9-10900 (10/20) com WC de 240mm em 4.4, 4.6 chega no máximo a 80⁰C com TDP de 175w no AIDA64, num gabinete Mini-Itx. 

 

Entre na BIOS procure o Vcore e baixe pra 1.300v.

como eu aumento a velocidade da bomba?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Resolva essa temperatura do processador que vai ajudar a diminuir a temperatura ali da placa-mãe que está naquela temperatura, pois vai ter menos calor dentro do gabinete., todo Ryzen, todo intel tem variações de vcore do mais baixo até o mais alto Originalmente, não é problema. Você pode manualmente alterar na BIOS e colocar um vcore mais baixo, tipo o que já foi citado, pode ficar instável a maquina, como pode ficar perfeito, tem que testar a estabilidade depois, não é todos os processadores que aceitam o mesmo vcore.(undervolt).

 

Vcore do processador é ali em CPU vcore na imagem que você enviou, porém pra chegar a essa temperatura não é só isso, tem algo mais, e pasta térmica de metal liquido tem que ter muita experiência pra mexer com ela, como já foi falado, se escorrer você vai tomar um prejuízo.

 

Vamos lá, a foto está escura, mas as ventoinhas do watercooler tem que jogar ar no radiador, parece que ali tem o radiador, ai a ventoinhas atrás jogando ar pra fora e o radiador não está sendo ventilado, repito, a foto está escura, se tiver assim, o radiador fica quente, o sistema fica quente e o watercooler não resfria.

Um vídeo falando sobre, vai em 09:40 @ViniSSR
https://www.youtube.com/watch?v=kXNCmikEIkA

 

 

Link para o comentário
Compartilhar em outros sites

Não sei se seria o caso, já vi acontecer de esquecer de retirar a película de proteção da base de contato do bloco.

 

A bomba está ligada em algum dos conectores da placa-mãe ou na fonte?

Se estiver ligada no conector da placa-mãe, veja se a bomba está funcionando com controle de rotação desativado.
A rotação da da bomba está especificada em 2300 rpm e não está aparecendo no print do HwMonitor.

 

Se estiver tudo certo com a instalação acho que seria melhor acionar a garantia.

Link para o comentário
Compartilhar em outros sites

5 horas atrás, EdsonSM disse:

Não sei se seria o caso, já vi acontecer de esquecer de retirar a película de proteção da base de contato do bloco.

 

A bomba está ligada em algum dos conectores da placa-mãe ou na fonte?

Se estiver ligada no conector da placa-mãe, veja se a bomba está funcionando com controle de rotação desativado.
A rotação da da bomba está especificada em 2300 rpm e não está aparecendo no print do HwMonitor.

 

Se estiver tudo certo com a instalação acho que seria melhor acionar a garantia.

vou verificar isso obrigada

6 horas atrás, EdsonSM disse:

Não sei se seria o caso, já vi acontecer de esquecer de retirar a película de proteção da base de contato do bloco.

 

A bomba está ligada em algum dos conectores da placa-mãe ou na fonte?

Se estiver ligada no conector da placa-mãe, veja se a bomba está funcionando com controle de rotação desativado.
A rotação da da bomba está especificada em 2300 rpm e não está aparecendo no print do HwMonitor.

 

Se estiver tudo certo com a instalação acho que seria melhor acionar a garantia.

eu troquei e coloquei como voce disse e coloquei water cooler certinho como esta nas instruçoes abaixei o vcore para 1304 mas continua do mesmo jeito vou comprar outra pasta termica e ver se resolve ja fiz tambem o que os outros meninos ali em cima pedirao mas ainda não resolveu obrigada a todos pelo apoio

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!