Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Welbert Wayner

Quando abro um jogo pode ser até do fb meu uso de CPU vai para 100%

Recommended Posts

Então meu pc estava normal mas dai eu baixei o SlimDrivers para vê se tinha algo que eu poderia atualizar no meu computador, dai tinha 15 atualizações eu baixei as 15, e nisso depois reiniciei o pc, eh quando fui logar no meu jogo, ou mesmo no Facebook meu computador começou a travar, dai logo notei que o uso da CPU estava dando picos muito altos de tipo de 10% ia para 80% dai dependendo do que eu abria poderia ser ate um programa como  MemTeste ia para 100% abria o meu jogo online ficava todo travado e o uso do CPU 100%, eu vi um monte de tutoriais aqui que era algo parecido, mas nenhum me ajudou. Não sei o que fazer mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sistema você está usando? o processo que está elevado é sempre o que você abre ou um processo secundário? primeiramente o que você precisa fazer é: 

 

No windows 10: Apertar CTRL + SHIFT + ESC e verificar qual o processo que ta elevando o processador

No windows 7,8: Apertar CTRL + SHIFT + ESC, ir na aba desempenho e ir em monitor de recursos, na aba CPU, veja qual o processo está elevado.

Editado por Marcelo1110

Compartilhar este post


Link para o post
Compartilhar em outros sites

O recomendado é baixar e instalar o drivers pelo site da fabricante. Muitos destes programas podem baixar o driver errado ou instalar aplicativos embutidos junto causando lentidão. Observe no gerenciador de tarefas se há algum processo que não tinha antes carregado no sistema.

 

Entre nas opções de programas instalados no painel de controle se não há nenhum programa estranho instalado.

Editado por SamucaFO

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então galera, eu sei, eh que cara eu sou bem fraco em questão de computador, não entendo muito, só o básico, e nisso como eu uso ele muito para jogos, eu vi um video que um cara fala para baixar esse programa para atualizar meus drivers e nisso eu ganhar desempenho, dai eu fiz e logo depois ficou horrível, uma imagem de quando eu abro um jogo.

    59de666a51646_meupcvelho.thumb.png.c3d95fc8dfb9e3bd177650be6275ccd5.png

    adicionado 0 minutos depois

    Ah e meu pc e este aqui. 59de66aac9712_meupcfudido.thumb.png.81734ed3f7aa8514e09f93dda3988817.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Desculpe a pergunta, mas como faço isso, tipo tenho que tirar os drive que ja estão nele certo? Para por os do fabricante no caso. Se tiver como me dar uma ajuda eu agradeceria. 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, eu recomendaria você a verificar na lista de programas se tem algum driver presente lá, tudo que for estranho, exclua, faça também o procedimento:

     

    Winkey (botão do windows) + R e escreva MSCONFIG

    vá na aba SERVIÇOS, marque a opção OCULTAR TODOS DA MICROSOFT e em seguida DESATIVAR TUDO. reinicie o pc e veja se persiste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo fiz o que me pediu, e logo de cara quando o computador estava iniciando meu programa da razer 59de6c4e63e77_razerxdxd.thumb.png.acc22477d14dc13605d21ef1954afcf6.pngdo meus periféricos ja puxaram meu uso de CPU como pode ver.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera consegui encontrar o motivo de está indo para 100% , eu tava olhando gerenciador de tarefas e notei que só tava mostrando um NÚCLEO igual na imagem em cima, e meu computador tem 4 núcleos, dai fui la e olhei , tava ativado apenas 1 núcleo, desmarquei a opção reiniciei o computador e tudo voltou ao normal... Creio eu que algo que eu baixei mudou isso não sei como... Mas de qualquer forma obg a todos que tentaram ajudar, quebrei a cabeça aqui o dia inteiro para algo tão simples... haha 

    Editado por Welbert Wayner

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×