Ir ao conteúdo
  • Cadastre-se
Pistigrilo

GeForce GTX 770 - Tópico Oficial

Recommended Posts

NVIDIA GeForce GTX 770:

• 3,54 bilhões de transistores;

• Litografia em 28 nm;

• Área do die: 294mm2;

• Frequência de operação das texturas e ROPs (GPU): 1046MHz (1085Mhz via GPU Boost);

• 1536 CUDA Cores/shader processors;

• Frequência de operação das memórias: 7010MHz (GDDR5);

• Quantidade de memória: 2GB ou 4GB;

• Interface de memória: 256bits;

• TDP: máximo de 230 watts;

• Limiar térmico da GPU em 95° C;

• Suporte às tecnologias: CUDA (GPGPU com FP64), DirectX 11.1, GeForce 3D Vision, NVIDIA 3D Vision Surround, Filtros FXAA/TXAA, GPU Boost 2.0 com overclock de monitor (display overclocking) e sobretensão (overvoltaging), GeForce Experience, Adptive VSync, NVIDIA PhysX, PureVideo HD Technology, HDMI 1.4a, OpenGL 4.2, OpenCL e DirectCompute.

--------------------

nvidia_geforce_gtx_770-front_medium.jpg

nvidia_geforce_gtx_770.jpg

gtx680-gtx770.gif

--------------------

Testes:

http://adrenaline.uol.com.br/biblioteca/analise/743/nvidia-geforce-gtx-770.html?pg=1

http://www.tecmundo.com.br/placa-de-video/40322-analise-geforce-gtx-770-video-.htm

http://www.anandtech.com/show/6994/nvidia-geforce-gtx-770-review

http://www.techpowerup.com/gpudb/1856/geforce-gtx-770.html

http://www.guru3d.com/articles_pages/geforce_gtx_770_review,1.html

http://www.tomshardware.com/reviews/geforce-gtx-770-gk104-review,3519.html

http://hothardware.com/Reviews/NVIDIA-GeForce-GTX-770-Review-With-Gigabyte-and-MSI/

http://www.tomshardware.com/reviews/geforce-gtx-770-gk104-review,3519.html

http://www.hardwareheaven.com/reviews/1761/pg1/nvidia-geforce-gtx-770-graphics-card-review-msi-palit-and-zotac-introduction.html

SLI:

http://uk.hardware.info/reviews/4440/nvidia-geforce-gtx-770-review-incl-3-way-sli-and-frametimes

http://www.tomshardware.com/reviews/geforce-gtx-770-gk104-review,3519-12.html

--------------------

Minha humilde opinião: Com certeza seria melhor se a placa fosse baseada no GK110, possivelmente sendo uma versão capada com 320 bits e menos processadores gráficos, mas apesar de ter vindo uma GeForce GTX 680 "turbinada" (GK104), eu gostei, pois o preço de lançamento internacional está bacana, a placa tem um lindo design (abandonou os conectores PCI-Express horrorosos da GeForce GTX 680 nem é uma placa minúscula com design estranho como a GeForce GTX 670), cooler eficiente e bonito, fora uma performance que não decepciona, graças ao aumento de clock. Então eu penso que essa placa pode virar a queridinha da galera entusiasta que não quer vender um rim para comprar a GeForce GTX Titan nem a GeForce GTX 780. Só acho que a NVIDIA pecou em não dar um backplate para essas placas top da linha GTX 7x0 e Titan.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola galera, a pergunta provavelmente para alguns deve ser ******, mas procurei e nao encontrei nada sobre. to pra pegar uma gtx 770, a duvida é, qual a diferença da gigabyte para evga??? a gigabyte vem 3 coolers contra 1 da evga, porém a evga é um pouco mais cara, é só questão de marca ou tem alguma diferença???

EVGA

http://www.kabum.com.br/produto/41589/placa-de-video-vga-gigabyte-geforce-gtx770-2gb-ddr5-256-bit-pci-express-3-0-gv-n770oc-2gd/?tag=gtx%20770

GIGABYTE

http://www.kabum.com.br/produto/41437/placa-de-video-vga-evga-geforce-gtx770-superclocked-2gb-ddr5-256-bit-pci-express-3-0-x16-sli-02g-p4-2771-kr/?tag=gtx%20770

o meu interesse era pegar a da gigabyte pelos coolers, mas como nao manjo posso estar fazendo besteira, o que acham????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Não deve ter ido no site dos fabricantes para ver as especificações. Se prestar atenção, verá que as 2 tem os mesmos recursos, pois é uma GTX 770 da GeForce: http://www.nvidia.com.br/object/geforce-gtx-770-br.html#pdpContent=2

EVGA:

http://www.evga.com/Products/Product.aspx?pn=02G-P4-2771-KR

Gigabyte:

http://www.gigabyte.com/products/product-page.aspx?pid=4629#sp

A diferença de preço é pequena. Não é muito a minha praia, mas com 3 coolers imagino ter uma refrigeração melhor. Mas há outros poréns que tem de ser levado em consideração. A principal é a fonte. Tem uma fonte capaz de tocar ela e o resto do conjunto? Seu gabinete? É capaz de acomodá-la com espaço e tem refrigeração suficiente? Há outras considerações que receberá de quem tem mais experiência nessa área, mas pense em tudo, não só no preço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

PC que to montando, só queria saber mesmo qual a diferença das placas, se é só fabricante mesmo, eu ja tinha olhado as especificações, e nao vi nada de diferente

Processador: i5 4670

MB: GA-B85M-D3H

Placa de vídeo: VGA GigaByte GeForce GTX770 2GB DDR5 256-Bit PCI-Express 3.0

Memória: Vengeance Corsair 8GB (2x 4GB) 1600 DDR3 Dual Channel

Fonte: Corsair ATX 650W Enthusiast Series TX650M

Gabinete: NZXT 410 Phantom Branco

Compartilhar este post


Link para o post
Compartilhar em outros sites
PC que to montando, só queria saber mesmo qual a diferença das placas, se é só fabricante mesmo, eu ja tinha olhado as especificações, e nao vi nada de diferente

Processador: i5 4670

MB: GA-B85M-D3H

Placa de vídeo: VGA GigaByte GeForce GTX770 2GB DDR5 256-Bit PCI-Express 3.0

Memória: Vengeance Corsair 8GB (2x 4GB) 1600 DDR3 Dual Channel

Fonte: Corsair ATX 650W Enthusiast Series TX650M

Gabinete: NZXT 410 Phantom Branco

Existe diferença entre as duas sim. Apesar delas terem o mesmo chip gráfico, a EVGA tem o Core Clock de 1085MHz enquanto a gigabyte tem Core clock de 1137MHz.

Isso significa que a Gigabyte de fábrica tem melhor capacidade de "processamento" do que a da EVGA, que em teoria garantiria mais FPS nos jogos.

Acredito também que a Gigabyte tenha melhor capacidade de resfriamento que essa da EVGA, por utilizar o sistema Triangle Cool. Por ela possuir 3 cooler acredito também que ela seja mais silenciosa, ja que os tres coolers não precisariam de uma velocidade de rotação muito alta para resfriar a placa. Porém como não a tenho não posso te afirmar com certeza.

Além disso vale lembrar também do RMA que também é outra parte importante na compra. A EVGA se não me engano so tem RMA fora do Brasil e isso implicaria o envio da placa para fora. Já a Gigabyte tem sede aqui no Brasil o que ajudaria no processo de troca caso a placa apresentasse defeito.

Ambas são boas placas de boas fabricantes, mas nesse caso, dentre as duas eu ficaria com a Gigabyte pelos motivos ja citados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Existe diferença entre as duas sim. Apesar delas terem o mesmo chip gráfico, a EVGA tem o Core Clock de 1085MHz enquanto a gigabyte tem Core clock de 1137MHz.

Isso significa que a Gigabyte de fábrica tem melhor capacidade de "processamento" do que a da EVGA, que em teoria garantiria mais FPS nos jogos.

Acredito também que a Gigabyte tenha melhor capacidade de resfriamento que essa da EVGA, por utilizar o sistema Triangle Cool. Por ela possuir 3 cooler acredito também que ela seja mais silenciosa, ja que os tres coolers não precisariam de uma velocidade de rotação muito alta para resfriar a placa. Porém como não a tenho não posso te afirmar com certeza.

Além disso vale lembrar também do RMA que também é outra parte importante na compra. A EVGA se não me engano so tem RMA fora do Brasil e isso implicaria o envio da placa para fora. Já a Gigabyte tem sede aqui no Brasil o que ajudaria no processo de troca caso a placa apresentasse defeito.

Ambas são boas placas de boas fabricantes, mas nesse caso, dentre as duas eu ficaria com a Gigabyte pelos motivos ja citados.

estou satisfeito com a explicação, vou de gigabyte mesmo, valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! Estou com um probleminha ao trocar de VGA.

Eu possuia uma GTX 570 que funciona 100%. Troquei hoje por uma GTX 770 e estou com problema no boot do PC. Ai inicial, logo aparece o logo da placa mãe tela e fica apitando de 15 em 15 segundos, após uns 3 a 4 bips, o PC inicial.

Alguém tem ideia do que pode ser? tenho uma fonte de 775 watts reais da Thermaltake.

Obrigadol

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite,

Tenho uma GTX 770 e estou mandando o vídeo para o monitor através de um cabo HDMI. Porém não estou conseguindo passar o áudio para o monitor.

Se coloco um fone de ouvido numa saída de áudio do PC, sai o som, mas no monitor que recebe o cabo HDMI da placa de vídeo não sai som.

Em "Gerenciar os dispositivos de áudio" aparece as opções" NVDIA HDMI Outpoot (Port1)" .. (port2) e (port3). Mas todas estão inabilitadas (com a mensagem "não conectado")

Alguém pode me ajudar?

Obs: Fiquei sem saber se o lugar certo para essa dúvida seria realmente na sessão de placa de vídeo, desculpe se postei errado.

Apanhei, apanhei. Dai resolvi criar o tópico e logo em seguida consigo resolver. rsrs

Desabilitei todos os dispositivos e habilitei novamente e deu certo.

Na verdade não era nenhum dos 3 citados.

Desculpem pelo tópico,

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal! Estou com um probleminha ao trocar de VGA.

Eu possuia uma GTX 570 que funciona 100%. Troquei hoje por uma GTX 770 e estou com problema no boot do PC. Ai inicial, logo aparece o logo da placa mãe tela e fica apitando de 15 em 15 segundos, após uns 3 a 4 bips, o PC inicial.

Alguém tem ideia do que pode ser? tenho uma fonte de 775 watts reais da Thermaltake.

Obrigadol

Você fez alguma limpeza no computador, antes de por a placa???

Os beeps variam de fabricante para fabricante, mas 3-4 beeps longos, que é seu caso, geralmente são problemas nas memórias. Tente limpa-las e faça o teste novamente.

Se não funcionar infelizmente só testando em outro computador de preferência com outra fonte, para assim descartar problemas na placa mãe,fonte e as outras peças em geral.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você fez alguma limpeza no computador, antes de por a placa???

Os beeps variam de fabricante para fabricante, mas 3-4 beeps longos, que é seu caso, geralmente são problemas nas memórias. Tente limpa-las e faça o teste novamente.

Se não funcionar infelizmente só testando em outro computador de preferência com outra fonte, para assim descartar problemas na placa mãe,fonte e as outras peças em geral.

Fiz sim dei uma geral nele. Se eu voltar com a minha 570 funciona normalmente.

Eu to achando que pode ser a BIOS UEFI beta que instalei. Ontem fiz um processo cabrito para voltar para a BIOS da AWARD e pareceu OK agora. Vou ver como vai ficar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu montei a quase um ano um computador pra jogos. Minha primeira placa de vídeo foi uma HD 7970 OC. Depois de alguns dias usando o pc, começou a dar uns problemas, principalmente um pouco de lag em alguns jogos, como Shogun 2 Total war, e imagem "serrada", na maioria deles, como se o AA não tivesse funcionando. Depois de um tempo, decidi mandar a placa de vídeo pra Kabum (onde comprei) na garantia, e eles disseram que tava com defeito, e me devolveram o dinheiro e aí eu peguei uma GTX 770 SC. Depois de instalar, surpresa, os mesmos erros. Mandei de novo pra garantia, e novamente eles disseram estar com defeito, e me mandaram outra placa igual, e a mesma coisa, só que dessa vez, o AA parece funcionar, mas a imagem está meio borrada, como se não tivesse definição direito, a ainda há lag. Vi alguns posts de pessoas tendo problemas parecidos, que persistem mesmo depois de terem trocado todas as peças do computador. Alguém está tendo problemas assim, ou sabe o que pode ser? Qualquer ajuda será muito apreciada, pois nem sei se é algo danificado ou se a kabum nem testa as placas e é problema de software ou de incompatibilidade em algum lugar.

p.s.: antes tava rodando no windows 8 64 bits. Aí um técnico achou que fosse problema de incompatibilidade do windows, daí eu formatei o pc e instalei o 7 64 bits. Mesma coisa.

Especificações:

Windows 7 Ultimate 64 bits;

i7-2700k;

MoBo gigabyte GA-Z77M-D3H;

8 gb RAM 1333;

GTX 770 Super Clocked;

Fonte Corsair tx 750w V2

Valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive o mesmo problema com a minha gtx650, o problema começou a ocorrer depois que instalei o windows 8.1, consegui resolver reinstalando o driver dela.

Edit: quando eu entrava nos jogos a imagem ficava borrada.

Tenta instalar o NVIDIA experience ele detecta o driver mais recente e as melhores configurações.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tenho o driver mais recente instalado, e o NVIDIA experience tá configurando os jogos. você atualizou o driver, ou desinstalou e instalou de novo? Eu já formatei o computador várias vezes, e continua sempre do mesmo jeito. Dá lag mesmo rodando a 40-50 FPS com taxa de atualização do Rivatuner a cada 100 ms. No seu chegou a dar lag, ou foi só imagem borrada mesmo? estou até com medo de ficar usando a placa, com medo de realmente ser alguma coisa estragando ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
já tenho o driver mais recente instalado, e o NVIDIA experience tá configurando os jogos. você atualizou o driver, ou desinstalou e instalou de novo? Eu já formatei o computador várias vezes, e continua sempre do mesmo jeito. Dá lag mesmo rodando a 40-50 FPS com taxa de atualização do Rivatuner a cada 100 ms. No seu chegou a dar lag, ou foi só imagem borrada mesmo? estou até com medo de ficar usando a placa, com medo de realmente ser alguma coisa estragando ela.

No meu caso dava o leg e a imagem ficava borrada. Tenta baixar o drive da sua placa direto da pagina da NVIDIA e instala novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei e instalei. Infelizmente, ficou com menos lag em alguns jogos, e mais borrado em outros.

O engraçado é que isso não ocorre em todos os jogos. Battlefield 3, Medal of Honor 2010 e Warfighter funcionam perfeitamente, mas alguns, principalmente da série Total War dão lag e ficam borrados e da série Wargame dão lag. Não davam antes, mas tão ruins agora. Deve ser alguma engine, ou outra coisa desses jogos, que tão conflitando com o software da placa de vídeo, sei lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procura nas configurações de cada jogo o item relacionado á API DirectX e seleciona aquela que estiver instalada em teu sistema e testa o jogo.

http://www.aeriagames.com/forums/pt/viewtopic.php?t=85621

http://www.intel.com/support/pt/graphics/sb/cs-030506.htm

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá para todos; comprei uma Gigabite gtx 770 GV-N770OC-2GD que apresenta um cooler girando em velocidade menor que os outros dois; após configurar para 100% de uso dos mesmos o cooler chega a parar enquanto os outros aceleram ; não sou especialista mas acompanho as informações no site e gostaria de saber se é um possível defeito na placa ou mecanismo dela para poupar o equipamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você habilitou 100% os fans e ainda assim um dos coolers apresenta baixa rotação, como a placa de vídeo é nova e provavelmente está na garantia, sugiro que vá na loja e explique o ocorrido, antes que perca o prazo para troca do produto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tava tudo certo com o DirectX. Continua a mesma coisa. O Medal of Honor roda sem nenhum lag. Os jogos Total War e Wargame rodam mal, e se eu desligo o v-sync, o lag aumenta, mesmo com taxa de fps consideravelmente maior. Quando eu desligo o FXAA no painel de controle da NVIDIA, esses jogos ficam sem AA, mesmo selecionando essa função no próprio jogo. Medal of Honor não altera na falta de FXAA. Alguém sabe o que pode ser isso?

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o bios da sua placa-mãe. Novas versões de bios por vezes abrem o leque de compatibilidade / estabilidade da mesma.

Teste o PC com outra fonte.

Utiliza estabilizador e/ou no-break?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A BIOS já tava atualizada. Testei a fonte em separado e todas as saídas estão com voltagens certas. Teste de bancada também não acusou problema (computador ligado por 8h direto, por três dias, testando a fonte em várias placas-mãe). você acha que pode ser problema de placa-mãe? Encontrei a um mês uma pecinha de metal solta no chassi do gabinete. Pode ser que ela fez curto com a placa-mãe. Depois que tirei ela, coloquei uma placa de vídeo zero km (gtx 770), e o problema de AA praticamente desapareceu. Joguei umas 20 horas de Rome 2 TW e ela não teve queda de desempenho (fiz várias benchmarks, com variação de mais ou menos 3fps na mesma configuração). O desempenho da placa de vídeo não tá uma brastemp, mas se for problema de curto, pode ser que alguma coisa, algum contato do PCI, por exemplo, tenha tostado. Tem possibilidade de ser gargalo de CPU? O meu é i7-2700k 32 nm (a especificação da minha placa-mãe (GA-Z77M-D3H) diz que ela suporta 22nm. Isso pode influenciar?

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×