Ir ao conteúdo
  • Cadastre-se
caolne

RESOLVIDO Ajuda LM338K em paralelo

Recommended Posts

Pessoal, montei a fonte proposta pelo Faller, esta: Fonte, e funcionou super bem até a carga entrar em curto e levou junto os transistores de saída, o regulador nada sofreu. Como eu tinha mais um regulador, e para evitar perder mais transistores, montei a fonte com dois reguladores para aguentar os 6A que necessito. Porém só um regulador está trabalhando, eu deveria ter colocado os resistores na saída? optei pela entrada para não interferir na regulação, abaixo está esquema: o que faço para os dois trabalharem em paralelo?

 

post-396695-0-03354800-1391653575_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não era para ter queimado transistor com esse esquema.

 

Possíveis causas:

 

Você não colocou um fusível na saída da fonte.

Era para ter aberto o fusível antes de qualquer coisa.

 

O regulador de tensão não está no mesmo dissipador de calor que os transistores de potência.

Se os transistores esquentarem demais, o regulador entraria em proteção térmica  e desligaria a saída.

 

A tensão que você está regulando é muito alta para o regulador

Quando a tensão é muito alta ou chega muito próxima ao limite do regulador, se perde a proteção contra curto circuito do regulador.

 

Uma observação ao seu comentário:

Você disse que os transistores queimaram más o regulador nada sofreu, então não adianta querer colocar outro regulador em paralelo se o elo fraco for os transistores.

 

Seguindo seu raciocínio, seria mais coerente colocar mais um transistor, más nesse esquema, com essa corrente não seria necessário.

 

Outra é que você disse que montou a fonte com dois reguladores para aguentar os 6A que necessitas, más os dois transistores aguentam 10A e são eles que "seguram" toda a potência da carga para o regulador, não é necessário e nem conveniente colocar dois reguladores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cesar, agradeço o interesse

acho que não expliquei direito, esse esquema que postei fiz depois que os transistores queimaram, o projeto original era a fonte daquele link que postei e não tem proteção contra curto, a carga entrou em curto e os transistores queimaram, eu tirei os transistores (não pretendo utiliza-los mais) e coloquei mais um regulador, porém só um está trabalhando.

 

e quando ao fúsivel, não ajudaria muito pois as junções do transistor queimam muito mais rápido que ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, más de qualquer maneira acho estranho ter queimado transistor com todos os tipos de proteções já citadas.

 

E parece que infelizmente o @Rafael.R está certo. dando uma olhada bem rápida no datasheet do LM338 não vi nenhum esquema que dois CIs estão ligados em paralelo, todos tem um terceiro CI ( não tive tempo de ler)

http://pdf.datasheetcatalog.com/datasheet2/8/0ujhh2scud4dfop1xfyut2u2qopy.pdf

 

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente não dá mesmo,

já pedi os componentes extras e vou montar o esquema do datasheet.

 

moderação, pode fechar!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×