Ir ao conteúdo
  • Cadastre-se
Lucas teps

Problemas fonte Corsair CX430

Recommended Posts

Bom pessoal,sou novo por aqui e resolvi entrar no forum porque esse problema esta me quebrando a cabeça. O negócio é o seguinte. O meu micro era bem ruim,e decidi fazer um upgrade nele.como nao tinha dinheiro para trocar tudo de uma vez,comecei com uma fonte e uma placa de video: a placa de video é uma XFG GT630,2Gb,128bits. A fonte é a bendita Corsair CX430 V2.Duas semana apos a compra, os produtos chegaram,instalei beleza,funcionou bonito, ate que duas semanas se passaram e la estava eu feliz jogando PES quando de repente o micro simplesmente desliga.e o mais curioso é q logo apos ele simplesmente ligou sozinho,do nada. Depois de alguns dias testando e depois do micro reiniciar e ate dar tela azul,descibri que o problema era a fonte.Mas nao dei mt bola porque achei q como meu micro era mt ruim nao estava aguentando a fonte.encurtando a historia,minha configuração hj é:placa-mãe Gigabyte B75M-D3H,4GB DDR3 1333, INTEL CORE I5 3GHZ. O problema continua acontecendo,as vezes so desliga,as vezes reinicia e as vezes da tela azul. o mais curioso é q ja enviei a garantia e nao foi constatado problema, e um amigo meu que entende de eletronica testou ela por 2MESES na sua casa e funcionou perfeito,ate queria me comprar ela.e eu cheguei em casa,instslei no mesmo dia e ja deu pau.ja testei em 4 micros diferentes aqui em casa e da a mesma coisa. Isso ta me deixando louco,se vocês puderem me ajudar ficarei mt agradecido!!!

Uns detalhes que esqueci.continuo usando a mesma placa de video,e ja testei a fonte tanto com como sem estabilizador, o resultado é o mesmo sempre.tenho uma fonte mais vagabunda da cooler master que diz ali que é de 400w e nunca deu problema no micro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal,sou novo por aqui e resolvi entrar no forum porque esse problema esta me quebrando a cabeça. O negócio é o seguinte. O meu micro era bem ruim,e decidi fazer um upgrade nele.como nao tinha dinheiro para trocar tudo de uma vez,comecei com uma fonte e uma placa de video: a placa de video é uma XFG GT630,2Gb,128bits. A fonte é a bendita Corsair CX430 V2.Duas semana apos a compra, os produtos chegaram,instalei beleza,funcionou bonito, ate que duas semanas se passaram e la estava eu feliz jogando PES quando de repente o micro simplesmente desliga.e o mais curioso é q logo apos ele simplesmente ligou sozinho,do nada. Depois de alguns dias testando e depois do micro reiniciar e ate dar tela azul,descibri que o problema era a fonte.Mas nao dei mt bola porque achei q como meu micro era mt ruim nao estava aguentando a fonte.encurtando a historia,minha configuração hj é:placa-mãe Gigabyte B75M-D3H,4GB DDR3 1333, INTEL CORE I5 3GHZ. O problema continua acontecendo,as vezes so desliga,as vezes reinicia e as vezes da tela azul. o mais curioso é q ja enviei a garantia e nao foi constatado problema, e um amigo meu que entende de eletronica testou ela por 2MESES na sua casa e funcionou perfeito,ate queria me comprar ela.e eu cheguei em casa,instslei no mesmo dia e ja deu pau.ja testei em 4 micros diferentes aqui em casa e da a mesma coisa. Isso ta me deixando louco,se vocês puderem me ajudar ficarei mt agradecido!!!

Uns detalhes que esqueci.continuo usando a mesma placa de video,e ja testei a fonte tanto com como sem estabilizador, o resultado é o mesmo sempre.tenho uma fonte mais vagabunda da cooler master que diz ali que é de 400w e nunca deu problema no micro...

é amigo sua fonte n gosta de você e do seu pc kkkkkk zoa mais falando serio ouvi ja falar q as cx 430 v2 tem um desepenho pior do q as novas cx 430 80 plus bronse primeira vez q vejo alguen aqui no forum reclamando de uma cx 430 acho q a q você comprou ja é de outra linha porque n vende pra o seu amigo e compra uma nova fora a cosair q é a top tem tbn a ocz a xfx a evga q sao otimas tbn abrass

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara acho q vou fazer isso mesmo, porque estou perdendo mt tempo com essa fonte. obrigado pela resposta,abs

é isso ai cara pra q esquentar a cabeça vende ela e pega logo uma cosair cx 500 m ta por.menos de 300 reaus e é uma fonte pra durar bastante tempo porque ela aguenta uma boa parte das placas de videos atuais dependendo da sua config abrass

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!
Será que o problema não é sua rede ou você está usando um estabilizador que não aguenta a potência dela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu ja desconfiei da minha rede,o estabilizador nao é porque ele é de 500W e ja testei sem ele e não funcionou tambem. Vou tentar fazer um teste fora da minha rede. valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

para começar leia este topico:  http://forum.clubedohardware.com.br/topic/613646-razões-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/ retire a placa de video e realize uns testes detalhados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estabilizador não serve pra nada e ainda danifica seu PC. Alias, serve sim: apoio de porta, "esquentador" de marmitas e afins.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

é amigo sua fonte n gosta de você e do seu pc kkkkkk zoa mais falando serio ouvi ja falar q as cx 430 v2 tem um desepenho pior do q as novas cx 430 80 plus bronse primeira vez q vejo alguen aqui no forum reclamando de uma cx 430 acho q a q você comprou ja é de outra linha porque n vende pra o seu amigo e compra uma nova fora a cosair q é a top tem tbn a ocz a xfx a evga q sao otimas tbn abrass

lols cara deixa a fonte viver feliz na tomada ou ate nun filtro de linha ate esses ai da multilaser é melhor q esse estabilizador kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente levar o seu PC na casa do amigo e testar por lá... e dê outro destino para seu estabilizador. Se na casa do amigo funcionar ok, sua rede tem algum problema. Eu não entendo muito, mas eu desconfio dela também.

Mas é engraçado que essa configuração sua não consome muita coisa viu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×