Ir ao conteúdo
  • Cadastre-se
deejay

Transmitir 30 mbps no TL-WR1043ND

Recommended Posts

Olá !

 

Nao consigo transmitir os 30 Mbps da NET pelo TP-LINK TL-WR1043ND, pelos testes de velocidade dá no máximo 15 mpbs.

O sinal cai drasticamente de um cômodo a outro da casa. Os testes por cabo dão até mais que 30 mbps.

 

Alguém sabe o básico que deve verificado pra transmitir a 30 mbps? Não preciso de muitos detalhes, apenas o que verificar, bem por cima.

 

Atualmente está com configuração total básica, não mexi em praticamente nada a não ser fazer o setup da rede wifi.

 

Infos do aparelho:

 

TP-LINK TL-WR1043ND

WIRELESS N GIGABIT ROUTER

VER.: 1.8

FCC ID: TE7WR1043NX

Firmware: DD-WRT v24SP2- (03/25/13) std

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Acessar o Fórum do dd-wrt e atualizar para versão mais recente.

 

2. Verificar se o roteador e clientes estão funcionando em 802.11n (Dê preferência a 300 Mbps)

Aqui, você pode forçar este padrão com 40Mhz, mas dispositivos mais antigos podem não conectar.

 

3. Atualizar drivers se possível.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segui as recomendações que você escreveu. Depois de muitas tentativas, consegui transmitir a 20 mbps usando as configs abaixo:

 

 
Continuo pesquisando, valeu pela força.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com 25MB no mesmo router, só que a firmware gargoyle... está tudo ok.... link no máximo. As orientações do post acima está corretas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Segui as recomendações que você escreveu. Depois de muitas tentativas, consegui transmitir a 20 mbps usando as configs abaixo:

 

 
 
Continuo pesquisando, valeu pela força.

 

 

Se ainda persiste próximo dos 20 mbps, provavelmente:

 

1. A rede está trabalhando em modo g, pois algum equipamento ou similar está conectado e forçando este modo.

2. A versão do dd-wrt utilizada não habilita/usa o modo 802.11n, pois neste modo mesmo em 20 MHz, seriam algo próximo dos 35 Mbps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ainda persiste próximo dos 20 mbps, provavelmente:

 

1. A rede está trabalhando em modo g, pois algum equipamento ou similar está conectado e forçando este modo.

2. A versão do dd-wrt utilizada não habilita/usa o modo 802.11n, pois neste modo mesmo em 20 MHz, seriam algo próximo dos 35 Mbps.

 

Estou verificando essas configurações, posto novamente quando tiver novos resultados.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×