Ir ao conteúdo
  • Cadastre-se
Matthwus

Regulador 7812 saindo 5 volts ?

Recommended Posts

Galera alguém pode me ajudar ? quando ligo o 7812 com o 555, a tensão del fica em 5 volts, porém quando deixo ele sem está ligado no 55 ele fica com 12 volts normal alguém sabe o que ta acontecendo aqui ?
 

post-598359-0-06346600-1427935772_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

na simulação ou na real?

Na real claro... Verifique se a entrada do 7812 cai também. Neste caso sua fonte está fraca

Se for na simulação, você vai ter que dar uma revisada nos conceitos e na pergunta

abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

na simulação ou na real?

Na real claro... Verifique se a entrada do 7812 cai também. Neste caso sua fonte está fraca

Se for na simulação, você vai ter que dar uma revisada nos conceitos e na pergunta

abç

É só na simulação do proteus ainda nao montei o circuito, sera que pode ser algum erro do programa ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

É só na simulação do proteus ainda nao montei o circuito, sera que pode ser algum erro do programa ? 

 

 

   Com certeza é algo relacionado ao funcionamento Proteus, primeiro de tudo, é bom saber que é meio que padrão do proteus conectar os pinos de alimentação do CI a fonte direto.... geralmente o vcc vai ligado a 5 Volts... É fácil comprovar isso, dá só uma olhada nesta imagem:

 

pinvccproteus.png?lgfp=3000

 

 

 

 

   O CI 555 ta oscilando (veja o frequencímetro) sem estar ligado a fonte, e o voltímetro esta marcando 5 Volts no pino de VCC.....   É como eu disse antes, o proteus meio que conecta os pinos de alimentação dos CI automaticamente.

 

 

  Espero ter esclarecido sua duvida.

A) Luiz Gustavo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

   Com certeza é algo relacionado ao funcionamento Proteus, primeiro de tudo, é bom saber que é meio que padrão do proteus conectar os pinos de alimentação do CI a fonte direto.... geralmente o vcc vai ligado a 5 Volts... É fácil comprovar isso, dá só uma olhada nesta imagem:

 

pinvccproteus.png?lgfp=3000

 

 

 

 

   O CI 555 ta oscilando (veja o frequencímetro) sem estar ligado a fonte, e o voltímetro esta marcando 5 Volts no pino de VCC.....   É como eu disse antes, o proteus meio que conecta os pinos de alimentação dos CI automaticamente.

 

 

  Espero ter esclarecido sua duvida.

A) Luiz Gustavo.

Nossa, provavelmente deve ser isso mesmo sabe como desativo isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pino VCC do 555, e de outros componentes da biblioteca do Proteus, está ligado por padrão ao barramento de +5V. Acredito que seja esse o problema. Minha dúvida é como desfazer isso, se alguém tiver uma dica, agradeceria. Encontrei algumas na internet noite passada mas nenhuma funcionou no Proteus 7.7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma opção: clique na propriedade do terminal VCC e na string coloque +12 (tem que digitar)

Nota: não tem sentido simular 78xx no meu ponto de vista. Use o generator mode, coloque dc com a tensão que quiser pra outros pontos do circuito mantendo VCC default 5V

abç

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Nossa, provavelmente deve ser isso mesmo sabe como desativo isso ?

 

 

  Se não me falha a memoria, quando você aplica uma tensão de alimentação maior o proteus considera aquela fonte na hora da simulação, acho que seu problema deve estar no CI 7812 o proteus deve estar reconhecendo ele como componente e não como fonte, retire ele para fazer um teste e pendure uma fonte de 12 Volts ali (digite Cell no campo de busca de componentes do proteus), se funcionar é isso mesmo...

   Eu não sei se é possível desativar a fonte interna no Proteus, visto que muitos CI's ele nem da acesso aos pinos de fonte, em alguns eu sei que é possível especificar a onde os pinos vão conectados (abrindo a propriedades do componente e indo em  Hidden_Pins), mas como eu disse antes é possível em alguns CI's Apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma opção: clique na propriedade do terminal VCC e na string coloque +12 (tem que digitar)

Nota: não tem sentido simular 78xx no meu ponto de vista. Use o generator mode, coloque dc com a tensão que quiser pra outros pontos do circuito mantendo VCC default 5V

abç

é que no circuito que vou usar preciso ter os 12v ali regulado, ali vai entrar 19 vdc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na real, tudo bem. Mas caia na real... na simulação use o generator mode com te disse. Se quiser manter o 7812 no esquema, sem problema. Clique em sua propriedade e "exclude from simulation"

abç

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na real, tudo bem. Mas caia na real... na simulação use o generator mode com te disse. Se quiser manter o 7812 no esquema, sem problema. Clique em sua propriedade e "exclude from simulation"

abç

Eu montei a placa funcionou certinho com os 12v ali, acredito que foi realmente o que o amigo @LMolinari disse, pode até fechar aqui já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×